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Foreword 

Thanks very much for purchasing and using the 4957D/E/F microwave analyzer produced by China 
Electronics Technology Instruments Co., Ltd. The Company follows the ISO9000 standard always during 
production and adheres to the customer-oriented and quality-first principles. Please read carefully the 
manual, so as to facilitate the operation. We will spare no efforts to meet your requirements, providing 
you with operating devices with the higher cost performance and better after-sales services. We always 
adhere to the principle of“Good Quality, Satisfied Service”, providing customers with satisfactory products 
and services as well as work convenience and shortcut. The hotline is shown below, and we are looking 
forward to hear from you: 

Qingdao 

Tel: +86-0532-86896691 

Website: www.ceyear.com 

E-mail: sales@ceyear.com 

Address: No. 98, Xiangjiang Road, Qingdao City, China 

Postal code: 266555 

The manual introduces the application, performance and features, basic principles, usage, maintenance 
and precautions of the 4957D/E/F microwave analyzer, facilitating your quick understanding the usage 
and key points of the tester. To operate the product well and provide you with higher economic 
effectiveness, please read the manual carefully. 

Mistakes and omissions can hardly be avoided due to time urgency and writer’s knowledge limit. Your 
valuable comments and suggestions are highly welcome! We are sorry for any inconvenience caused 
due to our errors. 

 

STATEMENT 

The manual is the third version of the 4957D/E/F microwave analyzer 
Manual, with version number of C.2. 

The contents hereof are subject to change without notice. CETI reserves the 
right of interpretation for the contents and the terms used herein. 

The copyright of this manual belongs to China Electronics Technology 
Instruments Co., Ltd. No organization or individual is allowed to modify or 
alter the contents of this manual or copy or disseminate this manual for profit 
without our authorization. China Electronics Technology Instruments Co., 
Ltd. reserves controller the right to take legal actions against any infringer. 

 

Editor 

September 14, 2019 
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Chapter I Overview 

Section 1 Product Overview 

The 4957D/E/F microwave analyzer features small size, light weight, user-friendly, and high 
measurement accuracy and is capable of such functions as cable and antenna VSWR analysis, return 
loss analysis, transmission character , time domain measurement, discontinuous impedance point 
positioning, spectrum analyer, power monitoring and vector voltage measurement, which is provided 
with two modes of power supply, namely, external power source and internal rechargeable battery, and 
LAN and USB ports for program control.  

1 Main features： 

1.1 Multiple measurement modes 

 Vector network analyer mode (VNA): For network S-parameter analysis (insertion loss and 
gain);  

 Cable and Antenna Analyzer mode (CAT) (option): For cable and cable and antenna analyer 
(return loss and failure positioning);  

 Spectrum Analyzer mode (SA): For spectrum analyer, interferometric analysis, channel power 
measurement, OBW measurement and ACPR measurement;  

 Power monitoring mode (PM) (option): For power measurement;  

 USB Power Meter mode (USB-PM) (option): For accurate measurement on CW power via 
external USB power probe;  

 Vector voltmeter (VVM) (option): For amplitude, phase, standing wave ratio and impedance 
measurement;  

 Signal source (SG) (option): For auxiliary signal generation.  

1.2 High performance 

 Frequency range of 30kHz~40GHz； 

 Capable of analyzing typical phase noise of higher than -100dBc/Hz at carrier of 1GHz with 

frequency offset of 10kHz and 30kHz； 

 Typical average noise level of up to -151dBm at 4GHz；  

 Overall absolute amplitude precision of up to ± 1.2dB at 26.5GHz; 

 Max. dynamic range of the system of up to 95dB； 

 Full digital IF design without IF error lowered. 

1.3 Flexibility 

 Small size, light weight and built-in lithium battery facilitating field operation;  

 Perfect auto-diagnosis function and status self test;  

 Intelligent power supply management function, with dump energy indication and low capacity 
warming;  

 Serial products with multiple options to meet different customer’s requirement.  

1.4 Friendly human-machine interface 

 OI in both Chinese and English, with built-in operation instruction and only help information;  

 8.4-Inch high-brightness and high-resolution touch screen LCD display, with view of 170 
degrees and sound visuality at direct sunlight conditions.  

1.5 Common interface 
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 Two types of USB2.0 ports available for portable storage device connection and PC 
communication respectively;  

 One 10/100Mbps network port for local network establishment and remote control.  

2  Typical Applications 

2.1 Multiple-field test 

 Filter performance test 

Test such indicators of the filter as insertion loss, ripple, and out-of-band suppression.  

 Time domain measurement 

Test on cable length and failure positioning via cable and cable and antenna analyer or time 
domain function of the vector network analysis mode.  

 Radar and communication system performance test 

Measure radar network scattering parameter.  

It can be used for accurately testing the frequency, power, phase noise of various signals during 
signal generation as well as various spurious signals, parasitic signals, harmonic distortion and 
signal modulation characters during the R&D of various military and civilian radar systems and 
communications systems.  

 Spectrum monitoring management  

It can be used to manage the airborne radio frequency signal in the control range, and quickly 
specify and search various interference signals. For example, it can monitor and manage the 
spectrum in such places as the military radio stations, broadcasting stations, communications 
equipment, airports, base stations and sensitive areas. Ii can also be used for radio monitoring 
thanks to its audio demodulation function.  

 Communication satellite monitoring 

It can be used for monitoring the signal spectrum quality, power and power control status of the 
communication satellite and discriminating and searching interference signals, ensuring 
security, reliability and stability of the communication satellite network.  

 RF identification (RFID) test 

It can be used to test the transmitted stray radiation and field intensity of the interrogator, 
frequency deviation and occupied bandwidth, and measure the polling and timing of the RF 
identification system.  

 Bluetooth test 

It can be used for testing the power, power spectrum, modulation of the transmitter and stray 
radiation of the transceiver of the bluetooth system.  

2.2 Test on components, parts and the whole instrument 

It can be used for the DUT S-parameter amplitude, phase and group delay measurement, featuring 
efficiency, strong error correction capability, which is widely used in such  military and civilian fields as 
components, radar, aerospace, electronic jamming and countermeasures, communications, radio and 
television.  

It can be used for testing such parameters as gain, frequency response, bandwidth, insertion loss, 
frequency conversion loss, isolation and distortion of such components and parts as the cable, connector, 
amplifier, filter, mixer, attenuator, isolator and coupler.  

It can be used to test various instruments and equipment on such performance indicators as the 
frequency, power, phase noise, parasitic, harmonic distortion and modulation characteristics during the 
R&D, production and maintenance of the signal generator.  

Section 2 Safety precautions 

Please carefully read and strictly observe the following safety precautions! 

We will spare no effort to guarantee that all production processes meet the late safety standards and 
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provide users with the high safety guarantee. The design and testing of our products and the auxiliary 
equipment used meet relevant safety standards, and a quality assurance system has been established 
to monitor the product quality and ensure the products to always comply with such standards. In order to 
keep the equipment in good condition and ensure operation safety, please observe the precautions 
mentioned in this manual. If you have any questions, please feel free to consult us. 

In addition, the correct use of this product is also your responsibility. This product is suitable for use in 
industrial and laboratory environments or field measurement. Always use the product correctly to avoid 
personal injury or property damage. You will be responsible for problems caused by improper use of the 
product or noncompliance with the requirements, and we will not be held responsible. Following the 
requirement on product operation mentioned here indicates to follow the operation instructions in the 
product file and comply with the production operation limits. The product operator shall possess certain 
professional knowledges, so only professionals or those receiving strict training and having necessary 
skills can operate this product. Please keep the basic safety instructions and the product documentation 
properly and deliver them to end users. In order to prevent personal injury or property damage caused 
by dangerous situations, please always observe the safety instructions. Therefore, please read carefully 
and observe the safety instructions before starting to use this instrument. Do follow the safety 
precautions provided in relevant sections of the document.  

1  Instrument safety 

a) Use the specified packing box for instrument transportation, and avoid any drop or violent 
collision during transport, so as to avoid any damage to the instrument. 

b) Please adopt the AC-DC adapter delivered along with the instrument to supply power to the 
instrument. Improper use of the power adapter will cause damage to the internal hardware of 
the instrument. 

c) Adopt the 220V AC 3-core stabilized voltage supply for the instrument, so as to avoid any 
damage to the internal hardware to the instrument due to high-power peak pulse. 

d) Ensure good power supply grounding to avoid any damage to the instrument. 

e) Take antistatic measures such as wearing anti-static wrist strips to operate the instrument, so 
as to avoid any damage to the instrument due to static electricity. 

f) Do not input level or DC voltage exceeding the max. safety level or DC voltage marked in the 
panel at the input end of the instrument, so as to avoid any damage to the instrument.  

g) If this instrument is powered by batteries or with batteries inside, please replace the battery, if 
necessary, with one of the same type, to avoid the risk of explosion. 

h) Do not put any object into the instrument from the opening on the shell of the instrument, or 
pour any liquid onto or into the instrument shell or the instrument respectively, so as to avoid 
any internal short circuit and / or electric shock, fire or personal injury. 

i) Do not cover up any notch or opening on the product, which is used for internal ventilation and 
preventing the product from getting overheat. Do not put the product on the sofa or blanket, or 
inside a closed shell, unless it is well ventilated. 

j) Do not put the product on heat-generating equipment such as the heating device or warming 
fan, and keep the environment temperature below the max. one specified in the manual. 

k) Please be noted that the instrument can discharge poisonous gas or liquid once on fire. 

2  Personnel safety precaution 

a) Use proper handbarrow to carry the instrument and packaging box with care, so as to avoid any 
personnel injury due to instrument falling. 

b) Ensure good power supply grounding to avoid any personnel injury. 

c) Power off first before wiping the instrument to avoid any electric shock, and use dry or 
slightly-wet soft cloth to wipe the instrument surface (Do not try to wipe the internal of the 
instrument). 

d) Provide operators with special training first before operating the products, and take care during 
operation. Assign personnel in normal healthy and mental conditions to operate the instrument, 
So as to avoid any personnel injury or property damage. 
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e) Do not use the product with damaged power line. Check regularly the power line for normal 
condition. Take proper safety protection measures, and place the power line properly, so as to 
ensure it is free of damage and personnel will not be subject to power line tripping or electric 
shock. 

f) Do not use the instrument outdoor in such disastrous weathers as thunder, so as to avoid any 
instrument damage or personnel injury. 

 

Section 3 Environmental protection 

1  Handling of packing cases 

We guarantee that the packing materials of the product are innocuous waste, which can be kept for 
further transport, or treated as per local environmental regulatory requirements. 

2 Scrap processing 

a) Components and parts replaced during maintenance and upgrading will be recycled by China 
Electronics Technology Instruments Co., Ltd.; the scrapped instrument cannot be discarded or 
disposed at will, which must be recycled by China Electronics Technology Instruments Co., Ltd. or 
qualified professional recycling units. 

b) Any battery replaced from the instrument cannot be discarded at will, which shall be recycled 
separately as per the chemical scrap list. 

The above-mentioned operations shall be conducted as per the Regulations on Recycling and 
Management of Waste Electrical and Electronic Products and local environmental laws and regulations. 

 

Section 4 Other precautions 

Read the manual carefully first before operating the instrument and pay attention to the following: 

a) Keep the instrument operating temperature at -10°C ~ +50°C, and do not block the ventilation 
opening of the instrument cabinet during operation. 

b) Take antistatic measures such as antistatic table mat, ankle strip and wrist strip to prevent static 
electricity from damaging the instrument, with antistatic voltage not exceeding 500V. 

c) Do not put weight on the instrument, so as to avoid any extrusion or damage to it. 

d) Use connectors and cables meeting the test requirement, and check them first before operation. 

e) Ensure the input signal power at the radio frequency input port of the microwave analyzer is lower 
than the max. safety input level, so as to prevent the instrument from being burned down. 

f) During measurement, ensure the DC signal input power at the radio frequency input port is not 
higher than the rated value, so as to prevent internal components of the instrument from being 
damaged. 

g) The user must understand the feature of the signal under test, so as to set various parameters for 
the microwave analyzer properly. 

h) Try to keep the microwave analyzer connected for optimal measurement results.  

i) Adjust the attenuator or reference level of the microwave analyzer to show the peak value of the 
signal under test below the screen in the form of setting-flush. 

j) The user can only delete user-saved files and it is prohibited to delete system files. 

k) When transferring files via the USB port, make sure the carrier is security and reliable, so as to 
prevent the microwave analyzer from being compromised. 

l) In case of any instrument failure, do not disassemble it. Just send it back to the factory for 
maintenance. 

safety symbols shown below are used in the manual. Please get familiar with them and their meanings 
and read Part I of the manual at least first before operation, so as to guarantee personnel safety and 



Chapter I Overview 

5 

instrument performance. 

 
WARNING: 

The symbol "WARNING" indicates a hazard. It reminds the user of certain 
process to be paid special attention to. If proper operations or relevant 
rules are not conducted or followed respectively, instrument damage or 
personnel injury can occur. 

 

 

 NOTE:  
“NOTE”, reminding users of information to be paid special attention to. It 
reminds the user of the operation information or instruction to be paid 
attention to. 

 

 

！ 
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Chapter II User instructions 

Thanks for using the 4957D/E/F microwave analyzer produced by China Electronics Technology 
Instruments Co., Ltd.. Please read this chapter carefully to avoid any instrument damage or accident due 
to maloperation. In case of any problem, please contact us in time for quick solution.  

Section 1 Unpacking inspection 

Unpack, and check and verify the items in the box as per the steps shown below; read the “Section 2 
Power-up precautions” of the chapter first before operation, so as to find problems in the first place and 
avoid any accident. In case of any problem, contact us immediately for quick solution. 

1 Inspection steps 

a) Check whether the packing case and cushioning material are squeezed.  

b) Keep the original packing materials for transportation in the future.  

c) Take the instrument out of the packaging box, and check for any damage caused during 
transportation. 

d) Check whether the instrument model is correct and all accessories and documents are 
provided together with the instrument as per the packing list. 

In case of any damage to the packaging box or damping material in the box, check first for any item 
damaged inside, and then conduct the electrical performance test on the instrument. 

2 Accessories and documents required in the packing case 

a) Power cable, 1 pc.  

b) AC-DC adapter, 1pc.  

c) Rechargeable lithium battery, 1 pc.  

d) USB port cable, 1 pc.  

e) Quick Operation Guide of the 4957D/E/F Microwave Analyzer, 1 pc.  

f ) CD, 1 pc.  

g) Packing list, 1 set. 

h) Certificate of quality, 1 pc.  

In case of any accessory missing or damage to the instrument occurred during transportation, inform us 
for quick repairing or replacement as required. Keep the transport materials for packing and 
transportation in the future. For handling method, see “after-sales services of the microwave analyzer”.  

 

 
NOTE:  

The product is the electronic one, which is listed in the national 
hazardous waste directory after being scrapped. Do not put it into the 
garbage can after scrapping. Dispose the product as per national and 
local laws and regulations. Contact the manufacturer for disposal if 
necessary.  

  

Section 2 Precautions before Power on 

 

1 Power supply requirement 

The 4957D/E/F microwave analyzer is available with the following three types of power supply:  

a) Power supplied from AC with an adapter adopted for conversion 

The AC-DC adapter provided together with the instrument must be used when the AC power 
supply is adopted. The 220V/50Hz AC power is input to the adopter. It is suggested to adopt the 

! 
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220V AC stabilized-voltage supply for the microwave analyzer, so as to avoid or reduce mutual 
interference between multiple equipment due to the shared power supply (especially any 
damage to the microwave analyzer due to peak pulse interference caused by high power 
equipment).  

The table below shows the power supply requirement for normal operation of the adapter: 

 

Table 2-1 power requirements 

Power supply parameter Applications 

Input voltage 

Rated output current 

Working frequency 

Output voltage/current 

100V～240VAC 

≥1.7A 

50/60Hz 

15.0V/4.0A 

 

 
NOTE: 

Follow the contents on the nameplate of the power supply adapter for the 
working voltage and frequency range!  

b)  Power supplied from DC 

Voltage: 13V～17V（without battery）, 15V～17V（with battery） 

Current: 4A (minimum) 

c) Built-in battery pack 

Rechargeable lithium battery is adopted for the built-in battery pack, with main performance 
Specifications shown below:  

Nominal voltage:    10.8V 

Nominal capacity:    7,800mAH 

Operation duration:     about 2.5h 

Charging time:            about 6h 

 
WARNING: 

The rechargeable battery cannot be exposed to fire or high temperature 
environment, and must be kept away from children. Explosion can occur 
is the battery is not placed properly. The rechargeable battery can be 
used repeatedly. Put it into proper container to avoid any short circuit.  

2 Power cable selection 

The microwave analyzer is provided with the three-core power line, meeting the international safety 
standard. When the instrument is connected to a suitable power outlet with protective earthing, connect 
the housing of the instrument to the ground via the power cord. It is recommended to use the power cord 
provided together with the instrument, and replace it with the same type of 250V/10A power cord if 
required. For initial power-up, see “Section 4 Analyzer startup and shutdown” of the chapter.  

 
WARNING: 

Poor or incorrect earthing can damage the microwave analyzer, or even 
cause personnel injury. Make sure the microwave analyzer is earthed 
reliably via the power cord first before powering it up and starting it.  

Ensure normal power supply voltage first before powering up and 
starting the microwave analyzer!  

！ 



Chapter II User instructions 

9 

3  Electrostatic protection 

Electrostatic protection can always be ignored. Discharge of static electricity accumulated on the human 
body can damage the sensitive circuit component inside the instrument, lowering the instrument 
reliability dramatically. Even the undetected tiny static electricity discharge can damage the instrument 
permanently. Therefore, whenever possible, the following electrostatic protection measures should be 

taken as far as possible ： 

a) Conduct the test on the workbench with earthing and conductive table mat.  

b) Wear static-proof wrist strap and connect the strap to the conductive table mat when touching 
devices and accessories and testing. 

c) Wear static-proof wrist strap when working in areas with conductive ground, even when such 
ground conductivity is uncertain.  

d) Make yourself earthed once by holding the earthed instrument test port or shell of the test cable 
connector when cleaning/checking the test ports for electrostatic sensitive devices and 
instruments or conducting connection.  

e) Do earth the cable center conductor first before connecting the cable to the instrument test port 
or electrostatic sensitive devices via the following means: Connect a short-circuit device to one 
end of the cable to realize short circuit between the cable and center conductor, or hold the 
shell of the cable connector tightly, connect the other end of the cable, and the remove the 
short-circuit device when wearing the static-proof wrist strap.  

 

Section 3 Battery operation instruction 

1 Battery installation and replacement  

The 4957D/E/F microwave analyzer is provided with a high-capacity rechargeable lithium battery, with a 
cruising power of up to 2h. Users can buy backup batteries for long-time out-field test, so as to avoid any 
test interruption due to insufficient battery capacity. Take the battery out of the battery cartridge in case of 
transportation or long-time storage, so as to guarantee the battery life.  

The battery installation steps are as follows:  

Open the battery cover, put the battery into the battery cartridge, push the battery in, and close the 
battery cover.   

2 Charging the battery 

The 4957D/E/F microwave analyzer is provided with a rechargeable lithium battery, with the charging 
steps shown below:  

a) Shutdown the microwave analyzer, and place the battery into the battery cartridge.  

b) Connect the output connector of the adapter to the power supply input port of the microwave 
analyzer.  

c) Connect the connector of the adapter to the 220V AC power supply via a power cord. At this 
time, the power supply indicator light on the front panel of the microwave analyzer flashes in 
yellow, and the battery will be charged quickly. After charging, the indicator light is normally on, 
and the charger will be shut down automatically to protect the battery.  

When the microwave analyzer is shut down or started up, installed with battery, and connected with the 
adapter with insufficient power, the system will control the charger to charge the battery automatically till 
it is fully charged.  

 

NOTE: 
The battery must be charged with the charging device matching the 
microwave analyzer or battery, with continuous charging or not more than 
24 h!  

3 Battery life 

The battery will store and discharge the electricity, and its capacity will reduce to 80% of the original one 

！ 
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after continuous operation of 12 months. The times of charging and discharging of the battery can be up 
to 300-500, but it will lose its utility in the end. The battery must be replaced if its operation time is 
obviously shorter than the normal one with full capacity.  

4 Battery maintenance 

Take the battery out and store it separately if it will not be used for a long time, conduct discharging and 
charging on the battery once every 3 months, and ensure the capacity of the battery of 60%~70% of the 
full one, so as to guarantee the battery life. If the battery capacity can be used up before being charged 
again, it can be used for longer time with sound performance.  

5 Other battery information 

a) Disconnect the adapter from the power supply when it is not used.  

b) Charge the battery with the specified or certified charger with charging time of not more than 24 
h, so as to ensure the normal battery life.  

c) Battery with full capacity will be discharged automatically if it has not been used for a long time. 
The capacity and life of the battery shall be decreased if it is stored at the place with too low or 
too high temperature. The battery discharges fast when the outside temperature is high.  

d) Frequent (regular) discharging can improve the battery performance and prolong its operation 
life.  

e) Do not wind wires on both ends of the battery.  

f) Stop to use the battery in case of any odor, discoloration, distortion, or other abnormality 
occurred during the usage, charging and storage of the battery.  

g) Never let the battery polarity short-circuit or affected with damp, so as to avoid any danger.  

h) Do not drop the battery, cut it off or try to disassembly it.  

i) Never use damaged or invalid charger to charge to the battery.  

j)   Always use the battery as scheduled.  

k) Conduct proper battery recycle or disposal, and do not throw it into the scrap heap.  

l) Do not throw the battery into the fire.  

 
WARNING: 

Any battery replaced from the instrument cannot be discarded at will, 
which shall be recycled separately as per the chemical scrap list. 

 

Section 4 analyzer startup and shutdown 

Connect one end of the power cord provided together with the microwave analyzer in the packing box or 
qualified 3-core power cord to the adapter provided together with the microwave analyzer. The 
applicable voltage range is marked on the nameplate of the adapter, reminding users of using the 
voltage as required. Connect the output end of the adapter to the supply hub on the cover plate (the 
indicator light above the power switch on the front panel is on in yellow). Do not connect any equipment 
to the microwave analyzer before startup. If everything is confirmed to be OK, start the microwave 
analyzer, and the indicator light on the front panel will change to green at this time.  

 

 

 

NOTE: 
Do use the power adapter provided together with the microwave analyzer 
or the built-in battery to supply power to the microwave analyzer, and 
ensure proper power supply earthing. Otherwise, it cannot be used.  

 

! 
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NOTE: 

Keys marked with 【】 in the manual indicates hardkeys, namely, the keys 

on the front panel, for example, 【Freq】. Soft menus corresponding to 

softkeys are marked with [], for example, [Start Freq].  

1 analyzer startup 

a) Connect the microwave analyzer to the specified AC power supply via the specified 3-core 
power cord, or ensure it is provided with a battery with capacity of more than 10%.  

b) Press the yellow【 】 power switch button at the lower left corner of the front panel for about 

3 s, and release it after hearing a “beep” from the buzzer. At this time, the power switch light is 
on in green, and the microwave analyzer displays the boot screen.  

c) It will take about 15s for the instrument to start the system. It will run the main measurement 
program after executing a series of self-check programs. Pre-heat the instrument for 15 min. 
first before measurement to ensure the specified performance Specifications of the instrument.  

2 Microwave analyzer shutdown 

Press the yellow【 】 power switch button at the lower left corner of the front panel for about 3 s, and 

the microwave analyzer will exit the measurement application program automatically and power off.  

 

Section 5 Routine Maintenance  

1 Cleaning the microwave analyzer Front panel 

After operation for some time, follow the steps below to clean the front panel the microwave analyzer: 

a) Shut down the microwave analyzer, and put out the power cord. 

b) Dip a piece of clean and soft cotton cloth into the instrument-specific cleaner (ethyl alcohol is 
forbidden) and then gently wipe the front panel. 

c) Dry it with a piece of clean and soft cotton cloth. 

d) Connect it to the power cord after the special clear is dry.  

 
WARNING: 

There is an antistatic coating on the surface of the display. Do not use 
cleaners containing fluoride, acid and alkaline. Do not spray the cleaner 
directly onto the panel, otherwise it may penetrate into the instrument 
and damage the instrument. 

2 Cleaning and checking the joint of the microwave analyzer  

Clean the test port of the instrument or accessories regularly. Wipe the internal and external of the joint 
with a piece of soft cotton cloth or swab dipped with absolute ethyl alcohol. Check the joint needle and 
joint for any breakage or damage. Abrasion can occur to the joint after being used for a long time. If the 
joint performance cannot be determined, a gauge can be used to measure its mechanical length and 
verify whether it is normal. Check the test cable to ensure it is smooth in appearance, and free of 
bending marks, stretch, kink and fracture.  

3 Regular calibration 

It is recommended to return the instrument to the manufacturer for calibration and maintenance annually, 
so as to ensure the instrument performance as well the accuracy and consistence of the measurements.  

！ 
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Chapter III Basic quick start 

The chapter introduces the basic quick start for the 4957D/E/F microwave analyzer for guiding users to 
quickly understand the basic operation method of the 4957D/E/F microwave analyzer.  

Section 1 Correct Use of Connectors 

Connectors are deemed to be used during various tests via the microwave analyzer, and the following 
precautions must be paid attention to in respect of connector operation: 

1 Connector check 

When conducting connector inspection, anti-static wrist band should be worn. It is recommended to 
check the following items carefully: 

a) Whether the electroplated surface is worn or not and whether there are deep scratches; 

b) Whether the thread is deformed; 

c) Whether there are metal particles on the threads and the joint plane of the connector; 

d) Whether the inner conductor is bent or broken; 

e) Whether the screw sleeve of the connector rotates improperly. 

 

WARNING! 

Any damaged connector may damage the good connector connected 
to it even when measuring the connection for the first time. In order to 
protect each interface of the microwave analyzer itself, the connector 
must be checked before connector operation. 

2  Connection method 

Before the connection, the connectors should be inspected and cleaned to ensure cleanness and 
intactness. Anti-static wrist straps should be worn before connection. The correct connection method 
and steps are as follows: 

a) As shown in Figure 3 -1, align the axes of the two interconnecting devices to ensure that the pin 
of the male connector slides concentrically into the socket of the female connector. 

 

Figure 3-1 Axes of interconnected devices in a straight line 

b) As shown in Figure 3 -2, push the connectors straight together so that they can be smoothly 
engaged. Rotate the screw sleeve of the connector (note, not the rotating connector itself) until 
it is tightened, and there can be no relative rotational movement between the connectors during 
the connection. 

 

Figure 3 -2 Connection method 

 

Rotate Nut 

Hold 
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c) As shown in Figure 3 -3, tighten the connectors with a torque wrench to complete the 
connection. Pay attention that the torque wrench should not exceed the initial folding point. Use 
an auxiliary wrench to prevent the connector from rotating. 

 

Figure 3 -3 Finishing the connection with a torque wrench 

3  Disconnection method 

a) Support the connectors to prevent any connector from being twisted, shaken or bent; 

b) An open-ended wrench can be used to prevent the connector body from rotating; 

c) Loosen the screw sleeve of the connector with another wrench; 

d) Rotate the screw sleeve of the connector by hand to complete the disconnection; 

e) Pull the two connectors levelly apart. 

4. Usage of a torque wrench 

The use of a torque wrench figure is shown in Figure 3-4. The following points should be paid attention to 
when using it: 

a) Confirm that the torque of the torque wrench is correct set before use; 

b) Ensure that the angle between the torque wrench and another wrench (used to support a 
connector or a cable) is within 90

o
 before applying force; 

c) Grasp the end of the torque wrench handle gently, and apply force in the direction 
perpendicular to the handle until reaching the folding point of the wrench. 

 

 

 

 

 

Figure 3 -4. Usage of a torque wrench 
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direction 
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Hold 
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Section 2 front panel 

The appearance of the front panel of the 4957D/E/F microwave analyzer is shown in Figure 3-5： 

 

Fig. 3-5 Front panel of 4957D/E/F microwave analyzer 

1  Key description 

a) Function key area 

It is used to change the measurement parameter setting, including six keys:  

 

Fig. 3-6 Parameter setting key 

1) 【Freq】： 

 Set the center frequency, start/stop frequency, span and frequency step for 
measurement in the antenna test mode, vector network analyer mode, spectrum 
analyer mode and power monitoring mode.  

 Set the center frequency in the USB Power Meter mode and vector voltage 
measurement mode.  

2) 【Amplitude】： 

 Set such parameters as the auto scale, reference level, reference position, scale and 
output power in the antenna test mode and vector network analyer mode.  

 Set the amplitude such parameters for displaying the measurement result as the 
reference level, attenuator, scale display, unit and preamplifier control in the spectrum 
analyer mode.  

a 

b 

c 
 

d 
 

e 

g 
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f 

Freq Amplitude Bandwidth Mkr Measure Mode 
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 Set such parameters as the reference, ratio, max. and min. values, relative 
measurement on/off status and offset in the power monitoring mode and USB Power 
Meter mode. Set the preamplifier on/off status in the power monitoring mode.  

3) 【 Bandwidth】： 

 Set such parameters as the average, smooth and IF BW in the antenna test mode and 
vector network analyzer mode.  

 Set such parameters as measurement RBW, VBW, detector type and average in the 
spectrum analyer mode.  

 Set such parameters as obtaining speed and average in the power monitoring mode.  

 Set average parameter in the USB Power Meter mode.  

4) 【Mkr】： 

 Open the function menus relative to the marker in the antenna test mode and vector 
network analyer mode, including such settings as marker switching, enabling and 
disabling, marker peak searching, delta marker, and marker function.  

 Open menus relative to the marker in the spectrum analyer mode, including such 
settings as marker switching, enabling and disabling, marker peak searching, delta 
marker, counter and noise marker. 

5) 【Measure】： 

 Select the measurement data format in the antenna test mode, including VSWR, 
return loss, impedance, cable loss, DTF VSWR and DTF return loss.  

 Select the required S-parameter measurement mode, data format and time domain in 
the vector network analyer mode.  

 Select different measurement functions, including field strength measurement, 
channel power, OBW, AM/FM modulation and ACPR, and set the signal source power 
output in the spectrum analyer mode.  

 Set such parameters as measurement type, port selection, measurement format, 
relative measurement on/off and output power in the vector voltage measurement 
mode.  

6) 【Mode】： 

 Select the working mode of the microwave analyzer, including antenna test, vector 
network analyer, spectrum analyer, power monitoring, USB power meter and vector 
voltage measurement.  

b) Power key 

Start up and shut down the microwave analyzer for 3 s respectively.  

The indicator light of the power key is the instrument working status indicator, indicating the 
power supply type and working status of the instrument, with the indicator light color and 
corresponding instrument working status shown below:  

1)  If the microwave analyzer is connected an external power supply, not provided with battery, 
provided with a battery with capacity of 100%, and in the shutdown status, the indicator 
light is constantly on in yellow.  

2)  If the microwave analyzer is connected an external power supply, not provided with battery, 
provided with a battery with capacity of 100%, and in the start-up status, the indicator light 
is constantly on in green. 

3)  If the microwave analyzer is connected an external power supply, provided with a battery 
with capacity of less than 100%, and in the shutdown status, the indicator light flashes in 
yellow, indicating the microwave analyzer is charging the battery now. After charging fully, 
the microwave analyzer stop charging, and the indicator light changes into yellow and is on 
constantly.  
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4)  If the microwave analyzer is connected an external power supply, provided with a battery 
with capacity of less than 100%, and in the start-up status, the indicator light flashes in 
green, indicating the microwave analyzer is charging the battery now; after charging fully, 
the microwave analyzer stop charging, and the indicator light changes into green and is on 
constantly.  

5)  If the microwave analyzer is not connected to external power supply, provided with battery, 
and in the shutdown status, the indicator light is off. 

6)  If the microwave analyzer is not connected to external power supply, not provided with 
battery, and in the start-up status, the indicator light is constantly on in green. 

c) Loudspeaker 

The 4957D/E/F microwave analyzer is provided with a loudspeaker. The picture shows the 
loudspeaker position, and the loudspeaker opening shall be kept clean, so as to guarantee the 
sound effect. 

d) Roller 

It is used to move the cursor and change current parameter values. It is used for fine tuning, 
capable of adjusting the parameter to the desired one.  

e) Step key 

【↑】 and【↓】 indicates the upward and downward direction for controlling the step or select 

current options upward or downwards.  

f) Backspace, cancel and OK keys 

【←】 is the backspace key for deleting a digit or character entered the last time.  

【Cancel】： It is used to ignore the setting and input in the dialog box and close the dialog box.  

【OK】： It is used to confirm the setting and input value in the dialog box and close the dialog 

box. 

g) Digit (character) input key area 

It is used to enter a specific value, switch from one value to another quickly, and change the 
measurement setting of the analysis.  

 

Fig. 3-7 Figure keys 

【•】 decimal point key 

It is used to enter a decimal point when entering a decimal value with decimal place.  

【+/-】  

Positive sign/negative sign 

 

It is used to trigger positive/negative value input first before entering a value.  
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It is used to enter such parameter values as the frequency, amplitude and marker, and press 
corresponding unit key or the OK key to complete the input.  

h) Reset key 

It is used for system resetting, system restart, recovery or restoration. To reset the system, just 
press the key and then release it.  

2 Test port 

 

Fig. 3-8 Test port 

The 4957D/E/F microwave analyzer is provided with 5 main test ports on top of the cabinet, namely, 
network test port 1, network test port 2, 10MHz reference input/output port, GPS antenna, and spectrum 
analyer mode spectrum input port.  

a) Network test port 

The two test ports in the network test mode of the microwave analyzer are the 50Ω and N-type female or 
3.5mm/2.4mm male ones, which are marked with Port “1” and “Port 2” respectively, and can be switched 
between the RF source and receiver, so as to measure the DUT in both directions.  

b) 10MHz reference input/output port 

Marked with “10MHz In/Out” and 50Ω-impedance and BNC female adapter, the 4957D/E/F microwave 
analyzer can receive the external 10MHz sine wave signal as the phase lock reference signal, and the 
input signal shall meet the requirement of 10MHz±100Hz in frequency and 0dBm in amplitude (limit: 
-20dBm~+10dBm); it can also output a 10MHz sine wave signal as the frequency reference signal of 
external equipment.  

c) GPS antenna interface 

Marked with “GPS” and BNC (female), it is used to connect the GPS antenna, and the built-in GPS is 
used to receive the GPS function provided by the module.  

d) Trig In trigger interface 

Marked with “Trig In”, it is used to connect the external trigger signal with a 3.5mm female end.  

e) Spectrum input port for the spectrum analyer mode  

Marked with “SA RF In”, it is used to input the signal to be tested in the spectrum analyer mode, and the 
impedance of the test signal input port of the 4957D/E/F microwave analyzer is 50Ω, with N-type female 
or 3.5mm male or 2.4mm male port.  

 

WARNING: 
The port damage limit level of the 4957D/E/F microwave analyzer is 
+27dBm RF power or 16VDC input level. Otherwise, the instrument may 
be damaged.  

3 Power and communication ports 

The power and communication ports locate at the top left of the cabinet of the 4957D/E/F microwave 
analyzer, including the external power port, USB port, network port, SD card port and headphone port, 
as shown in Fig. 3-9.  



Chapter III Basic quick start 

18 

 

Figure 3-9 Port panel 

 External power port 

It is used for external DC power input. Supply power to the microwave analyzer via the DC output of 
the AC-DC adapter or DC power supply. The internal conductor of the external power supply port is 
the positive pole, while the external conductor is grounded.  

 B-type USB connector 

The 4957D/E/F microwave analyzer is provided with a B-type USB connector (with 5 built-in 
contacts) for connecting with the master device, for example, the external computer. The port 
features are as follows: 

 Contact 1：USB power supply 

 Contact 2：Data - 

 Contact 3：Data+  

 Contact 4：Connecting ID for detection 

 Contact 5：Earthing 

 

NOTE: 
Device driver must be installed first before connecting the microwave 
analyzer to the PC via the USB for the first time.  

 A-type USB connector 

The 4957D/E/F microwave analyzer is provided with two A-type USB connectors (4 built-in contacts 
provided with contact 1 in the left) for connecting with the slave unit, for example, the USB storage 
device, mouse and keyboard. The port features are as follows: 

 Contact 1：Vcc，4.75V～5.25V，max. output current of 500mA 

 Contact 2：Data - 

 Contact 3：Data+  

 Contact 4：Earthing 

 

NOTE: 
Take measures to prevent virus when connecting with the USB 
storage device.  

 LAN（local area network） connector 

The 4957D/E/F microwave analyzer is provided with a standard RJ-45 and 10/100Mbps Ethernet 
connector, which is of standard 8-pin structure for auto selection between two data rates. It is used 
to connect to the local network or realize remote instrument control. For the setting method for local 
network connection, see introductions mentioned below.  

 SD card port 

The 4957D/E/F microwave analyzer is provided with a Micro SD card port for saving the 
measurement data to the SD card inserted.  

！ 

! 
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 Earphone port 

The 4957D/E/F microwave analyzer is provided with a standard 3.5mm/3-line earphone port for 
outputting the sound modulated via FM/AM/SSB. If the port is not connected to the earphone, the 
sound is output via the speaker of the microwave analyzer; when it is connected to the earphone, 
the sound output is switched from the speaker to the earphone automatically.  

4  Display interface description 

The typical screen display in the spectrum analyer mode is shown in Fig. 3-10, and the noise curve is 
high or low as per the band division based on the spectrum.  

 

 

Fig. 3-10 Screen display zone in the spectrum analyer mode 

The information display zone of the 4957D/E/F microwave analyzer displays various settings for current 
measurement and instrument status, which can be divided into 5 zones as per the position on the screen, 
namely, the left information display zone, main display zone, submenu zone, system status bar, and 
main menu zone.  

  Information display zone in the left 

The zone locates at the left of the screen for displaying such information in the Vector network 
analyer mode as the start frequency, stop frequency, sweep time, sweep points and IF bandwidth for 
current measurement, such information in the spectrum analyer mode as the reference level, 
attenuation, scale and type of detection for current measurement, such information in the antenna 
test mode as the start frequency, stop frequency, sweep time, sweep points and IF bandwidth for 
current measurement, such information in the power monitoring mode as the start frequency, stop 
frequency, offset and relative measurement, such information in the vector voltage measurement 
mode as current measurement type (reflection by default), measurement port (port1 by default) and 
measurement format (dB by default), and such information in the USB Power Meter mode as zero 
calibration, frequency, offset and relative measurement, all of which can be set with corresponding 
parameters by clicking. The contents displayed vary with the measurement mode.  

  Main display zone 

The main display zone displays the measurement results. The trace is displayed in coordinate grid 
in the Vector network analyer and antenna test modes. Scale values and mark information are 
displayed in the left and upper right of the grid respectively. Measurement parameters are displayed 
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on top of the grid, and the start/stop frequencies displayed at the bottom. The trace is displayed in 
coordinate grid in the spectrum analyer mode. Scale values and mark information are displayed in 
the left and upper right of the grid respectively. Such information as the resolution bandwidth, video 
bandwidth and sweep time are displayed on top of the grid, and the center frequency and span 
displayed at the bottom. In the power monitoring mode, the power readings measured are in two 
reading modes, namely, the dials and numbers. The center frequency is displayed at the bottom of 
the grid. In the vector voltage measurement mode, it displays such information as frequency of 
current frequency point, calibration on/off state, measuring amplitude and phase. In the USB Power 
Meter mode, the power readings measured are in two reading modes, namely, the dials and 
numbers. The center frequency is displayed at the bottom of the grid. The contents displayed vary 
with the measurement mode. 

  Submenu zone 

It is used to display various-level submenus. Function hardkeys on the front panel and main menu 
keys at the bottom of the display zone are all corresponding to the first-level submenus, with some 
of the submenu keys corresponding to the second-level submenu. Conduct relevant instrument 
settings via the submenu.  

 System status bar 

It locates on top of the screen to display such information as the system date, time, current 
measurement mode, current power supply type and battery capacity from left to right in sequence.  

The signs of the power supply type and battery status indicator showed vary with the situation that 
whether there is external power supply or the battery capacity. Signs corresponding to various 
power supply statuses are shown below:  

a) If the microwave analyzer is not provided with battery and adopts external power supply, it shows 

.  

b) If the microwave analyzer is provided with battery of full capacity (100%) and without or with 

external power supply adapter connection, it shows  or  respectively. That is, 
there are 1-5 green blockages in the white box, with each blockage accounting for 20% of the 
capacity. If the microwave analyzer is not connected with an external adapter with battery capacity 

of less than 100%, it shows a sign of less than 5 blockages, for example, . The blockages 
will decrease gradually with the battery capacity decrease during operation.  

c) If the microwave analyzer is provided with battery and connected to external power supply adapter, 

with battery capacity of less than 100% and battery being charged, it shows , that is, the 
number of the green blockages is changed from 1 to 5 in cycle, and kept at 5 after full charging.  

d) If the microwave analyzer is not connected with external power supply with capacity of less than 

10% and battery in the undervoltage status, it shows , that is, there is a red blockage in 
the white box. In this case, charge the battery in time. When the capacity is less than 10%, the 
microwave analyzer can run for another 10 min. Please save the measurement results in time 
because it will be shut down automatically after the power is used up.  

  Main menu zone 

The function hardkeys on the main menu zone and the front panel are at the same level. For specific 
measurement mode, the main menu generally consists of a set of unique menu keys for 
supplementing the function hardkeys.  

Section 3 System setting 

The section introduces system-related settings in various modes of the 4957D/E/F microwave analyzer.  

1 View version serial number 

Each 4957D/E/F microwave analyzer is provided with a unique and fixed serial number and internal 
software version information, which is set by the manufacturer upon delivery, cannot be changed the 
user, and can be viewed by the following steps:  
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a) Click [System]→[Info] to pop up the instrument serial number window, displaying such version 
information as the product model, serial number, application program and firmware program.  

b) Click 【OK】to close the window.  

2  Self test 

The 4957D/E/F microwave analyzer is provided with a self test function, which can test the working 
status and internal environment temperature of each component in  the microwave analyzer and 
provide test information after the self test program is activated.  

Follow the step below to conduct the self test:  

a) Press [System]→[Self Test] to enable the self test program. The test result window will pop up after 
the self test;  

b) Click 【OK】to close the self test result window. 

3  Set sleep mode 

The 4957D/E/F microwave analyzer is provided with the power saving mode (including the auto sleep 
mode and auto shutdown mode), so as to prolong the operating time when the power is supplied via the 
battery. If no operations are conducted in the sleep time set with the auto sleep mode enabled, the 
microwave analyzer will enter the sleep status, including such operations as closing the LED display and 
cutting off internal module power supply. Press any key to let the microwave analyzer exit from the sleep 
mode and switch to the normal operation mode. The instrument will pop up a countdown prompt 30 s 
before entering the sleep status, and user’s any operation will cancel such sleeping process. The time 
range of auto sleep is 1-600 min.  

a) Press [System]→[Power Saver], which is disabled in the sleep mode.  

b) Click [Sleep   Off] to enable the sleep mode.  

c) Enter the sleep time to be set via the figure key, and press the time unit to confirm.  

4 Set auto shutdown 

When the auto shutdown mode is on, the instrument starts to time it, and shuts down automatically when 
the time set for auto shutdown is reached. The instrument will pop up a countdown prompt 10 s before 
entering the shutdown status, and user cancel such shutdown process as per the prompt. The time 
range of auto shutdown is 15-1,200 min. 

a) Press [System]→[Power Saver] to enter the setting menu, and the auto shutdown function is 
disabled by default.  

b) Press the softkey to switch to [Shut Down  Off], and enable the auto shutdown mode to show 
current shutdown time.  

c) Enter the shutdown time to be set via the figure key, and press the time unit to confirm.  

5 Display mode and brightness adjustment 

The microwave analyzer is provided with three screen display mode to facilitate user’s test in different 
conditions, namely, the outdoor, night and normal modes. Users can also adjust the screen brightness 
from five manual brightness adjustment levels as required.  

a) Press [System]→[Display] to enter the display mode and brightness adjustment menu.  

b) Switch current display mode as per corresponding modes.  

c) Press [Brightness  Auto / Man] to switch to the brightness adjustment mode. If in the manual mode, 
the brightness adjustment dialog box will pop up. Drag the scroll bar or use the rotary knob or 
up/down key to set the brightness.  

6 GPS function  

The 4957D/E/F microwave analyzer is provided with the GPS function for viewing such information as 
the receiver status, number of satellites in use, latitude and latitude hemispheres, longitude and 
longitude hemispheres, altitude and UTC date/time.  

a) Press 【System】→[GPS] to open the GPS function menu.  
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b) Press [GPS  Off/On] to switch the GPS status, and enable the GPS function.  

c) Press [GPS Info] to view detailed GPS information.  

7 System language selection 

a) Press [System]→[Language] to enter the language selection interface of the system.  

b) Press [Simplified Chinese] or [English] to set current interface operation language.  

8 Set date and time 

a) Press [System]→[Set]→[Date&Time] to pop up the date setting dialog box.  

b) Click corresponding zone in the calendar area to set the date.  

c) Click corresponding zone in the time area to enter numerical value for time setting. 

d) Press 【OK】 to complete the setting and close the dialog box.  

9 Network configuration  

It is used to set the microwave analyzer network, with specific steps shown below:  

a) Press [System]→[Set]→[LAN] to pop up the network configuration dialog box. 

b) Click corresponding zone to enter numerical value for setting. 

c) Press 【OK】 to complete the setting and close the dialog box. 

10 Software update 

The system software of the 4957D/E/F microwave analyzer can be updated via the U disk, with steps 
shown below:  

a) Copy files necessary for software update via the computer to the root directory of the U disk, and 
insert the U disk to the A-type USB port of the microwave analyzer.  

b) Press [System]→[Set]→[Update] to pop up the software update interface.  

c) Press 【OK】for software update. After that, a dialog box will pop up for returning to the original test 

procedure.  

d) Press 【Reset】 to restart the microwave analyzer and complete software update.  

 

NOTE: 
This function can be used only by the factory debugging personnel or 
technical supporting personnel rather than users. Otherwise, the 
microwave analyzer can be damaged.  

11 Factory debugging 

The 4957D/E/F microwave analyzer is provided with a program entry for factory debugging.  

a) Press [System]→[Configuration]→[Manage] to pop up the “Enter Password” dialog box, and enter 
the factory debugging menu after that.  

 

NOTE: 
This function can be used only for factory debugging, and users cannot 
try to crack the password. Otherwise, the microwave analyzer can be 
damaged. 

12 Set frequency reference 

The 4957D/E/F microwave analyzer is provided with both the internal frequency reference and external 
one. The external reference frequency must be 10MHz±100Hz and amplitude of 0dBm (limit range: 
-2dBm~+10dBm). The external reference frequency must be entered from the “10MHz input/output” port 
on the cover plate.  

a) Press [System]→[Page Down] to set the frequency reference, which is the internal frequency 
reference by default.  

！ 

！ 
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b) The 4957D/E/F microwave analyzer can also output the internal reference as follows: Press [Ref 
Output Off/On] to enable or disable the reference output function.  

13 Set reference output 

The 4957D/E/F microwave analyzer can provide external device with a reference output of 10MHz via 
also the “10MHz input/output” port on the cover plate, with the steps shown below:  

a) Press [System]→[Page Down] to set the frequency reference, the reference output function 
disabled by default. 

b) Press [Ref Output  Off/On] again to enable or disable the reference output function. 

14  Zero frequency Calibration 

The 4957D/E/F microwave analyzer is provided with the zero frequency calibration program in the 
spectrum analyer and power monitoring modes, to facilitate user’s zero calibration if necessary. Follow 
the steps below to conduct the zero calibration: 

a) Press【System】→[Page Down]→[Zero Cal] to start zero calibration automatically. After that, the 

microwave analyzer saves the results to the internal memory automatically;  

b) Press [Return] to close the zero frequency calibration window.  

 NOTE: 

In case of any signal amplitude with frequency of lower than 5MHz to be 
measured accurately, pay attention to the value of the zero frequency 

signal. If it is ＞-20dBm, zero frequency calibration must be conducted 

again, so as to prevent any strong zero frequency signal from causing 
gain compression.  

 

Section 4 Resetting 

1 Reset status 

After startup or pressing 【Reset】, the microwave analyzer will return to the operating mode before 

shutdown or resetting, which is the default status in such operating mode and called the factory status. 
Main settings for the factory status of the 4957D/E/F microwave analyzer are fixed after resetting of each 
operating mode.  

2 Reset the microwave analyzer 

After startup or pressing 【Reset】, the microwave analyzer restarts the system and enters the default 

status. The menu provides three options at this time:  

 Previous status 

 Default status 

 State file 

Press [Last State] to set the microwave analyzer to the status before resetting.  

Press [Default State] to keep the microwave analyzer in the default reset status.  

Press [State File] to load the parameter status from the state file.  

！ 



Chapter III Basic quick start 

24 

15 System menu structure 
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Figure 3 -11. System menu structure 
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16 System menu 

【System】 

Click it to switch the microwave analyzer in the remote control mode back to the local operation mode, or 
pop up system-related soft menus if the microwave analyzer is in the local operating mode, including 
[Info], [Self Test], [Power Saver], [Display], [GPS], [Language], [Set], [Freq Ref Int/Ext], [Ref Output 
Off/On ] and [Error Log] 

[Info]  

To view the version number of software inside the microwave analyzer.  

[Self Test] 

To run the self test program, and check the operating status of each component in the microwave 
analyzer and the internal environment temperature.  

[Power Saver] 

To set the power saving mode by popping up the power saving mode menus [Sleep Off] and [Shut Down 
Off].  

[Sleep Off]  

To set the sleep status. For example, if the sleep time is set to 4 min. in the sleep on status, and the 
instrument is not operated in such 4 min., it will enter the power saving mode automatically.  

[Shut Down Off] 

To set the auto shutdown status. For example, if the shutdown time is set to 9 min. in the auto shutdown 
status, and the instrument is not operated in such 9 min., it will be shut down automatically. 

[Display] 

To set the microwave analyzer display function, popping up such three menus for switching as 
[Outdoor@Mode], [Night@Mode] and [Normal@Mode], as well as [Brightness Auto/Manu] for screen 
display brightness.  

[Outdoor@Mode] 

To adjust the microwave analyzer display parameter to meet the measurement requirement under 
outdoor strong light exposure.  

[Night@Mode] 

To adjust the microwave analyzer display parameter to meet the measurement requirement at night or in 
dark light conditions.  

[Normal@Mode] 

Set the fixed display parameter to realize normal indoor or illumination conditions.  

[Brightness Auto/Manu] 

To set the microwave analyzer brightness parameter. In the auto mode, the microwave analyzer can 
induce external lights automatically via its built-in photosensitive device, and adjust the screen display 
brightness to the optimal automatically. In the manual mode, users can adjust the screen brightness 
manually as required.  

[GPS] 

To set GPS function.  

[GPS Off/On] 

To set the GPS on/off status.  

[GPS Info] 

To display detailed GPS information, Including latitude and altitude.  

[Language] 
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To pop up the interface language selection menu for analyzer operation with two options, namely, 
simplified Chinese and English.  

[Simplified Chinese] 

To set the operation interface language to simplified Chinese, which is also the default language of the 
microwave analyzer.  

[English] 

To set the operation interface language to English. 

[Set] 

To pop up analyzer-related soft setting menus, including [Date & Time], [LAN], [Update], [Manage]and 
[Option Manage].  

[Date & Time] 

To set the date and time displayed on the microwave analyzer.  

[LAN]  

To set the IP address, subnet mask, and default gateway.  

[Update]  

To update the hardware program of the microwave analyzer.  

[Manage]  

To be the debugging menu, which cannot be used by the user.  

[Option Manage]  

To set the option management function.  

[[Freq Ref Int/Ext]] 

To select the internal frequency reference or external one. The external reference frequency must be 
10MHz±100Hz and amplitude of 0dBm (limit range: -2dBm~+10dBm). The external reference frequency 
must be entered from the “Ext Ref” port on the cover plate. 

[Ref Output Off/On] 

To be valid when selecting the internal frequency reference for setting on/off status of the internal 
reference output.  

[Error Log] 

To display the program error file log.  

[Fan Off/On] 

To set the instrument cold-start mode.  

 

Section 5 File management 

The section introduces file-management-related settings in various modes of the 4957D/E/F microwave 
analyzer, including the state and trace storage and recalling functions, as well as screen capture 
functions, file management and storage media selection functions.  

1 Saving/Recalling Status 

a) Press [File]→[Save State] to save relevant test settings of the microwave analyzer, such as 
frequency Settings, resolution bandwidth and video bandwidth Settings. Press it to pop up the file 
name dialog box for inputing the file name via the touchscreen, and press [OK] to complete the state 
saving;  

b) Recalling state is to recall the measurement settings of the microwave analyzer, so as to set the 
microwave analyzer to the saved state. Three states can be recalled, namely, the saved state, the 
sate set before last shutdown and the default system state, namely, the instrument factory setting 
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status. To recall the state set before last shutdown, press [File]→[Recall@State>]→[Last State]；to 

recall the default system state, press [File]→[Recall@State>]→[Default State]；to recall the saved 

state, press [File]→[Recall@State>]→[State File>] to pop up the state list dialog box, select the state 
to be recalled directly via the up/down key, rotary knob or touchscreen, and then press [OK] or 
[Recall] to complete the state recalling. Click [Delete] to delete the state selected in the list or [Del All] 
to delete all states from the list.  

2 Saving and recall trace  

a) Press [File]→[Save Trace>], press [Trace] or [Data (.csv)] to select the binary format or .csv data 
test format to pop up the file naming dialog box, set the file name, and press [OK] to complete 
current measurement data saving. The binary format can be recalled in the instrument, whereas 
the .csv text format cannot be viewed in the instrument, which can be viewed in the computer after 
being copied via the U disk;  

b) Press [File]→[Recall Trace] to recall the measurement trace data selected. Click it to pop up the 
trace list dialog box, select the trace to be recalled directly via the up/down key, rotary knob or 
touchscreen, and then press [OK] or [Recall] to complete the recalling. Click [Delete] to delete the 
trace file selected in the list or [Del All] to delete all trace files from the list. 

3 Print Screen 

Press [File]→[Print Screen] to save the information shown on current screen to the instrument memory 
in the image format with a pop-up file naming dialog box, set the file name, and press [OK] to complete 
current print screen picture saving, with the default saving path of Inter Memory/Picture under the file 
management.  

4 File Management 

Press [File]→[File Mgmnt] to delete or copy files.  

Follow the steps below to delete the source file:  

Select the file to be deleted in the source file directory, press [Delete Source File] to pop up a dialog box 
“Delete the file selected or not?”, and click [Yes] to delete it.  

Follow the steps below to copy the source file: 

Press [Source File] to select the source file to be copied in the source file directory, and [Destination] to 
select the directory to store the source file to be copied in the destination folder directory, press [Start 

Copy] to pop up a prompt “Copied successfully！”, Press [OK] to complete the copying.  

5 Save medium selection 

Press [File]→[Location Int>] to select the location for saving the state file and trace file, which can be the 
internal memory of the microwave analyzer, SD card or USB disk.  
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6 File Management Menu Structure 

File Mgmnt

Source File

Destination

Start Copy

Delete Source File

Back

Location

SD Card

USB

Internal

Back

Recall

Page Up

Page Down

Recall

Del All

Delete

Back

File

Save State

Recall Status

Save Trace

Print Screen

Recall Trace

File Mgmnt

Location

>

>

>

>

Save Trace

Trace

Data 

（.csv）

Back
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7 File Management Menu Description 

[File] 

[Save State] 

Save current sweep status parameters.  

[Recall Status>] 

Read the file saved with state parameters, and recall relevant state parameter for current sweep.  

[Page Up] 

Turn the page upward and view the saved state file.  

[Page Down] 

Turn the page downward and view the saved state file. 

[Recall] 

Recall the selected state file, and reset the state as per the file content.  

[Delete] 

Delete the selected state file.  

[Del All] 

Delete all state files saved in the spectrum analyer mode.  

[Last State] 

Click to restore to the last state before shutdown.  

[Default State] 

Click to restore to the factory setting. 

[Save Trace>] 

Save the trace data.  

[Trace] 

Save current trace to be the default format.  

[Data (.s1p)] 

Save current trace to s1p, which is the original complex number data of the S-parameter measured for 
current trace. The saving format can be further selected, which cannot be used for instrument recalling, 
but can be viewed by the upper computer in the txt format.  

[Data (.s2p)] 

Save current trace to s2p, which is the original complex number data of the full S-parameters. The 
saving format can be further selected, which cannot be used for instrument recalling, but can be viewed 
by the upper computer in the txt format. 

[Data (.csv)] 

Save the data from current trace format conversion, which cannot be used for instrument recalling, but 
can be viewed by the upper computer in the txt format. 

[Recall Trace] 

Recall the trace data.  

[Recall] 

Recall the selected trace data.  

[Page Up] 

Turn the page upward and view the saved trace file. 

[Page Down] 
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Turn the page downward and view the saved trace file. 

[Delete] 

Delete the selected trace file. 

[Del All] 

Delete all trace files saved in the spectrum analyer mode. 

[Print Screen] 

Get the printscreen.  

[Location Int] 

Select the saving medium, which is the memory of the system internally by default and the USB disk 
externally.  

[SD Card] 

Select the external SD card as the saving medium.  

[USB] 

Select the external USB disk as the saving medium.  

[Internal] 

Select the internal memory of the instrument as the saving medium. 
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Chapter IV Vector network analyer mode 

Section 1 Basic Operation 

The section introduces the measurement function and measurement method of the 4957D/E/F 
microwave analyzer in the vector network analyer mode (hereinafter referred to as the “VNA”), so that 
users can have a brief understanding on the test operation and conduct basic measurement.  

1 Select mode 

After startup, press 【Mode】 to pop up a Select mode dialog box, select the Vector Network Analyzer 

mode, and press [OK] to complete the mode setting.  

2 Select measurement parameter 

The microwave analyzer in the VNA mode can measure the S parameters of the DUT and display them 
in such formats as return loss, standing wave ratio, polar coordinates and group delay, and it can also 
provide such functions as time domain measurement and gating.  

Press【Measure】→[S11], [S12], [S21] or [S22] to select different S parameter for measurement.  

Press 【Measure】→[Format>] to select different measurement parameter via the menu softkey.  

a) [Log], to select the measurement parameter and display it in the log format;  

b) [Linear], to select the measurement parameter and display it in the linear format; 

c) [VSWR], to select the measurement parameter and display it in the VSWR format; 

d) [Phase], to select the measurement parameter and display it in the phase format; 

e) [Smith], to select the measurement parameter and display it in the Smith circle diagram format; 

f) [Polar], to select the measurement parameter and display it in the polar format; 

g) [Group Delay], to select the measurement parameter and display it in the group delay format; 

Press 【Measure】→[Transform] to enter the time domain transform setting menu, and press relevant 

menu key to set relevant parameters.  

Press 【Measure】→[Gating] to enter the gating function, and press relevant menu key to set relevant 

parameters.  

Press【Measure】→[Advance>] to select the measurement parameter from A1, B1, R1, A2, B2 and R2.  

3 Set frequency range 

Frequency range refers to the measurement frequency span. In the VNA mode, the 4957D/E/F 
microwave analyzer must be set with proper measurement frequency range first before measurement 
and calibration regardless any measurement parameter is selected. Frequency range can be set in the 
following two methods:  

Specify start/stop frequency 

a) Press 【Freq】→[Start Freq], enter the start frequency value via the figure key, and press the 

frequency unit on the touchscreen to complete the start frequency setting;  

b) Press [Stop Freq], enter the stop frequency value via the figure key, and press the frequency unit on 
the touchscreen to complete the stop frequency setting. 

Specify center frequency and span 

a) Press 【Freq】→[Center], enter the center frequency value via the figure key, and press the 

frequency unit on the touchscreen to complete the center frequency setting; 

b) Press [Span], enter the frequency span value via the figure key, and press the frequency unit on the 
touchscreen to complete the span setting.  

4 Calibration 

After measurement setting, the microwave analyzer must be subject to calibration first before 
measurement, so as to eliminate the system error, and ensure the validity and correctness of the 
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measurements. In case of any change in the instrument measurement setting (such as the frequency 
range and sweep points) or port extension cable added to the test port, recalibration is required. The full 
2 ports standard adopted by the microwave analyzer can eliminate the reflection tracking error, 
transmission tracking error, directional error, source matching error and load matching error, ensuring 
measurement with high accuracy.  

Whether to add extension cable or adapter to the test port of the microwave analyzer depends to the 
DUT connector type and test requirement. The location for connecting with the calibration kit during 
calibration shall be consistent with that for connecting with the DUT after calibration, so as to ensure 
accurate measurements of the DUT. Calibration kit with the same connector with that of the DUT shall be 
prepared. The location for connecting with the calibration kit and DUT is called the standard port 
hereinafter.  

In the VNA mode, the 4957D/E/F microwave analyzer provides four calibration methods, namely, full 2 
port calibration, frequency response calibration, response and isolation calibration, with calibration 
process shown below:  

a) Press [Calibrate] > [Cal Kit], select proper calibration kit model, and press [OK];  

b) For response error correction of the reflectance measurement: Press [Calibrate]→[M Cal>]→[Freq 

Resp.>]→[OPEN S11>], [SHORT S11]→[OPEN], and [SHORT]→[OK] ； press 

[Calibrate]→[Mechanical Cal>]→[Freq Resp.>]→[OPEN S22>], [SHORT S22>]→[OPEN] and 

[SHORT]→[OK]； 

For response error correction of the transmission measurement: Press [Calibrate]→[M Cal>]→[Freq 

Resp.>]→[THRU S12>], and [THRU S12>]→[THRU ]→[Done]； 

For response and isolation error correction of the transmission measurement: Press [Calibrate]→[M 
Cal>]→[S12 Resp.&Iso], and [S21 Resp.&Iso]→[THRU]→[Iso]→[Done];  

For reflection error correction of one port S11: Press [Calibrate]→[M Cal>]→[One Port S11]→[OPEN 
Device]→[Short-circuit Device]→[LOAD]→[Done];  

For reflection error correction of one port S22: Press [Calibrate]→[M Cal>]→[One Port S22]→[OPEN 
Device]→[Short-circuit Device]→[LOAD]→[Done];  

For reflection error correction of full 2 ports: 

Press [Calibrate]→[M Cal>]→[Full 2 Ports]→[Reflection]→[P1 OPEN]→[P1 SHORT]→[P1 LOAD]→[P2 
OPEN]→[P2 SHORT]→[P2 LOAD]→[Done];  

Press [Tr]→[Auto Meas]→[Done]； 

Press [Iso]→[Auto Meas]→[Done]； 

 
NOTE: 

When executing the calibration steps above, different calibration kit 
and connection cable must be adopted and replaced as per the 
prompt. For details, see contents on calibration for improving 
measurement accuracy in the section “Network instrument 
optimization measurement”.  

c) After calibration, the prompt “Calibration Off/On” shows in the prompt zone. Connect with the DUT 
for measurement.  

5 Marker operation 

The 4957D/E/F microwave analyzer is provided with up to eight markers for reading measurement 

results. Press 【Mkr】→[Sel Mkr]→[Mkr 1], [Mkr 2]…[Mkr 6] or [More Mkrs>]→[Mkr 7] and [Mkr 8] to 

select current marker displayed. Each marker has two operating modes, namely, normal and delta. 

Press 【Mkr】→[Max] or [Min] to let the microwave analyzer search the max/min value of the 

measurement trace, and press 【Peak】 to search the marker peak value, including 【Mkr】, [Sub Peak], 

[Right Peak] and [Left Peak]. Or move the marker via the 【↑】/【↓】 or rotary knob, or press [Normal Mkr] 

and [Delta Mkr] to pop up the Mkr Pos dialog box, and enter the value to locate the marker.  

！ 
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6 Saving and recalling measurements 

The microwave analyzer can save the setting status and measurement data to the internal memory, 
external USB disk or SD card, and recall the setting status and measurement data of the instrument from 
the internal memory, external USB disk or SD card.  

a) Press [File]→[Save State] to save current instrument state to the storage;  

b) Press [File]→[Recall Status >]→[State File] to pop up a state file list showing all state files saved in 
the storage, and select relevant file for instrument setting quickly. For example, to select the set 
state of the last one before startup or the default system status, press [File]→[Recall Status>]→[Last 

State] or [Default State]； 

c) Press [File]→[Save Trace>], press the menu item to select relevant trace saving format (including, 
s1p data, s2p data and csv data), enter the file name in the pop-up dialog box, and press [OK] to 
save current sweep trace data to the storage;  

d) Press [File]→[Recall Trace>] to pop up a data list showing all data files saved in the storage (trace 
format), and select relevant data file to recall the data from the data file to the memory for display 
and comparison.  

e) Press [File]→[Print Screen] to save the display area on the screen in the jpg format, edit the file 
name to be saved, and press [OK] to complete the saving.  

f) Press [File]→[File Mgmnt] to copy or delete the file.  

g) Press [File]→[Location Int>] to set the saving medium to be the internal FLASH, external USB or SD 
card. 

 

Section 2 Frequency Setting 

This section introduces the detailed setting method for frequency information of the 4957D/E/F 

microwave analyzer in the VNA mode by pressing 【Freq】 on the front panel to open the frequency 

setting soft menu.  

1 Set sweep frequency 

The frequency of the 4957D/E/F microwave analyzer in the VNA mode can be set via the following two 
methods:  

Set start and stop frequencies 

a) Press 【Freq】→[Start Freq]； 

b) Enter the start frequency value via the figure key, and press the touchscreen to select the frequency 
unit.  

c) Press [Stop Freq];  

d) Enter the stop frequency value via the figure key, and press the touchscreen to select the frequency 
unit. 

Set center frequency and span 

a) Press 【Freq】→[Center Freq]； 

b) Enter the center frequency with the figure key, and select the frequency unit on the touch screen. 

c) Press [Span];  

d) Enter the span value via the figure key, and press the touchscreen to select the span unit. 

2 Set span quickly  

Set the span quickly by the following steps: 

a) Press 【Freq】→[Span]； 

b) Enter the span value via the figure key, and press the touchscreen to select the span width unit. 
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Section 3 Amplitude/ scaleplate setting 

This section introduces the detailed setting method for measurement amplitude (including scale type) of 

the 4957D/E/F microwave 【Amplitude】analyzer in the VNA mode by pressing  to open the amplitude 

and scale setting menu.      

1 Set amplitude 

The amplitude is used to set the scale of the vertical part of the grid displayed, so as to better observe 
the test trace details via reasonable scaleplate setting. Scale and format setting determine the display 
mode of the measurement data on the screen. In the log format, the scale setting range is 

0.01dB/scale～100dB/scale.  

[Top] 

It refers to the max. value in the rectangular format, ranged -499.9dB～+500dB.  

[Bottom] 

It refers to the min. Min in the rectangular format, ranged -500dB～+499.9dB. 

[Default Scale] 

It indicates that all options related to amplitude setting in the rectangular format is the default startup 
values.  

[Ref Value] 

It refers to the reference line value in the rectangular format, ranged -500dB～+500dB in the log 

amplitude format. The reference value is 0 by default. 

[Ref Pos] 

It refers to the reference line position in the rectangular chart, with the default value of 5.  

[Scale] 

Changing the value of the option is to adjust the display scale of the measurement curve.  

[Auto Scale] 

Press [Auto Scale] to let the microwave analyzer select the vertical scale, so as to better display the 
activation trace in the vertical grid on the screen (the incentive value is not affected, with only the scale 
and reference values changed).  

2 Set output power 

It is used to set the output power of the microwave analyzer source, including the high power, low power 
and manually-entered power. The actual output power varies with the microwave analyzer model. Follow 
the steps below to set the output power:  

a) Press 【Amplitude】→[Power High>], and press [High] or [Low] on the touchscreen to select the 

required power.  

To improve the output power accuracy, follow the steps below to set it manually:  

b) Press [Man -18dBm] to enter the power manually;  

c) Press the figure key to enter the number and select a unit from the touchscreen to complete the 

input, or use the rotary knob or press 【↑】/【↓】 to adjust the power manually.  

 

Section 4 Bandwidth setting 

This section introduces the detailed setting method for bandwidth of the 4957D/E/F microwave analyzer 
in the VNA mode, including IF bandwidth Setting, smooth average on/off, and smooth aperture setting. 

Press 【BW】 to open the bandwidth setting soft menu.  

The microwave analyzer converts the response signal received to the IF signal with lower frequency for 
processing, and the bandwidth of the IF band-pass filter is called the IF bandwidth. The IF bandwidth of 
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4957D/E/F microwave analyzer in the VNA mode ranges from 1Hz to 100kHz, which changes at the 1, 3 
or 10 steps. Reducing the IF bandwidth can lower the impact of the random noise on the measurements 
(reducing 10 times of the IF bandwidth can lower the noise base by 10dB), but it can prolong the sweep 
time. The microwave analyzer can set IF bandwidth for sweeping each channel or section.  

Follow the steps below to set the IF bandwidth:  

Press 【BW】→[IF BW], select from the touchscreen or press 【↑】/【↓】 to change the IF BW value, 

and press [OK] to end it.  

Press 【BW】→[Average On/Off] to set it to on or off, and switch it via the touchscreen manually.  

Press 【BW】→[Avg Factor 16], and press the figure key to set the average time.  

Press 【BW】→[Smooth On/Off] to set it to on or off, and switch it via the touchscreen manually. 

Press 【BW】→[Aperture (%) 10.00] to select the aperture percentage, and press the figure key to set it, 

with the aperture range of 0.01%～20%.  

 

Section 5 Sweep setting 

This section introduces relevant setting method for sweep of the 4957D/E/F microwave analyzer in the 
VNA mode, including sweep time setting, sweep type selection and list sweep usage. Press [Swp/Setup] 
to recall the sweep-related menu.  

1 Set sweep time 

Press [Swp/Setup]→[Sweep Auto/Man] to select the sweep time to be set automatically or manually.  
After selecting Man, press the figure key, and select relevant unit to set the sweep time.  

2 Set sweep points 

Press [Swp/Setup]→[Points], and press relevant figure key to set the sweep point, which can range from 
11 to 10001 for the 4957D/E/F microwave analyzer in the VNA mode. 

3 Set sweep mode 

The sweep mode of the 4957D/E/F microwave analyzer in the VNA mode can be divided into two types, 
namely, linear sweep and list sweep. Linear sweep refers to sweep at linear frequency spacings with 
equal frequency spacing between adjacent measurement points. List sweep indicates source frequency 
sweep is conducted by the frequency range and sweep points set in the list that is edited.  

Press [Swp/Setup]→[Swp Mode Lin/Lis], and select the sweep mode to be linear or list via the 
touchscreen.  

In the List sweep mode, the list can be edited for adding or deleting the segment by pressing 
[Swp/Setup]→[Edit List>] →[Add Seg], selecting the start frequency, stop frequency, sweep points and 
IF bandwidth of the segment to be edited, and entering the parameter value via the figure key.  Press 
[Swp/Setup]→[Edit List>], press any part of the segment to be deleted, and press [Del Seg] for deletion. 
To delete all segments in the list, just press [Del All].  

4 Sweep mode 

The trigger signal is used to let the microwave analyzer conduct measurement sweep, and the trigger 
setting determines the microwave analyzer sweep mode and the time to stop sweeping and enter the 
holding state. The microwave analyzer provides two trigger types, namely, Single and Continuous.  

Press [Swp/Setup]→[Swp Type  Cont/Single], and set the trigger type to continuous or single.  In the 
single sweep mode, the microwave analyzer receives a trigger signal, conducts sweep once, and then 
enters the holding mode. If the average function is enabled, the actual sweep times of the single sweep 
function is determined by the average factor. In the continuous sweep mode, the microwave analyzer 
conducts sweep continuously till it receives the signal of stopping sweeping, and enters the holding 
mode. Press [Run/Hold] to switch between the sweep and hold state.  
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Section 6 Trace setting 

This section introduces the trace setting method of the 4957D/E/F microwave analyzer in the VNA mode, 
including trace opening, closing and calculation, as well as limit line usage.  

1 Trace display and calculation 

The trace display function can be used to control the contents and quantity of the trace displayed in the 
window. Up to two traces can be displayed in each window. The memory must be saved with a trace first 
before conducting any trace calculation, and trace calculation is conducted via vector calculation on 
previous complex number data displayed in formatting.  

Follow the steps below to set the trace display： 

a) Press [Trace]→[Trace Num 1×1>]→[1×1], [1×2], [1×3], [2×1], [3×1] or [4×1] to select the window 
number and trace number in the window;  

b) Press [Trace]→[Trace 1], [Trace 2], [Trace 3] or [Trace 4] to set a trace window to be current one.  

Follow the steps below to set trace calculation:  

a) Press [Trace]→[Trace Math>]→[Data→Save] to save current measurement trace data to the 
memory;  

b) Press [Trace]→[Trace Math>]→[Data] to display only the trace corresponding to the measurement 
data;  

c) Press [Trace]→[Trace Math>]→[Save] to display only the trace corresponding to the saved data; 

d) Press [Trace]→[Trace Math>]→[Data&Mem] to display the trace corresponding to bot the 
measurement data and saved data at the same time; 

e) Press [Trace]→[Trace Math>]→[Data-Mem] to display the trace corresponding to the measurement 
data minus the saved data; 

f) Press [Trace]→[Trace Math>]→[Data/Mem] to display the trace corresponding to the measurement 
data divided by the saved data; 

g) Press [Trace]→[Trace Math>]→[Data+Mem] to display the trace corresponding to the measurement 
data plus the saved data; 

2 Limit line measurement  

a) Press [Trace]→[Limit>] to enter the limit function menu;  

b) Press [Limit>]→[Limit Off/On] to enable the limit line test function and display current limit line on the 
screen;  

c) Press [Limit>]→[Alarm Off/On] to enter the On status of the menu. If the limit line test fails, the 
microwave analyzer sends out the “tick & tick” sound for alarming;  

d) Press [Limit>]→[Clear] to clear the edited limit line displayed currently;  

e) Press [Limit>]→[Edit>]→[Sel Point 1] to switch the limit point of current limit;  

f) Press [Limit>]→[Edit>]→[Pos] to set current limit point frequency, enter number via the figure key, 
and select the frequency unit for completion;  

g) Press [Limit>]→[Edit>]→[Value], enter the amplitude value of such frequency point via the figure key, 
and select the amplitude unit for completion.  

h) Press [Limit>]→[Edit>] →[Add] to add a limit point to current limit line.  

i) Press [Limit>]→[Edit>]→[Delete] to delete the limit point displayed on current limit; 

j) Press [Limit>]→[Edit>]→[Clear] to clear all limit points saved  on current limit; 

k) Press [Limit>]→[Save], enter the name via the figure key, and save the limit line edited just now to 
the system, which can be recalled by pressing [Limit>]→[Recall>], selecting such limit line via the 
touchscreen manually, and pressing [OK] for recalling when conducting the same test next time, 
avoiding repeated editing;  

l) Press [Limit>] → [Recall >], manually select the limit line file with the touch screen and press [OK]  
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to complete the recalling. If the number of limit line storage files is large, press [Limit>] → [Recall >] 
→ [Page Up], [Page Up]  and find the limit line file to be recalled by page, and press [Limit>] → 
[Recall >] → [Delete] , [Del All]  to delete the single and all currently selected and stored limit line 
files. 

 

Section 7 Marker searching and setting 

This section introduces the methods for peak value searching and marker usage of the 4957D/E/F 
microwave analyzer in the VNA mode.  

1 Marker functions 

The 4957D/E/F microwave analyzer in the VNA mode is provided with up to eight independent markers 
for each trace for reading measurement results. Each marker can be set to the normal mode or △ mode 
with the marker off and all off function. Follow the steps below to use the marker:  

a) Press 【Mkr】→[Sel Mkr [1]]→[Mkr 1], [Mkr 2], [Mkr 3], [Mkr 4], [Mkr 5], [Mkr 6] or [More 

Mkrs>]→[Mkr 7] and [Mkr 8] to select the marker displayed currently;  

B) At this time, the marker is in the normal mode, which can be moved via the rotary knob, step key or 
figure key;  

c) Press 【Mkr】→[Delta Mkr] to set the marker activated currently to the delta mode with amplitude 

difference and frequency difference between the delta marker and reference marker shown in the 
marker display area on the screen, enter the frequency value of the delta marker directly via the 
figure key, or move it via the rotary knob or step key;  

d) Press 【Mkr】→[Close] to close the marker and marker information displayed currently, and press 

[All Off] to close all markers and marker information.  

2 Marker search 

a) Press 【Mkr】→[Max] or [Min] to execute the max and min value function for marker searching;  

b) Or conduct the searching via the peak value function by pressing  [Peak]→[Peak], [Sub Peak], 
[Right Peak], [Left Peak], [Max] or [Min] to execute the peak value function for marker searching;  

c) Press [Peak]→[Tracking Off/On] to enable or disable the tracking function for marker searching;  

d) Press [Peak]→[Advance] to pop up the advance search interface for marker searching for selecting 
the marker name, searching marker type and search frequency range. Detailed parameters can be 
set as required for accurate and quick marker search function.  

 

Section 8 Measurement optimization 

The section takes examples to introduce the typical applications of the VNA measurement technology, 
each of which aims at different feature of the 4957D/E/F microwave analyzer. The section introduces the 
following measurement methods and applications:  

 
NOTE: 

The number unit key is expressed with the “【】” mark omitted in this 

section to ensure the text continuity.  

For example, 【3】, 【0】, 【0】 and [MHz] are expressed as 300[MHz] 

for short.  

I Add dynamic range  

The dynamic range refers to the delta between the max power and min. measurable power (noise base) 
that can be entered to the microwave analyzer. To ensure correct and valid measurement, the value of 
the input signal must be in such range. If the signal amplitude to be measured varies largely (for example, 
the out-of-band rejection of the filter), it is necessary to increase the dynamic range for measurement. 
Fig. 4-1 shows the dynamic range for a typical measurement.  

 

！ 
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Fig. 4-1 Dynamic range 

To lower the measurement uncertainty, the dynamic range of the microwave analyzer shall be larger 
than the response range of the DUT. Measurement accuracy is increased when the DUT response is at least 

10dB above the noise floor. The following method can help to increase the dynamic range:  

1 Increase the input power of DUT  

Increasing the DUT input power can help the microwave analyzer to detect the output power of the DUT 
with higher accuracy. But note that too high input of the microwave analyzer can cause compression 
distortion or even damage the receiver.  

Press 【Amplitude】→[Power High>] to adjust the output power.  

 

WARNING! 

Max. input level is marked on the panel of the microwave analyzer, and 
the high output power of the microwave analyzer can reach 0dBm at 
certain point. If the DUT has gains, use proper source power to prevent 
the input power from exceeding the max. input level.  

2 Decrease the receiver noise base 

Random noise on the microwave analyzer's receive path reduces measurement accuracy. Several 
functions described below in the microwave analyzer can be used to reduce trace noise, reduce noise 
base and obtain more accurate measurement results. 

 Sweep Average 

Sweep average reduces the impact of random noise on the measurement, the microwave analyzer 
calculates each measurement value by averaging the same measurement point through several 
consecutive sweeps. The setting of the average factor determines the number of consecutive sweeps. 
The larger the average factor, the more effectively the effect of noise on the measurement can be 
reduced. 

•  Trace averaging is applied to all measurement traces in the channel, and the channel that turns on 
the averaging function displays an average counter. 

•  If the sweep average is turned on, the average counter shows the average number of sweeps that 
have been performed, helping to select the best average factor by observing the change in the trace 
and average number of times that have been performed. 

•  Sweeping average and reducing the IF bandwidth can reduce the noise. If you want to get very low 
noise, it is recommended to use the sweep average. In normal case, the sweep average is used to 
reduce the noise but the time required to reduce the IF bandwidth is longer, especially the average 
number of times is large. 

Steps for setting sweep averaging are as follow. 

Press 【BW】 → [Avg Off On] , enter the average number of times with the numeric keys. 

 Trace Smooth 

Track smoothing levels the trace display by averaging adjacent data points, and the average number of 
adjacent data points is called smooth aperture. The microwave analyzer defines the size of aperture by 
specifying the number of data points to be averaged and percentage of the range of values. The 
smoothing function reduces the peak-to-peak noise of the measured data trace without significantly 

To have a correct measurement, 
the input signal power should be 
within the range. 

dynamic 
range 
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extending the sweep time. 

Steps for setting the track smoothing: 

Press 【BW】 → [Smooth Off On] and input the smooth aperture with numeric keys. 

 Reduce IF bandwidth 

The microwave analyzer converts the received response signal to a lower intermediate frequency signal 
for processing. The bandwidth of the intermediate frequency band pass filter is called the intermediate 
frequency bandwidth, and the microwave analyzer supports the variable bandwidth IF filter, wherein the 
intermediate frequency bandwidth is set from 100 kHz to 1 Hz and changes in steps of 1, 3, and 10. 
Reducing the IF bandwidth can lower the impact of the random noise on the measurements (reducing 10 
times of the IF bandwidth can lower the noise base by 10dB), but it can prolong the sweep time. The 
effect of IF bandwidth on measurements is shown in Figure 4-2: 

  

 

Figure 4-2 Effect of IF Bandwidth on Measurement Results 

Follow the steps below to set the IF bandwidth: 

a) Press 【BW】 → [IF Band] ； 

b) Press the [↑] [↓] key to move the marker bar to change the IF bandwidth value. 

 

 

NOTE: 
Increasing dynamic range can prolong measurement time due to some 

settings of the microwave analyzer.  

II Calibration for higher measurement accuracy 

1 Process of correcting measurement error 

· Frequency response correction 

· Frequency response and isolation correction 

· Single port reflection correction  

· Full 2 ports correction 

2 Error correction type 

Several types of error correction are provided, with 1-12 system errors available: Full 2 ports correction 
eliminates effectively all the 12 correctable system errors. All the 12 errors are not required for correction 
at the time for some measurements. Each correction and usage are described below:  

！ 

3,000Hz IF bandwidth 10Hz IF bandwidth 
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Table 4-1 Error correction classification 

Correction type Corresponding 
measurement type 

Error corrected Standard piece required 

Freq Resp. Transmission or 
reflection measurement 
(with low accuracy 
requirement).  

Freq Resp. Transmission via 
thorough method via 
reflection via the open 
or short device 

Response and isolation Measure the 
transmission of the high 
insertion loss device or 
reflection of the high 
return loss device. The 
measurement accuracy 
is lower than that of the 
single port or full 2 
ports.  

The transmission 
frequency response and 
isolation or reflection 
directivity.  

With the standard 
isolation piece (load) 
added in addition to the 
standard piece used for 
response correction 

S11 single port Reflection 
measurement of any 
single-port piece or 
well-connected 
dual-port piece.  

Directivity, source 
matching and frequency 
response 

Open-circuit device, 
short device and load 

S22 single port Reflection 
measurement of any 
single-port piece or 
well-connected 
dual-port piece. 

Directivity, source 
matching and frequency 
response 

Open-circuit device, 
short device and load 

Full 2 ports Transmission or 
reflection measurement 
of dual-port piece with 
the high accuracy.  

Directivity, source 
matching, load 
matching, isolation, 
frequency response, 
and forward and 
reverse directions.  

Open-circuit device, 
short device, load and 
circuit-closer (two loads 
adopted for isolation) 

3 Calibration precautions:  

Measurement parameters 

Calibration is conducted for parameters rather than channels. When parameter is selected, the 
instrument will check the calibration data used and use the data of such parameter. For example, when 
conducting B/R transmission response calibration and S11 single-port calibration on A/R at the same 
time, the microwave analyzer keeps on calibration and correction for the parameter displayed. Once a 
specific parameter or input is calibrated, such parameter measurement will be calibrated at any channel 
provided the incentive value is coupled. Parameter must be selected first before response and isolation 
calibration. Parameters will be selected automatically for other correction processes. In case of any 
channel change during calibration, the process executed will be invalid. When a calibration type is 
selected, the measurement parameter will be changed automatically.  

Standard piece measurement 

The measurement sequence for several different standard pieces to be measured at the same time can 
be ignored, for example, an open-circuit device, a short-circuit device and a load. Any standard piece 
can be remeasured before [OK] is pressed. Change in standard piece is normal during measurement. In 
case of a standard piece subjected to multiple measurement, correction shall be conducted on the latest 
measurement data.  

Recalibration 
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If the calibration is interrupted due to another menu is opened, press [Cal Cont] in the calibration menu 
to continue the calibration.  

Standard calibration kit 

During measurement calibration, the microwave analyzer will measure the actual and strictly-defined 
standard piece, and make comparison on the ideal “mode” and measurement result of such standard 
piece mathematically. Since delta is divided into an error item, the item can be eliminated during error 
correction in the future. Most deltas are caused due to system error, and the repeated errors introduced 
by the microwave analyzer, test device and cable can be corrected.  

Correction accuracy improvement depends on the standard piece quality and the correction technology 
adopted. To achieve higher accuracy, make sure the connector is clean and make final connection via a 
torque wrench.  

Since the three types of analyzers can work at up to 18GHz, 26.5GHz and 40GHz respectively, it is 
recommended to purchase and use the high-performance Coaxial calibration kits (31101, 31121 or 
31123) developed and manufactured by China Electronics Technology Instruments Co., Ltd.. The 
frequency range and port type of such series calibration kits are shown as follows:  

Table 4-2 Frequency range and port of such series calibration kits 

Model Frequency range Port type 

31123 DC ～ 40GHz 2.4mm calibration kit 

31121 DC ～ 26.5GHz 3.5mm calibration kit 

31101 DC～18GHz N-type 50Ω 

4 Frequency response error correction 

The frequency response of the following measurements can be eliminated:  

  Reflection measurement 

  Transmission Measurement 

Response error correction of reflection measurement 

a) Select the measurement type as required in the VNA mode:  

To measure reflection at port 1 (forward, S11), keep the default instrument settings.  

To measure reflection at port 2 (reverse, S22), press 【Meas】→[S22]. 

b) Set other parameters for measurement, including the start frequency, stop frequency, output power, 
sweep points or IF bandwidth.  

c) Press 【Calibrate】 to open the calibration menu.  

d) Press [Cal Kit] to check whether the calibration kit is consistent with that specified by current softkey. 
If no, press corresponding softkey to select the correct calibration kit model.  

e) Press [OK] to return to the 【Calibrate】 menu bar, select the frequency response error correction 

function, press [M Cal>]→[Freq Resp.>]→[OPEN S11>] to pop up a prompt automatically “Connect 
OPEN in P1, then press corresp. menu button to start!”.  At this time, connect the open-circuit 
device to port 1 to be used as the test port.  

f) To test the standard piece after the trace is stable, press [OPEN] to show “Calibrating standard 
piece measurement...” during standard piece measurement, and “Press [Done] to complete the 
measurement” after measurement and error factor calculation. At this time, underline of the menu 
indicates the item is tested completely, for example, [OPEN].  

g) Press [Done] to complete the reflection measurement error correction. The DUT can be connected 
and measured at this time.  

h) Similarly, repeat step e）, select other frequency response error correction function, press [M 
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Cal>]→[Freq Resp.>]→[SHORT S11>] or [OPEN S22>] or [SHORT S22>], connect to the 
open-circuit device or short-circuit device at corresponding test port as per the prompt, and conduct 

the operation shown in steps f） and g）. 

 
NOTE: 

Only one standard piece can be measured at one time. In case of any 

maloperation during standard piece selection, return to press 【Calibrate】
→[M Cal]→[Freq Resp.] again to select correct standard piece. Do not use 
the circuit-closer during reflection response correction.  

 

Fig. 4-3 Standard piece connection for reflection measurement response error correction  

Response error correction for transmission measurement 

a) Select the measurement type as required in the VNA mode: 

To measure forward transmission (S21), press 【Meas】→[S21]. 

To measure reverse transmission (S12), press 【Meas】→[S12]. 

b) Set other parameters for device measurement, including the start frequency, stop frequency, output 
power, sweep points or IF bandwidth. 

c) Press 【Calibrate】 to open the calibration menu. 

d) Select the frequency response error correction function, press [M Cal>]→[Freq Resp.>]→ THRU 
S12>] or[THRU S21>] to pop up a prompt automatically “Connect Thru cable between P1 and 
P2,then press corresp. menu button to start!”.  Connect the N-type cable between P1 and P2 at 
this time.  

 

NOTE: 
All adapters and cables to be used for device measurement shall be 
prepared, that is, to connect the standard device to the position for 
measurement.  

e) After the trace is stable, press [THRU] to prompt “Calibrating standard piece measurement...” during 
standard piece measurement, and show underline indicating item test completion after 
measurement and error factor calculation. 

f) Press [Done] to complete the transmission measurement error correction. The DUT can be 

Open 

For S22 response For S11 response 

Open Short Load Load 

Microwave Analyzer 

Short 

！ 

！ 
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connected and measured at this time. 

 

NOTE: 
Do not use the standard piece of the open-circuit device or short-circuit 
device for transmission response correction.  

 

 

Fig. 4-4 Standard piece connection for transmission measurement response error correction 

Response and isolation error correction for transmission measurement 

a) Select the measurement type as required in the VNA mode: 

To measure forward transmission (S21), press 【Meas】→[S21]. 

To measure reverse transmission (S12), press 【Meas】→[S12]. 

b) Set other parameters for device measurement, including the start frequency, stop frequency, output 
power, sweep points or IF bandwidth. 

c) Open the calibration menu, and press 【Calibrate】.  

d) Select the frequency response error correction function, press [M Cal>]→[Resp.& Iso S12] 
or[Resp.& Iso S21] to pop up a prompt automatically “Connect Thru cable between P1 and P2,then 
press corresp. menu button to start!”. Conduct cable connection at the point to measure the device 
at this time.  

 

NOTE: 
All adapters and cables to be used for device measurement shall be 
prepared, that is, to connect the standard device to the position for 
measurement. 

e) After the trace is stable, press [THRU] to prompt “Calibrating standard piece measurement...” during 
standard piece measurement, and show underline (for example, [THRU]) indicating item test 
completion after measurement and error factor calculation and prompt “Connect the load to P1 and 
P2, then press corresp. menu button to start!”. 

f) At this time, connect the impedance matching load to P1 and P2 of the microwave analyzer.  

g) After the trace is stable, press [ISO] to prompt “Calibrating standard piece measurement...” during 
standard piece measurement, and show underline (for example, [ISO]) indicating item test 
completion after measurement and error factor calculation and prompt “Press [Done] to complete 
the measurement!”. [Done] is displayed at the same time.  

h) Press [Done], the system will calculate the isolation error factor, and analyzer displays the corrected 
data record line, indicating such channel data has been activated.  

i) That is to complete the response and isolation correction for transmission measurement. The DUT 
can be connected and measured at this time. 

Microwave analyzer 

Cables 

！ 
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Fig. 4-5 Standard piece connection for transmission measurement response and isolation error 
correction 

5 Single port reflection error correction 

·  Eliminate directional error during test component assembling 

·  Eliminate source matching error during test component assembling 

·  Eliminate frequency response during test component assembling 

Single port correction can be conducted on S11 or S22 measurement of the microwave analyzer. Such 
two processes are the same basically, but differ in measurement parameters selected.  

a) Select the measurement type as required in the VNA mode: 

To measure reflection at port 1 (forward, S11), keep the default instrument settings. 

To measure reflection at port 2 (reverse, S22), press 【Meas】→[S22]. 

b) Set other parameters for device measurement, including the start frequency, stop frequency, output 
power, sweep points or IF bandwidth. 

c) Open the calibration menu, and press 【Calibrate】. 

d) Press【Calibrate】→ [Cal Kit] to check whether the calibration kit is consistent with that specified by 

current softkey. If no, press corresponding softkey to select the correct calibration kit model. Press 

[Back]，return to 【Calibrate】, an press [M Cal>] to select the type for calibration.  

e) To measure reflection at port 1, press [S11 One Port]. 

f) To measure reflection at port 2, press [S22 One Port]. 

g) At port 1, the system will prompt automatically “Connect OPEN in P1, then press corresp. menu 
button to start!” At this time, connect the standard connector of the open-circuit device to the port to 
be used as the test port (P1 for S11, and P2 for S22). 

 

NOTE: 
All adapters and cables to be used for device measurement shall be 
prepared, that is, to connect the standard device to the position for 
measurement. 

h) To test the standard piece after the trace is stable, press [OPEN] to show “Calibrating standard 
piece measurement...” during standard piece measurement, and “Connect SHORT in P1, then 
press corresp. menu button to start!” after measurement and error factor calculation. At this time, 
underline of the menu indicates the item is tested completely, for example, [OPEN]. 

i) To test the standard piece after the trace is stable, press [Short-circuit Device] to show 
“Measuring...” during standard piece measurement, and “P1 short-circuit device measurement is 
finished. Connect load at P1, and press ‘Load’” after measurement and error factor calculation. At 

Microwave analyzer 

Load 

Microwave analyzer 

Load 

For response For isolation 

Adapter 

！ 
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this time, underline of the menu indicates the item is tested completely, for example, [Short-circuit 
Device].  

j) Disconnect the short-circuit device, and connect the load to the test port.  

k) To test the standard piece after the trace is stable, press [SHORT] to show “Calibrating standard 
piece measurement...” during standard piece measurement, and “Connect LOAD in P1,, then press 
corresp. menu button to start!” after measurement and error factor calculation. At this time, 
underline of the menu indicates the item is tested completely, for example, [SHORT]. 

l) After the trace is stable, press [LOAD] to prompt “Calibrating standard piece measurement...” during 
standard piece measurement, and prompt “Press [Done] to complete the measurement!” after 
measurement and error factor calculation. At this time, underline of the menu indicates the item is 
tested completely, for example, [LOAD]. 

m) Record the error factor, and press [Done] to show the corrected data trace, indicating the correction 
is activated.  

That is to complete the single port calibration for reflected measurement. The DUT can be connected 
and measured at this time. 

 

 

 

NOTE: 
The open-circuit device, short-circuit device and load can be measured in 
any sequence regardless that mentioned here.  

 

Fig. 4-6 Standard piece correction for single port reflection error correction 

6 Full 2 ports error correction 

Full 2 ports error correction can be used to correct 12 error items, including the forward and reverse 
directivity, source matching, load matching, frequency response and isolation.  

  Eliminate directional error during test component assembling in the forward and reverse directions.  

  Eliminate source matching error during test component assembling in the forward and reverse 
directions.  

Open 

For S22 response For S11 response 

Open Short Load Load 

Microwave Analyzer 

Short 

！ 
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·  Eliminate load matching error during test component assembling in the forward and reverse 
directions.  

·  Eliminate isolation error during test component assembling in the forward and reverse directions.  

Eliminate frequency response during test component assembling in the forward and reverse directions. 

 
NOTE: 

This is the accurate error correction process. The microwave 
analyzer updates the measurement trace once via forward and 
reverse sweep, which takes more time compared with other 
correction process.  

a) Set parameters for device measurement, including the start frequency, stop frequency, output power, 
sweep points or IF bandwidth. 

b) Open the calibration menu, and press 【Calibrate】. 

c) Press [Cal Kit] to check whether the calibration kit is consistent with that specified by current softkey. 
If no, press corresponding softkey to select the correct calibration kit model. 

d) Press [Back] to return to the 【Calibrate】 menu bar, press [M Cal>], select the correction type, and 

press [Full 2 Ports] to prompt “Press [Reflect] to start corresponding measurement!” 

e) To start reflection measurement, press [Reflect>] to prompt “Connect OPEN in P1, then press 
corresp. menu button to start!”. Connect the open-circuit device to test port 1 as per the diagram, 
and press [P1 OPEN] after the trace is stable to prompt “Calibrating standard piece measurement...” 
during standard piece measurement, and prompt “Connect the short-circuit device to Port 1, then 
press corresp. menu button to start!” after measurement. At this time, underline of the menu 
indicates the item is tested completely, for example, [P1 OPEN]. 

f) Disconnect the open-circuit device, and connect the short-circuit device to test port 1. To test the 
standard piece after the trace is stable, press [P1 SHORT] to show “Calibrating standard piece 
measurement...” during standard piece measurement, and “Port 1 short-circuit device measurement 
is completed. Connect LOAD in P1,, then press ‘P1 LOAD’” after measurement. At this time, 
underline of the menu indicates the item is tested completely, for example, [P1 SHORT]. 

g) Disconnect the short-circuit device, connect the load to test port 1, and press [P1 LOAD] after the 
trace is stable to prompt “Calibrating standard piece measurement...” during standard piece 
measurement, and prompt “Connect the load to Port 1, then press corresp. menu button to start!” 
after measurement. At this time, underline of the menu indicates the item is tested completely, for 
example, [P1 LOAD]. 

h) Disconnect the load from P1, connect the open-circuit device, short-circuit device and load to P2 as 
per the same standard method with P1 in sequence, and complete the measurement on such 
standard pieces as S22 OPEN, SHORT and LOAD.  

i) After reflection calibration on P1 and P2, the prompt “Press [Done] to complete the measurement.” 
Press [Done], and the system will calculate the reflection factor automatically.  

j) Return to previous menu for transmission calibration. Press [Tr>] to prompt “”Connect Thru cable 
between P1 and P2, then press corresp. menu button to start!”. Connect test port 1 and test port 2 
with cable, and press [Auto Meas] to complete transmission calibration of all four items 
automatically in sequence, or press [Pos Match], [Pos Trans], [Rev Match] and [Rev Trans] in 
sequence to complete each calibration one by one. After calibration on the four items is completed, 
transmission on full 2 ports is done.  

k) Press [Back] to return to previous menu, and press [ISO] for isolation calibration.  

l) For isolation measurement, press [ISO] to prompt “Connect LOADs in P1 and P2, then press 
corresp. menu button to start!”. Connect the load to test port 1 and test port 2 respectively, press 
[Auto Meas] to complete isolation calibration on the two items automatically in turn, or press [Pos 
Iso] and [Rev Iso] to complete each isolation calibration independently. Press [Ignore Iso] to ignore 
isolation calibration.  

m) Press [Done] to finish the full 2 ports calibration. After that, the prompt “Calibration Off/On” shows in 
the prompt zone. Connect with the DUT for measurement. 

！ 
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Fig. 4-7 Standard piece correction for Full 2 ports error correction 

 

Section 9 Menu Description 

This chapter introduces the menu structure and details the menu of 4957D/E/F microwave analyzer in 
vector network analyer mode. 

1 Menu Structure 

Vector network analyer mode mainly includes 9 items, namely, "frequency", "amplitude", 
"bandwidth/averaging", "sweep", "trace", "marker", "calibration", "peak", "measurement" and "file", where 
"file" is introduced in the file management for the whole machine in the introduction to basic operations, 
and respective menu structures are as follows: 
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Fig. 4-8 Menu structure of measure 
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Fig. 4-9 Menu structure of frequency, amplitude/scale, bandwidth/averaging, marker and peak 
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Fig. 4-10 Menu structure of trace 
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Fig. 4-11 Menu structure of sweep 
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Fig. 4-12 Menu structure of calibration 
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2 Menu Description 

【Frep】 

Soft key menu related to frequency pops up, including [Start Freq], [Stop Freq], [Center Freq] and [Span]. 

[Start Freq] 

Activate the start frequency and set the instrument to the start frequency/stop frequency mode. Adjust 
the start frequency with a figure key, a step key or a rotary knob. If the start frequency set is greater than 
the stop frequency, the start frequency is automatically set to equal the stop frequency. 

[Stop Freq] 

Activate the stop frequency, and set the instrument to start/stop frequency mode. Adjust the stop 
frequency with a figure key, a step key or a rotary knob. If the stop frequency set is smaller than the start 
frequency, the stop frequency is automatically set to equal the start frequency. 

[Center Freq] 

Activate the center frequency, and set the instrument to center frequency/span mode. Adjust the center 
frequency with a figure key, a step key or a rotary knob. If the center frequency set is not in harmony with 
the current span, the span will be automatically adjusted to the best value corresponding to the center 
frequency. 

[Span] 

Activate the span, and set the instrument to center frequency/span mode. Adjust the span with a figure 
key, a step key or a rotary knob. 

【Amplitude】 

[Top] 

Set the maximum scale in the top position of the vertical part of the display grid within the range of 
-499.9dB - +500dB. 

[Bottom] 

Set the maximum scale in the top position of the vertical part of the display grid within the range of 
-500dB - +499.9dB. 

[Auto Scale] 

Display the trace in the scale most suitable for the screen, which is only valid in Cartesian coordinates. 

[Default scale] 

All options in the Cartesian coordinate format for the amplitude setting are the default values at power 
on. 

[Ref Value] 

Set the reference level, which is only valid in Cartesian coordinates. 

[Ref Pos] 

Set the reference position, which is only valid in Cartesian coordinates. 

[Scale]   

Set the scale/div, which is only valid in Cartesian coordinates. 

[Output Power High>] 

Set the output power to high, low or manually set. 

[High] 

Set the output power to high. 

[Low] 

Set the output power to low. 
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[Man -18dBm] 

Set output power manually 

【BW】 

[Ave Off On] 

Set the averaging to on or off state. 

[Avg Factor] 

Set the average number of times, and the default is 16. 

[Smooth Off On] 

Set the curve smoothing function to on or off. 

[Aperture (%) 10.00] 

Set the smoothing percentage. 

[IF BW] 

Set the IF bandwidth of the current sweep. 

[Swp/Setup] 

This menu is used to realize sweep related settings, including sweep type, points, sweep time, etc. 

[Trig Type Cont Single] 

Set the trigger type to continuous or single. 

[Swp Time Auto Man] 

Set the sweep time, and there are two modes: automatic and manual. 

[Points 201] 

Set number of sweep points 

[Swp Mode Lin List] 

Set the sweep mode to linear or list. When the sweep mode is set to list, frequency sweep will be 
performed according to the selected list setting, including single-segment sweep and full-segment 
sweep. The list should be edited before selecting this mode. The frequency axis of the list sweep is 
equally divided by the number of displayed points. 

[Edit List >] 

Edit the sweep list, including the start frequency, stop frequency, points, output power and IF BW of each 
frequency band. 

[Add Seg] 

Add a sweep segment. 

[Del Seg] 

Delete a sweep segment. 

[Del All] 

Delete all list information files. 

[Trace] 

This menu is used to set the trace display mode, trace math and limit function. 

[Trace 1] 

Illuminate the current window to display the trace as the display window for trace 1. 

[Trace Num 1×1>] 

Select the number of traces and the arrangement of traces to be displayed in a window, including [1×1], 
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[1×2], [1×3], [2×1], [3×1] and [4×1]. 

[Trace Math>] 

Open the math menu of the trace. 

[Data] 

Display current test data. 

[Save] 

Display test data stored in a memory. 

[Data&Mem] 

Display both current and in-memory test data. 

[Data-Mem] 

Display the difference between current and in-memory test data. 

[Data+Mem] 

Add current and in-memory test data together. 

[Data/Mem] 

Divide current test data by in-memory test data. 

[Data->Mem] 

Save current test data to memory. 

[Limit] 

The limit line may be edited or displayed and tested to see if it is passed. 

[Alarm Off On] 

Warning sounds when the limit line fails. 

[Limit Off On] 

Test switch for limit line. 

[Edit>] 

Edit the limit line. 

[Sel Point] 

Select the name of current limit point to be edited. 

[Pos] 

Set the horizontal axis for certain limit point of the limit line. 

[Value] 

Set the amplitude of a certain frequency point of the limit line. 

[Add] 

Add a frequency point. 

[Delete] 

Delete a frequency point. 

[Clear] 

Clear all limit points. 

[Save] 

Store the limit line. 

[Recall>] 



Chapter IV Vector network analysis mode 

56 

Recall the limit line. 

[Page Up] 

Scroll up to view the saved limit line file. 

[Page Down] 

Scroll down to view the saved limit line file. 

[Recall] 

Recall limit line information from a file. 

[Delete] 

Delete the currently selected limit line file. 

[Del All] 

Delete all saved limit line files. 

【Mkr】 

This menu is used to implement basic marker functions, including marker status, marker type and 
marker position. 

[Sel Mkr [4] ] 

Display the name of the marker that has been selected for activation, and the menu for marker selection 
is entered. 

[Mkr 1] ... [Mkr 6] 

Select the marker you want to activate. 

[More Mkrs>]  

Choose more markers. 

[Mkr 7] ... [Mkr 8] 

Select the marker you want to activate. 

[Normal Mkr] 

Set the marker to normal. 

[Delta Mkr] 

Set the marker to △. 

[Max] 

Set the marker to the maximum value. 

[Min] 

Set the marker to the minimum value. 

[Off] 

Close current marker opened in the measurement window. 

[All Off] 

Close all markers opened in the measurement window. 

[Peak] 

This menu is used to implement the marker peak search function. 

[Peak] 

Place a marker at the maximum peak point of the trace and display the frequency and amplitude of the 
marker in the upper right corner of the screen. Pressing this button will not change the activated 
functions. 
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[Sub Peak] 

Move the active marker to the next highest point that is associated with the current marker position on 
the trace. 

[Right Peak] 

Find the next peak to the right of the current marker position. 

[Left Peak] 

Look for the next peak to the left of the current marker position. 

[Advance] 

A dialog box will pop up for setting the search type and mode of multiple markers. 

[Tracking Off On] 

Set marker tracking to on or off state. 

[Calibrate] 

[Cal Off On] 

Turn the error correction on or off, and the calibration can only be turned on when the corresponding 
calibration is completed. 

[Cal Kit] 

Select the type of calibration kit for mechanical calibration. 

[31123] 

Select a 2.4mm calibration kit with the type of 31123. 

[31121] 

Select a 3.5mm calibration kit with the type of 31121. 

[31101] 

Select the 50Ω coaxial calibration kit of type 31101 N. 

[M Cal>] 

Select the calibration mode. 

[Freq Resp.] 

Select frequency response calibration. 

[OPEN S11 (S22)] 

Select the calibration standard of S11 or S22 OPEN. 

[SHORT S11 (S22)] 

Select the calibration standard of S11 or S22 SHORT. 

[THRU S12 (S21)] 

Select the calibration standard of S12 or S21 THRU. 

[OPEN] 

Select the calibration standard of OPEN. 

[SHORT] 

Select the calibration standard of SHORT. 

[LOAD] 

Select the calibration standard of LOAD. 

[Resp. & Iso S12 (S21)] 

Select response and isolation calibration. 
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[THRU] 

Select the calibration standard of THRU. 

[Iso] 

Select the calibration standard of Iso. 

[One Port@S11] 

Select calibration of one port@S11. 

[One Port@S22] 

Select calibration of one port@S22. 

[Full 2 Ports] 

Select calibration of full 2 Ports. 

[Reflect] 

Set reflection measurement for calibration of full 2 ports. 

[P1 OPEN] 

Select the calibration standard of OPEN for P1. 

[P1 SHORT] 

Select the calibration standard as close device on port 1. 

[P1 LOAD] 

Select the calibration standard of LOAD for P1. 

[P2 OPEN] 

Select the calibration standard of OPEN for P2. 

[P2 SHORT] 

Select the calibration standard as close device on port 2. 

[P2 LOAD] 

Select the calibration standard of LOAD for P2. 

[Tr] 

Set transmission measurement for calibration of full 2 ports. 

[Auto Meas] 

Calibrate transmission automatically. 

[Pos Trans] 

Measure positive transmission. 

[Pos Match] 

Measure positive matching. 

[Rev Trans] 

Measure reverse transmission. 

[Rev Match] 

Measure reverse matching. 

[Iso] 

Set isolation measurement for calibration of full 2 ports. 

[Auto Meas] 

Calibrate isolation automatically. 
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[Ignore Iso] 

Ignore isolation item. 

[Pos Iso] 

Measure positive isolation. 

[Rev Iso] 

Measure reverse isolation. 

[Cal Cont>] 

Complete the remaining calibration steps. 

【Measure】 

[S11] 

Set the measurement parameter to S11. 

[S21] 

Set the measurement parameter to S21. 

[S12] 

Set the measurement parameter to S12. 

[S22] 

Set the measurement parameter to S22. 

[Meas Format Log] 

Select the measurement format, which is log amplitude by default. 

[Log] 

Set the measurement format to log amplitude. 

[Linear] 

Set the measurement format to linear amplitude. 

[VSWR] 

Set the measurement format to VSWR. 

[Phase] 

Set the measurement format to phase. 

[Smith] 

Set the measurement format to the impedance circle. 

[Linear], [Log], [Re/Im], [R+JX], [G+JB] 

Set the display format of marker information in Smith format. 

[Polar] 

Set the measurement format to polar. 

[Group Delay] 

Set the measurement format to group delay. 

[Transform] 

Set transform related parameters. 

[Transform Off On] 

Set transform to on or off state. 

[Start Time] 
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Set the start distance of transform. 

[Stop Time] 

Set the stop distance of transform. 

【Mode】  

Set the transform mode to bandpass, lowpass@step or lowpass@impluse. 

[Set Freq Lowpass]  

When the transform mode is lowpass, there are special requirements for frequency step. Press this 
button to automatically adjust the start frequency and stop frequency, so as to meet the requirements. 

[Window] 

Set the window type. 

[Max] 

Set the maximum value of the window. 

[Normal] 

Set the normal value of the window. 

[Min] 

Set the minimum value of the window. 

[Imp Width 0.036ns] 

Set the impulse width of the window. 

[Kaise β] 

Set Kaise β of the window within the range of 0-13. 

[[Velocity] 

Set the transform velocity within the range of 0-1. 

[Unit m ft] 

Set the distance unit. 

Section 10 Technical Specifications 

After 4957D/E/F microwave analyzer is stored for two hours at the ambient temperature and warmed up 
for 15 minutes after starting, the following performance characteristics should be satisfied in vector 
network analyer mode. 

a) Frequency range:  30kHz - 18GHz (4957D) 

30kHz - 26.5GHz (4957E) 

50MHz - 40GHz (4957F); 

b) Power level: high, low or manually set; 

c) Power setting step: 1dB; 

d) Port output power (high power) range: -11dBm - +1dBm 

e) Power level accuracy (output -15dBm): 

±2.5 dB 10MHz~26.5GHz 

±3.0dB  26.5GHz - 40GHz 

f) Effective direction: 

4957D/E: ≥40 dB 2MHz~500MHz 

≥36 dB 500MHz~9GHz 

≥32 dB 9GHz~18GHz 
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≥30 dB 18GHz~26.5GHz 

4957F：       ≥35 dB 50MHz~500MHz 

≥32 dB 500MHz~18GHz 

≥30 dB 18GHz~26.5GHz 

≥28 dB 26.5GHz~40GHz 

g) Effective source matching: 

4957D/E: ≥37 dB 2MHz~500MHz 

≥30 dB 500MHz~9GHz 

≥28 dB 9GHz~18GHz 

≥25 dB 18GHz~26.5GHz 

4957F         ≥30 dB 50MHz~500MHz 

≥25 dB 500MHz~18GHz 

≥22 dB 18GHz~26.5GHz 

≥18 dB 26.5GHz~40GHz 

h) Reflection tracking: 

±0.10 dB 2MHz/50MHz - 500MHz 

±0.13 dB 500MHz - 9GHz 

±0.14 dB 9GHz - 18GHz 

±0.21 dB 18GHz - 26.5GHz 

±0.25 dB 26.5GHz - 33GHz 

±0.30 dB 26.5GHz - 40GHz 

i) Transmission tracking: 

±0.25 dB 2MHz/50MHz - 500MHz 

±0.29 dB 500MHz~9GHz 

±0.33 dB 9GHz~18GHz 

±0.35 dB 18GHz~26.5GHz 

±0.40 dB 26.5GHz~33GHz 

±0.50 dB 26.5GHz~40GHz 

j) Dynamic range: 

≥85 dB 2MHz/50MHz - 18GHz 

≥80 dB 18GHz~26.5GHz 

±75 dB 26.5GHz~33GHz 

≥65 dB 33GHz - 40GH 

k) Maximum port power: +27dBm. 

 

Section 11  Recommended Test Methods 

This section provides the recommended test methods for main technical Specifications of 4957D/E/F 
microwave analyzer in vector network analyer mode. Such Specifications can comprehensively reflect 
the performance and status of the microwave analyzer. The microwave analyzer to be tested should be 
stored at the operating temperature for at least 2 hours, and then started and warmed up for 20 minutes 
before testing the following indicators without error. Instruments used in the recommended test methods 
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include: spectrum analyzer 4036E, test cable 0K0CJ0CK024.0, calibration kits 31101, 31121, 31123, etc. 
Other test equipment with similar Specifications may also be used, but the test equipment should be 
qualified by measurement to ensure its accuracy and reliability. The test data obtained with the 
recommended methods will be recognized by us and can be used as the basis for determining whether 
the instrument is qualified at the time of handover. 

The specific steps for testing the following Specifications are prepared based on the instruments listed in 
the test equipment. When other instruments with the same performance characteristics are used, 
corresponding operation instructions should be referred to for the specific operation methods. 

The reset operation mentioned in the test steps refers to the manufacturer reset mode. 

The main technical Specifications of microwave analyzer in vector network analyer mode are: frequency 
range and frequency accuracy, port output power, power setting step, effective direction, effective source 
matching, dynamic range and maximum port input power. 

1 Frequency range and frequency accuracy 

Description: Frequency range in this test refers to the range of the minimum frequency and the 
maximum frequency of the signal output by the microwave analyzer working at the port in vector network 
analyer mode. Frequency accuracy refers to the difference between the measured frequency and the set 
frequency of the signal output at the port. 

a) Test block diagram and test instrument and equipment 

Test block diagram is shown in Figure 4-13: 

 

Fig. 4-13 Test block diagram of frequency range and frequency accuracy 

Testing equipment: 

Spectrum analyzer………………………………………………4036E recommended 

Test cable and adapter 

b) Testing steps 

1) Press 【Reset】 on the microwave analyzer to set the working mode to vector network analyer 

mode, and press 【Measure】 [S11] to set the test port to Port 1; 

2) Press 【Frep】 [Start] and [Stop] respectively to set the start frequency and the stop frequency 

of the microwave analyzer to the minimum frequency and the maximum frequency of 
corresponding model; if it can be set to the minimum and the maximum frequency, the 
frequency range meets the requirements. 

3) Connect the instrument as shown in Fig. 4-12; connect Port 1 (RF output port) to the RF input 
port of the spectrum analyzer, set the reference level of the spectrum analyzer to 10dBm, and 
enable frequency counting; 

4) Press 【Frep】 [Center Freq], 1GHz, [Span] and 0Hz to set the instrument to work at the point 

frequency of 1GHz; 

5) Set the center frequency of the spectrum analyzer to be the same as that of the instrument, 
appropriately change the span of the spectrum analyzer, search the peak, and set it to the 
center; 

6) Read the count value fo of the spectrum analyzer, and fill in the log sheet. 

Microwave analyzer 

Spectrum 

analyzer N-type cable 
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7) Change the center frequency of the instrument and the spectrum analyzer based on the 
performance log sheet, and repeat steps 4) - 6). 

2 Power level 

Description: The port output power of the microwave analyzer is divided into high, low and manually set. 
In this test, the power level is checked and tested based on its menu. 

a) Test steps 

1) Press 【Reset】 on the microwave analyzer to set the working mode to vector network analyer 

mode and the test port to Port 1; 

2) Press 【Amplitude】→[Power]→[High] to set the port output power to high; 

3) Press 【Measure】→[Advance]→[A1], [Trace]→[Trace Math]→[Data→Mem]→[Data & Mem]; 

4) Press 【Amplitude】→[Power]→[Low] to set the port output power to low; 

5) Compare the data and the in-memory traces. If the distance is obviously about 20dB - 30dB, 
the power range meets the requirements. 

6) Set certain output power manually within the specified range. If the test curve is below the high 
power output curve and relatively flat, the manually set power meets the requirements. Make a 
tick in corresponding place of the test log sheet if it meets the requirements; otherwise, make a 
cross. 

3 Power setting step 

Description: It is to test the minimum step to be set when the port output power of the microwave 
analyzer is set manually. 

a) Test steps 

1) Press 【Reset】 on the microwave analyzer to set the working mode to vector network analyer 

mode; 

2) Press 【Amplitude】, and set the output power to manually set; 

3) Press [↑] or [↓] or use the knob to change the power setting, and check if the changed step is 
1dB. Fill in the corresponding column of the log sheet with the result. 

4 Port output power 

Description: It is to test the range of the port output power when the port output power of the microwave 
analyzer is high. 

a) Testing equipment 

Power meter ........................................................................................................................... ML2437A 

Power probe .......................................................................................................................... MA2445D 

One 2.4mm(f)-3.5mm(f) adapter and one 3.5mm(f)-N(m) adapter 

b) Testing steps 

1) Connect the power meter ML2437A with the power probe MA2445D for zero calibration, as 
shown in Fig. 4-14, and connect Port 1 of 4957 microwave analyzer to the power probe through 
the adapter; 

2) Set the 4957 Analyzer to work in network analysis mode and the test port to Port 1; 

3) Press 【Amplitude】→[Power]→[High] to set the port output power to high; 

4) Set the microwave analyzer to work at the point frequency of 50MHz; 

5) Set the frequency factor of the power meter to 50MHz, and read and record the reading of the 
power meter; 

6) Successively change the frequency of the microwave analyzer to 100MHz and 500MHz, 
increase its frequency with the step of 500MHz, and repeat steps 4) - 6); 
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7) Take the maximum and minimum readings of the power meter in steps 4) - 6) as the range of 
the port output power, and fill in the corresponding column of the test log sheet with the result. 

5 Power level accuracy 

Description: It is to test the difference between the measured value and the actually set value of the 
port output power meter when the port output power of the microwave analyzer is set to -15dBm. The 
smaller the difference, the higher the power level accuracy. 

a) Testing equipment 

Power meter ........................................................................................................................... ML2437A 

Power probe .......................................................................................................................... MA2445D 

One 2.4mm(f)-3.5mm(f) adapter and one 3.5mm(f)-N(m) adapter 

b) Testing steps 

 

Fig. 4-14 Test block diagram of power level accuracy 

1) Connect the power meter ML2437A with the power probe MA2445D for zero calibration, as 
shown in Fig. 4-14, and connect Port 1 of 4957 microwave analyzer to the power probe through 
the adapter; 

2) Set the 4957 Analyzer to work in network analysis mode, the test port to Port 1, the output 
power level to -15dBm, and the point frequency to 100MHz; 

3) Set the calibration factor frequency of the power meter to be the same as the output frequency 
of the microwave analyzer; 

4) Read the test value of the power meter, calculate the amplitude accuracy index (-15 - power 
meter reading), and record the result in corresponding column of the test form; 

5) Change the test frequency based on the test log sheet, and repeat steps 2) - 4) until all tests 
are completed. 

 

6 Effective direction 

Description: The direction is defined as the ratio of the power that occurs at the auxiliary end of a signal 
when it travels in the positive direction to the power that occurs at the auxiliary end of a signal when it 
travels in the reverse direction, expressed in dB. It shows how well a directional device can separate the 
positive and reverse traveling waves. The larger the value of the directional index is, the better its ability 
to separate signals is. Ideally it is infinite. 

It is to test the directional index of Port 1 and Port 2 after calibration and error correction in the test mode 
of antenna. 

a) Test block diagram and test instrument and equipment 

Test block diagram is shown in Figure 4-15: 

Adapter 

Microwave analyzer 

Power Meter 

Power probe 

Direct-co

nnected 

non-cabl

e 
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Fig. 4-15 Test block diagram of effective direction, effective source matching and reflection tracking 

 

Testing equipment: 

Calibration kit………………………………………31101, 31121 and 31123 recommended 

b) Testing steps 

1) Press 【Mode】→[Vector Network Analyzer] to set the working mode to vector network analyer 

mode; 

2) Based on the model of the instrument, set its start frequency to 2MHz or 50MHz, stop 
frequency to its upper limit, output power to -10dBm, IF BW to 100Hz, points to 401, and press 

【Measure】> [S11]; 

3) Press 【Calibrate】→[Cal Kit] to select the correct calibration kit, then press [M Cal]→[One 

Port@S11], as shown in Fig. 4-14, to complete the measurement of standard parts such as 
OPEN, SHORT and LOAD, and finally press [Done] to complete the calibration; 

4) Do not remove the LOAD used in the last step of calibration from the measurement port. Press 
[Swp/Setup]→[Swp Once], wait for the completion of one sweep, change the scale as required 
to make the curve readable, press [Peak]→[Advance], find the maximum test value according 
to the test log sheet and based on the frequency band, use it as the directional index of Port 1, 
and fill in corresponding column of the test log sheet; 

5) Press 【Measure】→[S22] to change the test port to Port 2; 

6) Repeat steps 3) - 4) to calibrate one port@S22 and complete directional index test of Port 2. 

7 Effective source matching 

Description: Source matching refers to the matching degree of the output impedance equivalent to the 
measurement port with the system standard impedance. In reflection measurement, the source 
matching error signal is the signal reflected by the measured part, then reflected back to the measured 
part by the signal source and finally reflected by the measured part. The source matching is expressed in 
dB. The larger the value is, the better the index is, and the smaller the measurement error is. Ideally it is 
infinite. 

It is to test the source matching characteristics of Port 1 and Port 2 after calibration and error correction 
in the network analysis mode of the microwave analyzer. 

a) Test steps 

1) Press 【Mode】→[Vector Network Analyzer] to set the working mode to vector network analyer 

mode; 

2) Based on the model of the instrument, set its start frequency to 2MHz or 50MHz, stop 
frequency to its upper limit, output power to -10dBm, IF BW to 100Hz, points to 401, and press 

【Measure】 > [S11]; 

3) Press 【Calibrate】→[Cal Kit] to select the correct calibration kit, then press [M Cal]→[One 

Port@S11], as shown in Fig. 4-14, to complete the measurement of standard parts such as 
OPEN, LOAD and SHORT, and finally press [Done] to complete the calibration; 

4) Do not remove the SHORT used in the last step of calibration from the calibration port. Wait for 

Open 

Microwave analyzer 

Short  

Load 
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the completion of one sweep, and press [Trace]→[Trace Math]→[Data→Mem]; 

5) Change the SHORT to OPEN, and press [Page Down]→[Src Match]; 

6) Press [Swp/Setup]→[Swp Once], wait for the completion of one sweep, change the scale to 
make the curve readable, press [Peak]→[Advance], find the maximum test value according to 
the test log sheet and based on the frequency band, use the absolute value as the source 
matching index of Port 1, and fill in corresponding column of the test log sheet; 

7) Press 【Measure】 [S22] to change the test port to Port 2; 

8) Repeat steps 3) - 6) to complete the test of effective source matching index of Port 2, and fill in 
corresponding column of the test log sheet. 

8 Reflection tracking 

It is to test the source matching characteristics of Port 1 and Port 2 after calibration and error correction 
in the network analysis mode of the microwave analyzer. 

a) Test steps 

1) Press 【Mode】→[Vector Network Analyzer] to set the working mode to vector network analyer 

mode; 

2) Based on the model of the instrument, set its start frequency to 2MHz or 50MHz, stop 
frequency to its upper limit, output power to -10dBm, IF BW to 100Hz, points to 401, and press 

【Measure】 > [S11]; 

3) Press 【Calibrate】→[Cal Kit] to select the correct calibration kit, then press [M Cal]→[One 

Port@S11], as shown in Fig. 4-15, to complete the measurement of standard parts such as 
OPEN, LOAD and SHORT, and finally press [Done] to complete the calibration; 

4) Do not remove the SHORT used in the last step of calibration from the calibration port. Wait for 
the completion of one sweep, press [Peak]→[Advance], find the maximum test value according 
to the test log sheet and based on the frequency band, use the absolute value as the reflection 
tracking index of Port 1, and fill in corresponding column of the test log sheet; 

5) Press 【Measure】 [S22] to change the test port to Port 2; 

6) Repeat steps 3) - 5) to complete the test of directional index of Port 2, and fill in corresponding 
column of the test log sheet. 

9 transmission tracking 

It is to test the transmission tracking error of Port 1 and Port 2 after calibration and error correction in the 
network analysis mode. 

a) Testing equipment 

Calibration kit .......................................................................................... 31101A/B, 31121 and 31123 

Test cable ............................................................................................... Gore 0K0CJ0CK024.0 series 

b) Testing steps 

1) Press 【Mode】→[Vector Network Analyzer] to set the working mode to vector network analyer 

mode; 

2) Based on the model of the instrument, set its start frequency to 2MHz or 50MHz, stop 
frequency to its upper limit, output power to -10dBm, IF BW to 10Hz, and points to 401; 

3) Press 【Calibrate】→[Cal Kit] to select the correct calibration kit, then press [M Cal]→[Resp. & 

Iso S12]→[Iso], as shown in Fig. 4-15, connect the anode-anode or cathode-cathode test cable 
to Port 1 or Port 2, connect the LOAD at the end of the cable to the other port, and finally press 
[Iso] to complete isolation calibration; 

4) Remove the LOAD connected at the end of the cable to the other port, use the cable to connect 
Port 1 and Port 2. and press [THRU] to complete S12 THRU measurement; 

5) Press [Swp/Setup]→[Swp Once], wait for the completion of one sweep, press 
[Peak]→[Advance], find the difference of the band according to the performance test log sheet 
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and based on the frequency band, use it as the transmission tracking index of Port 1, and fill in 
corresponding column of the test log sheet; 

6) Press 【Calibrate】→[M Cal]→[Resp. & Iso S21]→[Iso], as shown in Fig. 14, connect the 

anode-anode or cathode-cathode test cable to Port 1 or Port 2, connect the LOAD at the end of 
the cable to the other port, and finally press [Iso] to complete isolation calibration; 

7) Remove the LOAD connected at the end of the cable to the other port, use the cable to connect 
Port 1 and Port 2. and press [THRU] to complete S21 THRU measurement; 

8) Press [Swp/Setup]→[Swp Once], wait for the completion of one sweep, press 
[Peak]→[Advance], find the difference of the band according to the performance test log sheet 
and based on the frequency band, use it as the transmission tracking index of Port 2, and fill in 
corresponding column of the test log sheet; 

10 Dynamic range 

Description: Dynamic range refers to the difference between the maximum power output from the port 
of the vector network analyzer and the measurement sensitivity of the port. The unit is dB. The larger the 
value is, the better the index is. 

It is to test the dynamic range index of Port 1 and Port 2 after calibration and error correction in the 
vector network analyer mode. 

a) Test block diagram and test instrument and equipment 

Test block diagram is shown in Figure 4-16: 

 

Fig. 4-16 Test block diagram of dynamic range and transmission tracking 

Testing equipment: 

Calibration kit .......................................................................................... 31101A/B, 31121 and 31123 

Test cable ............................................................................................... Gore 0K0CJ0CK024.0 series 

b) Testing steps 

1) Press 【Mode】→[Vector Network Analyzer] to set the working mode to vector network analyer 

mode; 

2) Based on the model of the instrument, set its start frequency to 2MHz or 50MHz and stop 

frequency to its upper limit, and press 【Amplitude】→[Power]→[High] to set the port output 

power to high, IF BW to 10Hz, and points to 401; 

3) Press 【Calibrate】→[Cal Kit] to select the correct calibration kit, then press [M Cal]→[Resp. & 

Iso S12], as shown in Fig. 4-15, use the test cable to connect Port 1 with Port 2, and finally 
press [THRU] to complete THRU measurement; 

4) Loosen the cable at one port, connect the LOAD at the end of the cable to the other port, and 
press [Iso] for isolation calibration; 

5) After the completion of response and isolation calibration, press [Swp/Setup]→[Swp Once], 
wait for the completion of one sweep, and change the scale according to circumstances to 
make the test curve readable; 

6) Press [Peak]→[Advance], find the maximum reading according to the test log sheet and based 

Microwave analyzer 
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on the frequency band, use it as the dynamic range index of Port 1, and fill in corresponding 
column of the test log sheet; 

7) Press 【Calibrate】→[M Cal]→[Resp. & Iso S21], as shown in Fig. 4-15, use the test cable to 

connect Port 1 with Port 2, and finally press [THRU] to complete THRU measurement; 

8) Loosen the cable at one port, connect the LOAD at the end of the cable to the other port, and 
press [Iso] for isolation calibration; 

9) After the completion of response and isolation calibration, press [Swp/Setup]→[Swp Once], 
wait for the completion of one sweep, and change the scale according to circumstances to 
make the test curve readable; 

10) Press [Peak]→[Advance], find the maximum reading according to the test log sheet and based 
on the frequency band, use it as the dynamic range index of Port 2, and fill in corresponding 
column of the test log sheet; 
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Chapter V Spectrum analyer Mode 

Section 1 Basic Operation 

This section will briefly introduce the measurement functions and measurement methods of 4957D/E/F 
microwave analyzer in spectrum analyer (SA) mode, so that the first-time users can have a general 
understanding of the test process after reading this section and make basic measurements. 

1 Select mode 

After starting, press 【Mode】→[Spectrum Analyzer] to select the SA mode, and press [OK] to complete 

the mode setting. 

2 Set the reference level 

Set the reference level in SA mode. Press 【Amplitude】→[Ref Level], enter the value with the figure key, 

and select corresponding unit on the touch screen to complete the entering. For example, press 

【Amplitude】→[Ref Level]→[0]→[dBm] to set the reference level to 0dBm. 

3 Set the center frequency 

Press 【Frep】. This operation is to activate the function of setting center frequency, and enable the 

information input area to display current center frequency and the soft menu to display the content 

corresponding to the 【Frep】 key. Set the center frequency to 300MHz. Directly enter 【Frep】→[Center 

Freq]→[3], [0], [0]→[MHz] with the keys in the front panel data area, and then press [MHz]. Such figure 
keys can be used to set the exact value of current parameter, and the step key and rotary knob can also 
be used to change the center frequency. 

4 Set the span 

Press 【Frep】→[Span>]. Note whether span data is displayed in the information input area to determine 

the currently activated parameters. Reduce the span, for example to 20MHz, by typing [2], [0] with the 
data keyboard and selecting the unit [MHz], or by stepping down to the value with the [↓] key (both the 
figure key and the step key can be used to change the value of current parameter). Press [Span Zero] or 
[Span Full] to set the minimum or the maximum span. Press [Span Pre] to set the previous span. 

5 Activate the marker 

The 4957D/E/F microwave analyzer is provided with up to eight markers for reading measurement 

results. Press 【Mkr】→[Sel Mkr]→[Mkr 1], [Mkr 2]...[Mkr 7], [Mkr 8] to select the currently displayed 

marker. Each marker has two operating modes, namely, normal and delta. Set the marker to delta mode. 

Press 【Mkr】→[Delta Mkr], and directly enter the frequency difference, or press [↑] [↓] or rotate the pulser 

to move the marker for viewing the frequency difference and amplitude difference. 

Press [Peak]→[Max], [Min] to make the instrument automatically search for the maximum and minimum 
values of the measured track and search for the peak value of the marker, including [Peak], [Sub Peak], 

[Right Peak], [Left Peak], etc. Or move the marker via the 【↑】/【↓】 or rotary knob, or press [Normal Mkr] 

and [Delta Mkr] to pop up the Mkr Pos dialog box, and enter the value to locate the marker. 

Press 【Mkr】→[Counter Off On] or [Noise Mkr Off On] to enable the function of counting and noise test. 

6 Saving and recalling measurements 

The instrument can save the setting state and measurement data to internal memory and external USB 
disk, from which the setting state and measurement data of the instrument can also be recalled. 

a) Press [File]→[Save State] to save current instrument state to the storage; 

b) Press [File]→[Recall State>]→[State File>], and a list of state files will pop up to display all state files 
saved in the memory. Select corresponding file for quick setting of the instrument. Press 
[File]→[Recall State>]→[Last State] or [Default State] to select the last setting state before starting 
or the default state of the system; 

c) Press [File]→[Save Trace>] to save current sweep trace data or data in different formats in the 
memory, where S1P, S2P and CSV data files are used for opening and using in external computers; 

d) Press [File]→[Recall Trace>], and a list of trace files will pop up to display all trace files saved in the 
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memory. Select corresponding trace file to recall the saved trace file and make current state setting 
consistent with the saved state. 

e) Press [File]→[Print Screen] to save the display area on the screen into jpg file format. Edit and enter 
the name of the file to be saved, and press OK to complete the saving. 

f) Press [File]→[File Mgmnt] to copy or delete the file. 

g) Press [File]→[Location Int>] to set the saving medium to be the internal FLASH, external USB or SD 
card. 

 

Section 2 Frequency Setting 

This section introduces the detailed setting methods of frequency information in SA and measurement 
mode of 4957D/E/F microwave analyzer. The soft menu of frequency setting can be opened through the 

【Frep】 key on the front panel. 

1 Set Sweep Frequency 

There are two ways to set the frequency in SA mode of 4957D/E/F microwave analyzer: 

2 Set the start and stop frequencies 

a) Press 【Frep】 → [Start Freq]; 

b) Enter the start frequency with the figure key, and select the frequency unit on the touch screen; 

c) Press [Stop Freq]； 

d) Enter the stop frequency value via the figure key, and press the touchscreen to select the frequency 
unit. 

3 Set the center frequency and span 

a) Press 【Frep】 → [Center Freq]; 

b) Enter the center frequency with the figure key, and select the frequency unit on the touch screen; 

c) Press [Span]; 

d) Enter the span with the figure key, and select the frequency unit on the touch screen. 

4 Set span quickly  

Set the span quickly by the following steps: 

a) Press 【Frep】 → [Span]; 

b) [Span>]: enter the current span; 

c) [Span Full]: set the span to the maximum in SA mode of 4957D/E/F microwave analyzer; 

d) [Span Zero]: set the span to zero and locate it at the center of current frequency; in the case of span 
zero, the swept local oscillator of the microwave analyzer is fixed at certain frequency, that is, the 
local oscillator does not sweep (the span is zero). At this time, the microwave analyzer becomes a 
fixed tuned receiver whose bandwidth is the resolution bandwidth.  

e) [Span Pre]: set the span to the previously set value; 

f) Under the [Span] soft menu, press the [↑] /[↓] key or the rotary knob to change the span. 

5 Set the step frequency 

Set the step frequency by following these steps: 

a) Press 【Frep】→[Step Freq Auto Man]; 

b) Enter the step frequency with the figure key, and select the frequency unit on the touch screen. 

In automatic mode, the default frequency step value is 1MHz. The step frequency is set to 1Hz - the 
maximum frequency of the instrument model. In the manual mode, the stepping amount of the center 
frequency can be adjusted with the figure keys, step keys or the rotary knob. At this time, activate 
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[Center Freq] and press the step key, the center frequency will change according to the set step amount. 
This feature is very useful for quickly adjusting the center frequency to the harmonics of the input signal. 
For example: observe the harmonic of 300MHz input signal, set [Freq Step Auto Man] to manual, and 
enter 300MHz. If the center frequency is 300MHz at this time, press the step key to increase the center 
frequency to 600MHz. Press the step key again to increase the center frequency to 300MHz and set it to 
900MHz. The underlined state in the menu of [Freq Step Auto Man] indicates whether the step setting is 
in automatic or manual mode. When the step is in manual mode, press the menu [Freq Step Auto Man] 
to make the frequency step returned to automatic mode and the step restored to the default value 1MHz. 

 

Section 3 Amplitude/ scaleplate setting 

This section introduces the detailed setting of measurement amplitude in SA mode of 4957D/E/F 

Microwave 【Amplitude】Analyzer, including the methods for using the preamplifier and the selection of 

scale type. Press to open the menu of amplitude and scale setting. 

1 Set the reference level 

In general, setting the signal peak at the reference level provides an optimal measurement accuracy. 

a) Press 【Amplitude】→[Ref Level]; 

b) Enter the reference level with the figure key, and select the reference frequency unit on the touch 
screen, or adjust the reference level with a step key or a rotary knob. 

2 Set the attenuator 

Attenuation in SA mode can be set automatically or manually with the reference level. 

a) Press 【Amplitude】→[Atten Auto Man]. The attenuation is associated with the reference level in the 

automatic mode and can be set by the user in the manual mode. 

b) Enter the attenuation with the figure key, or press [↑] [↓] or use the rotary knob to change it. Setting 
range of the attenuator in SA mode of 4957D/E/F microwave analyzer is from 0dB to 30dB, with step 
of 5dB. 

3 Set the scale 

It is used to change the ordinate scale type: 

a) Press 【Amplitude】→[Scale] to set the scale/div of the ordinate. Select between 0.1dB/div and 

20dB/div. The default value is 10dB/div. 

b) Press 【Amplitude】→[Scale Log Line] to select the ordinate scale type of log or linear. Log scale is 

generally in dBm, and linear scale is generally in mV. 

c) Press 【Amplitude】→[Amp Unit dBm>] to select the unit on the vertical axis, including [dBm], 

[dBmV], [dBμV], [Volts] and [Watts]. 

4 Set the preamplifier 

In order to improve the measurement accuracy of small signals, the 4957D/E/F microwave analyzer 
provides a preamplifier in the full frequency band to provide a gain of about 20dB. The preamplifier can 
be turned on or off by the following steps: 

a) Press 【Amplitude】  → [Pre Amp Off On]  to turn the preamplifier on or off. 

 

Section 4 Bandwidth Settings 

This Section describes the detailed settings of the measurement bandwidth in the spectrum analyer 
mode of the 4957D/E/F microwave analyzer, including settings of resolution bandwidth, selection of 

video bandwidth and detection mode. Press 【BW】 to open the bandwidth setting soft menu. 

1 Set resolution bandwidth 

Since the resolution bandwidth is subject to the bandwidth of the IF filter, the shape of trace depends on 
the IF filter. The 4957D/E/F microwave analyzer supports variable resolution bandwidth settings in the 
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spectrum analyer mode, ranging from 1 Hz. ~5MHz, which can be changed in steps of 1, 3, 10, and 
figure keys, step keys and wheel. 

What’s more, the reduction of resolution bandwidth will minimize the impact of random noise on the 
measurement results. The noise based can be reduced by 10dB for every 10 times reduction in 
resolution bandwidth, but setting a narrow resolution bandwidth will make the sweep time become much 
longer. The impact of the resolution bandwidth from 3MHz to 300kHz on the measurement results is 
shown in Figure 5-1: 

Steps for setting resolution bandwidth are as follows: 

a) Press 【BW】 → [RBW Auto/Man] . 

b) Use the numeric keys to enter the resolution bandwidth value, and select the corresponding unit in 
the touch screen; and user can also Press [↑] [↓] or use the rotary knob to change the resolution 
bandwidth. 

After changing the resolution bandwidth, the mode of resolution bandwidth changes from automatic to 
manual. In automatic mode, the resolution bandwidth will be adaptively changed based on the settings of 
the span. The ratio of span and resolution bandwidth can be set by performing the following: 

a) Press 【BW】 → [SPAN/RBW 100] ; 

b) Enter the ratio using the numeric keys and Press [OK]  SPAN/RBW can be set from 1 to 500 and 
defaults to 100. If the ratio is changed, the resolution bandwidth will automatically change while the 
span remains the same. 

 

Figure 5-1 Impact of Resolution Bandwidth on Measurement Results 

2 Set Video Bandwidth 

The video bandwidth filter is used to smooth the traces, aiming to improve the ability of the microwave 
analyzer and detect weak signals in noise signals. When reducing the video bandwidth, the result of the 
microwave analyzer is that the noise base is compressed into a thin trace, but the position of the trace 
remains unchanged. The video bandwidth does not affect the frequency resolution of the microwave 
analyzer, but when measuring the low power signal, the video bandwidth improves recognition and 
reproducibility, but choosing a small video bandwidth will extend the sweeping time. 

The 4957D/E/F microwave analyzer supports variable video bandwidth settings ranging from 1 Hz to 5 
MHz, which can be changed in steps of 1, 3, and 10 and digital keys, step keys and rotary knob . Steps 
for setting video bandwidth are as follows: 

a) Press 【BW】 → [VBW Auto Man] ; 

b) Use the numeric keys to enter the video bandwidth value, and select the corresponding unit in the 
touch screen; users can also Press [↑] [↓] or use the rotary knob to change the video bandwidth. 

If the video bandwidth is changed, the mode of the video bandwidth changes from automatic to manual. 
In automatic mode, the video bandwidth will adaptively change based on the resolution bandwidth 
setting. The ratio of resolution bandwidth to video bandwidth can be set by the following operations: 

3MHz 

1MHz 

300kHz 

RBW 
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a) Press 【BW】 → [RBW/VBW 1] ; 

b) Enter the ratio using the numeric keys and Press [OK]. 

The range of RBW/VBW is set from 1 to 100, and default to 1. The ratio is displayed in the softkey menu 
and used in the association mode of two bandwidths. If a new ratio is selected, the video bandwidth is 
changed to meet the new ratio, while the resolution bandwidth remains unchanged. The impact of video 
bandwidth on the measurement results is shown in Figure 5-2. 

 

Figure 5-2 Impact of Video Bandwidth on Measurement Results 

3 Averaging Function 

The 4957D/E/F microwave analyzer can use the averaging function to achieve trace smoothing in the 
spectrum analyer mode. This functions enables the video to display traces smoothly without reducing 
the video bandwidth. This function continuously averages the traces to achieve a smooth trace. 

Steps for setting average are as follows: 

a) Press 【BW】  → [Avg Off On] , the default is off; 

b) Enter the average number of times using the figure keys, and the default is 16 times. Press [OK] to 
enter the average number of times. 

c) Press [Avg Off On] to turn on the average and the status selected with underline is the current 
status. 

If the video average is off, “Average Off/16” is displayed on the left side of the screen. Otherwise, 
the“Average 1/16”is displayed on the screen. The number from 1 to 16 displays the average number. 
The average factor can be set from 1 to 999. If the value set by the user is less than 1, the averaging 
factor is automatically set to 1, and if the value set by the user is greater than the maximum value, the 
averaging factor is automatically set to the maximum value. If the step key is pressed, it will decrease to 
the minimum value in step of 1. Otherwise, it will increase it to the maximum value. 

4 Detector 

The detector for 4957D/E/F microwave analyzer includes: normal, positive peak, negative peak, 
sampling, mean and root mean square. Different detector methods are suitable for measuring different 
signals as shown in Table 5-1: 

Table 5-1 Comparison of Detection Methods 

Detector Mode Measure 

Nor 

(normal 
detection) 

This is the common method of detector. The signal and noise base can be seen 
simultaneously without losing any signal. 

Positive peak Make sure that no peak signals are missed, which is suitable for measuring signals 

VBW 

VBW VBW 

VBW 
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detector that are very close to the noise base. 

Negative peak 
detector 

In most cases, it is used in self-tests and is rarely used in measurements. It can fully 
reproduce the modulation envelope of the AM signal. 

Sample detector 
It is suitable for measuring noise signals and can measure noise better than normal 
detection methods. 

Mean detector The data in the sampling interval are averaged. 

Root mean 
square detector 

The root mean square averaging process is performed on the data in the sampling 
interval. 

 

Steps for setting the detector mode are: 

a) Press 【BW】  → [Detector Auto Man >] , the default is Auto. If the detector is set to Auto, the 

microwave analyzer automatically selects the detector type based on different measurements. 

b) Press [Auto], [Normal] , [PosP] , [NegP] , [Smp] , [Avg] , [Rms]  to select the detector type. 

c) Press [Back] to return to the previous menu. 

The current detector type is displayed on the left side of the screen. 

 

Section 5 Sweep Settings 

This Section illustrates the sweep-related settings in the spectrum analyer mode of the 4957D/E/F 
microwave analyzer, including sweep time settings, sweep type selection and how to use the list sweep. 
Press [Swp] in the main menu area of the touch screen to load the sweep related menu. 

1 Set Sweep Time 

The sweep time is the time required for tunning the microwave analyzer local oscillator within selected 
frequency spacing. The sweep time directly affects the time it takes to complete a test, but does not 
include the dead time between completing a sweep and starting the next sweep, and may vary from 
span, resolution bandwidth and video bandwidth. In the 4957D/E/F microwave analyzer, user can control 
the sweep time, but cannot arbitrarily set the sweep speed if he/she wants to maintain test accuracy, 
which is subject to the resolution bandwidth, video bandwidth and selected frequency range. The sweep 
speed depends on the frequency range, while the sweep interval depends on the sweep time. The 
sweep speed is subject to the stability or resolution bandwidth of the system and the response time of 
video bandwidth filter. If the microwave analyzer sweeps too fast and the filter has no time response, the 
measurement results are not accurate. In this case, the display of the microwave analyzer looks blurry 
and the spectral line is wider than normal. 

The 4957D/E/F microwave analyzer has two modes for setting the sweep time: automatic and manual. 
The default setting is automatic mode. In automatic mode, the microwave analyzer will use the quickest 
sweep time after the measurement setup is completed. In the manual mode, the sweep time can be 
increased to meet specific measurement needs. If the measurement is set under certain condition, the 
sweep time that can be set should be greater than or equal to the sweep time in the automatic mode. 
Steps for setting the sweep time are as follows: 

a) Press [Swp] ; 

b) Press the [Swp Time  Auto Man] to switch the sweep time between Auto and Manual. The 
underline marks the current state. If the sweep time is automatic, the microwave analyzer 
automatically sets the sweep time to the fastest according to the current instrument status, and the 
screen displays the fastest sweep time under the current setting; If the sweep time is manually set, 
the sweep time value can be input at this time ; 

c) Use the numeric keys to enter the sweep time value and select the time unit on the touch screen to 
complete the setting. 

If the sweep time is automatic, the sweep speed may change depending on the change of RBW and 
VBW. The larger the values of RBW and VBW, the faster the sweeping speed and vice versa. The 
sweep time of 4957D/E/F microwave analyzer can be set up to 200s when the minimum sweep time limit 
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is met. 

1 Sweep Method 

The sweep method setting determines how the microwave analyzer sweeps and when it stops to enter 
into the hold state. The 4957D/E/F microwave analyzer provides two trigger modes in the spectrum 
analyer mode: continuous sweep and sweep once. 

Steps for setting sweep mode are as follows: 

a) Press [Swp] → [Trigger Type Cont Single] , each time you press it, the sweep type is switched once, 
and the underline selection mode is the current working mode. 

b) When selecting a sweep once, the microwave analyzer performs a sweep and then enters into the 
hold mode. Each press of the [Run/Hold] key will trigger a sweep. 

c) In the continuous sweep mode, the microwave analyzer continuously sweeps. 

2 Sweep Points 

The number of sweep points is the number of data points in the measurement frequency range, and one 
data point represents the measurement result at one frequency. Under certain conditions of the 
frequency range, the number of sweep points determines the frequency spacing between adjacent data 
points. 

a) In linear sweep mode, the number of sweep points is fixed at 501 points. 

b) In the list sweep mode, the number of sweep points can be set from 11 to 501. 

3 Sweep Mode 

The 4957D/E/F microwave analyzer supports two sweep modes: linear sweep and list sweep. 

4 Linear Sweep 

Linear sweep refers to sweep at linear frequency spacings with equal frequency spacing between 
adjacent measurement points. 

Steps for selecting a linear sweep are as follow: 

a) Press [Swp] → [Swp Mode Lin List] ; 

b) Switch to linear sweep mode, the default is linear sweep. 

In the linear sweep mode, the trigger type is divided into freerun, video trigger and external trigger. The 
specific operations are as follows: 

a) Press [Swp] → [Trigger [External] >] → [Freerun], select the trigger mode as freerun; 

b) Press [Swp] → [Trigger [Video] >] → [Video -25dBm], select the trigger mode as video, input the 
value by numerical key and select the appropriate unit to complete the parameter setting; 

c) Press [Swp] → [Trigger [External] >] → [External 1.5V], select the trigger mode as external , and 
select the external trigger slop setting by pressing [Trig Slope Positive Negative], Press [Trig Delay 
1.000ms], input the value by the numeric keys and complete the input setting delay parameter by 
pressing corresponding time unit. 

In the linear sweep mode, it also provides time gate function, the specific operations are as follows: 

a) Press [Swp] → [Time Gate [Off] >] → [Time Gate Off On] to turn on/off the time gate function; 

b) Press [Swp] → [Time Gate [Off] >] → [Door Delay 1.000us], type the value by the numeric keys and 
complete the set door delay time by pressing corresponding time unit; 

c) Press [Swp] → [Time Gate [Off] >] → [Gate Width 1.000us] , type the value by the numeric keys and 
complete the setting of the door width by pressing corresponding time unit; 

d) Press [Swp] → [Time Gate [Off] >] → [Edge Pole Pos Neg] to switch the edge pole of the time gate 
to positive or negative pole. 

5 List Sweep 

The 4957D/E/F microwave analyzer provides a list sweep function in the spectrum analyer mode. In the 
list sweep mode, the microwave analyzer sweeps based on the frequency range and other parameters 
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set by the edited list. To use the list sweep function, please first edit the sweep list. Figure 5-3 shows the 
edit list interface. Operators for editing the sweep list are as follows: 

a) Press [Swp] → [Edit List >] to open the list editing soft menu; 

b) Press [Add Seg] to add a new sweep segment; 

c) Press [Del Seg] to delete the currently selected segment; 

d) Press [Clear List] to delete all segment information currently stored; 

e) When editing a certain parameter, Press [Start Freq] , [Stop Freq] , [RBW] , [VBW] parameter in the 
touch screen, input the value with the numeric keys, and select the corresponding unit to complete 
the parameter settings; 

f) Press [Swp] → [Swp Type Linear List] to switch the sweep mode to list sweep 

Figure 5-4 shows the results of a 3-segment sweep using the list sweep function.  

 

Figure 5-3 Edit list sweep 

 

Figure 5-4 List sweep display 
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Section 6 Trace Settings 

This Section describes the trace settings for the spectrum analyer mode of the 4957D/E/F microwave 
analyzer, including the opening, closing, and holding of traces, and how to use limit lines. 

1 Open/close the trace 

The 4957D/E/F microwave analyzer provides 3 traces in the spectrum analyer mode. Steps for opening 
the trace are: 

a) In the main menu area, Press [Trace] → [Trace 1 2 3] to select the current operation trace, and the 
selected trace number is underlined; 

b) Press [Clear Write] to open the display of the selected trace on the screen, while the [Hide Trace] 
button is used to close the selected trace; 

c) The [View] , [Max Hold] and [Min Hold] soft keys maintain the working state settings of the selected 
trace; 

d) Each time you Press [Clear Write] , the screen traces are re-sweeping from the beginning. 

2 Limit line measurement 

The limit line function can be used to monitor signals in a certain frequency band. The 4957D/E/F 
microwave analyzer provides upper and lower limit lines. If the amplitude of the signal in a certain 
frequency band exceeds the set upper limit line or is less than the set lower limit line, the microwave 
analyzer will send an audible alarm signal. The operations of editing and using limit lines are as follow: 

a) Press [Trace] → [Limit >] to enter the limit line editing menu; 

b) Press [Limit] → [Limit OFF ON] to open the limit line test function, and then the limit line will be 
displayed on the screen; 

c) Press [Cur Limit Up Low] to switch the current limit to the upper limit or the lower limit; 

d) Press [Edit->] to edit the currently displayed limit; [Sel Point 1], switch the limit point on the current 
limit; set the frequency of the current limit point, type the value with numeric keys and select the 
frequency unit to complete the input; Press [Value] , input the amplitude value of the frequency point 
with numeric keys , and select the corresponding amplitude unit; Press [Add] to add a frequency 
point; Press [Delete] to delete the limit point currently displayed on the current limit; Press [Clear] to 
clear all stored limit points on the current limit 

e) Repeat step d to add other frequency points. When editing the frequency point, user can modify the 
edited frequency points through the [Del Pt] , [Del All] , [Prev Point] , [Next Point] menus. 

f) After completing all frequency point settings, Press [Return] . 

g) Press the [Limit >] → [Alarm OFF ON] and the status of the menu is ON, the microwave analyzer will 
sound a beep alarm when the limit line test fails. 

h) Press [Limit Off On] to open the limit line display. At this time, the limit line composed of the 
frequency points just edited will be displayed on the screen, and the upper limit line is indicated by 
the red line. 

i) Press [Alarm OFF ON] to set the audible alarm switch. When the alarm function is turned on, the 
microwave analyzer will sound a beep alarm if the limit line test fails. 

j) Press [Store], enter the name with the numeric keypad, and save the previously edited limit line into 
the system. When you make the same measurement next time, please recall the limit line through 
the [Recall>] menu, which can save the user from repeating the editing work. 

The method of editing and using lower limit line is the same as that of upper limit line, and will not be 
described here. Figure 5-5 shows an example of a limit line test. 
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Figure 5-5 Example of limit line test  

Section 7 Peak Search and Marker Settings 

This Section describes the peak search and the related use method of the marker in the spectrum 
analyer mode of the 4957D/E/F microwave analyzer. 

1 Marker functions 

The 4957D/E/F microwave analyzer provides up to eight independent markers for each trace for reading 
out measurement results. Each marker can be set to normal mode or difference marker mode and 
provides marker off and all off functions. The operation of using the marker is as follows: 

a) Press 【Mkr】 → [Sel Mkr [1] ] → [Mkr 1] , [Mkr 2] , [Mkr 3] , [Mkr 4] , [Mkr 5] , [Mkr 6] , [Mkr 7] , [Mkr 

8] , select the currently displayed marker; 

b) The current active marker is set to the normal mode, and the current active marker can be moved 
with the rotary knob, step keys or numeric keys. 

c) Press 【Mkr】 → [Normal Mkr] or [Delta Mkr] to set the currently active marker to the normal mode 

or the difference mode. At this time, please set up the tab in the position where the marker will pop 
up. User can set the marker position by selecting the unit in the menu item and entering the 
numerical value. The difference marker displays the amplitude difference and frequency difference 
between the difference marker and reference marker. The frequency value of the former one can be 
directly input by using the numeric keys, and can also be moved by the rotary knob or the step key. 
The displayed amplitude difference is in dB. 

d) Press 【Mkr】 → [Mkr -> >] to pop up the soft menu related to the marker function. These menus 

depends on whether frequency, span and marker of the microwave analyzer are in the normal or 
difference marker mode. These marker functions allow the user to change the microwave analyzer 
settings with the marker as a reference. User can also directly press [Mkr->] in the main dish area at 
the bottom of the screen; 

Press [Mkr -> Center Freq] and set the center frequency equal to the frequency of the marker or 
difference marker. This function can quickly move the signal to the center of the screen; 

Press [Mkr->Step] and set the stepping amount of the center frequency, that is, the value of the 
frequency step is equal to the marker frequency. If the difference marker function is activated, the 
frequency step value is equal to the frequency of the difference marker; 

Press [Mkr -> Start Freq] and set the start frequency equal to the frequency of the marker or the 
difference marker; 
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Press [Mkr -> Stop Freq] and set the stop frequency equal to the marker frequency. 

e) Press 【Mkr】 → [Off] to turn off the frequency of the current active marker or  difference marker. 

f) Press 【Mkr】 → [All Off] to turn off the frequency of all active or difference markers. 

g) Press 【Mkr】 → [Counter Off On] to open the counter function of the currently active marker. The 

reading of the counter is not affected by the frequency offset function. To make the counting function 
work properly, SPAN/RBW must be less than 500. The counting function can only measure 
continuous wave signals or discrete spectral components, and the signal amplitude is greater than 
-50dBm, and the signal amplitude must be greater than the noise level by 30dB. 

 

NOTE:  
In order to accurately measure the frequency when performing the 
frequency counting function, the signal generator and  Analyzer to be 
tested should be shared with the time base! 

Figure 5-6 shows the test interface for opening all 4 markers and marker 1 opening the △ mode. 

 

Figure 5-6 Marker Function 

 

2 Peak Search 

By pressing [Peak] directly in the main menu area, user can set the current active marker to the highest 
point of the measurement trace and display the frequency and amplitude of the marker in the upper 
center of the screen. The [Peak] menu also provides the [Sub Peak] , [Right Peak] , [Left Peak] , [Max] , 
and [Min] soft keys for advanced marker search. The search function of [Peak] button is as follows: 

a) Press [Sub Peak] to move the active marker to the next highest point on the trace that is associated 
with the current marker position. 

b) Press [Left Peak] to find the next peak to the left of the current marker position. 

c) Press [Right Peak] to find the next peak to the right of the current marker position. 

d) Press [Max] to place a marker at the highest point of the trace and display the frequency and 
amplitude of the marker in the upper right corner of the screen. Pressing this button will not change 
the activated functions. 

！ 
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NOTE:  

If the signal waveform to be test change is relatively small or the 
resolution bandwidth setting is large, the microwave analyzer will 
consider that the signal has no peak value. To read the maximum 

amplitude value of such a signal, Press 【Mkr】 , [Peak] ] , [Max] . 

e)  Press [Min] to place a marker at the lowest point of the trace and display the frequency and 
amplitude of the marker in the upper right corner of the screen. Pressing this button will not change 
the activated functions. 

f) Press [Mkr → Center Freq] and set the center frequency equal to the marker frequency. This 
function quickly moves the signal to the center of the screen. 

3 Noise Marker 

The noise marker shows the noise power that normalizes the noise to the 1Hz bandwidth near the active 
marker. At this time, the detector is set to the sample detection mode. The noise marker averages the 
values of 32 data points near the frequency axis or time axis marker (including 16 data points on the left 
side of the marker and 15 data points on the right side of the marker). If the noise marker is turned on, 
the unit of the marker reading is automatically switched to dBm (1 Hz). 

Steps for enabling the noise marker are as follow: 

Press 【Mkr】 -> [Noise Mkr Off On]. 

 

Section 8 Optimization Measurement 

This Section illustrates the typical applications of spectrum analyer measurement techniques, each of 
which addresses the different characteristics of the 4957D/E/F microwave analyzer. The section 
introduces the following measurement methods and applications: 

1.  Apply resolution bandwidth to resolve signals with very close frequencies 

2.  Improve the accuracy of frequency measurement 

3.  Small signal measurement 

4.  Noise signal measurement 

5.  Field strength measurement 

6.  Power measurement 

7.  Occupied bandwidth measurement 

8.  Adjacent channel power ratio measurement 

9.  AM and FM signal demodulation 

 

 
NOTE:  

The number unit key is expressed with the “【】” mark omitted in this 

section to ensure the text continuity. 

For example, 【3】, 【0】, 【0】 and [MHz] are expressed as 300[MHz] 

for short. 

I. Apply resolution bandwidth to resolve signals with very close frequencies 

1 Description of resolution bandwidth 

The signal resolution is subject to the resolution bandwidth (RBW) of the microwave analyzer. When a 
signal passes through the IF filter, the microwave analyzer uses the signal to sweep the bandpass shape 
of the IF filter. Therefore, when the microwave analyzer receives two signals of equal amplitude and 
close frequency, it appears that the top of the bandpass filter waveform swept by one of the signals 
covers almost the other signal, so that the two signals look like a signal. If the two signals are not equal 
in amplitude but their frequencies are still close, there is a possibility that the small signal is 
overwhelmed by the response of the large signal. 

！ 

！ 
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2 Resolve Two Equal Amplitude Signals 

If two equal amplitude signals are to be resolved, the resolution bandwidth must be less than or equal to 
the frequency spacing of the two signals. For example, to resolve two equal-amplitude signals differing 
by 100 kHz, the resolution bandwidth of the microwave analyzer should be set to be less than or equal to 
100 kHz. The following is the step of measuring the equal amplitude signal with two frequencies differing 
by 100 kHz: 

a) Use the T-connector to connect the outputs of the two signal generators to the RF input port of the 
microwave analyzer as shown in Figure 5-7. 

 

Figure 5-7 Connection Diagram for Instrument for Obtaining Two Input Signals 

b) Set one of the signal generators to have a frequency of 300 MHz and the other signal generator to 
have a frequency of 300.1 MHz. The output amplitudes of the two signal generators are both set to 
-20 dBm, and the signal output amplitude of two signal generators are respectively adjusted. Then 
observe the display signal of the microwave analyzer, so that the two signals displayed by the 
microwave analyzer are equal in amplitude. 

c) Set up Analyzer to observe the signal: 

Press 【Reset】 , [Default State] ; 

Press 【Frep】 , [Center Freq] , 300 [MHz] , [Span] , 2 [MHz] ; 

Press 【BW】 , [RBW Auto Man] , and enter 300 [kHz] . 

At this point, user can see that there is only one signal peak in the display screen of Analyzer, as shown 
in Figure 5-8. 

  

Signal Generator 1    

 

  

   

    Signal Generator 2 

Power 
Microwave analyzer 
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Figure 5-8 Failed to Resolve Two Equal Amplitude Signals 

d) Set the resolution bandwidth to 100 kHz so that the resolution bandwidth is equal to the frequency 
spacing of the two signals: 

Press 【BW】 , [RBW Auto Man] , and enter 100 [kHz] . 

At this point, user can see that the signal peak on the screen has become flat, indicating that there may 
be two signals as shown in Figure 5-9. 

 

Figure 5-9 Two Potential Signals 

e) Reduce the resolution bandwidth to 10 kHz so that the resolution bandwidth is less than the 
frequency spacing of the two signals: 

Press 【BW】, [RBW Auto Man], and enter 10 [kHz] . 

At this point, user can clearly see two signals appear on the screen, as shown in Figure 5-10. Use the 
front panel's rotary knob or [↓] key to reduce the resolution bandwidth, so that user see the two signals 
more clearly. 
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Figure 5-10 Resolve Two Equal Amplitude Signals 

The resolution bandwidth of the 4957D/E/F microwave analyzer is designed in steps of 1-3-10. If two 
equal-amplitude signals with a frequency spacing of 200 kHz are to be resolved, a resolution bandwidth 
of 100 kHz or less must be used. 

3 Resolve Two Unequal Amplitude Signals 

To resolve two unequal amplitude signals, the resolution bandwidth must be equal to or less than the 
frequency spacing of the two signals (same as resolving two equal amplitude signals). However, the 
maximum resolution bandwidth for resolving two unequal amplitude signals is primarily determined by 
the rectangular factor of the IF filter rather than the 3 dB bandwidth. 

The rectangular factor is defined as the ratio of the 60dB bandwidth to the 3dB bandwidth of IF filter, as 
shown in Figure 5-11. 

 
3dB 

60dB 3dB 带宽 

60dB 带宽 

半带宽  

Figure 5-11 Schematic Diagram of Bandwidth and Rectangle Factor 

In the following, the test steps are illustrated by taking two signals of two unequal amplitudes with a 
frequency difference of 50 kHz and an amplitude drop of 50 dB as an example: 

a) Using a power splitter, connect the outputs of the two signal generators to the spectrum input port of 
the microwave analyzer, as shown in Figure 5-7. 

b) Set the frequency of one of the signal generator to 300MHz, and the amplitude to -10 dBm. The 
other signal generator has a frequency of 300.05MHz and a signal output amplitude of -60dBm. 
Turn on the RF output of the two signal generators. 

c) Set up Analyzer to observe the signal: 

3dB 

Bandwidth 

60dB Bandwidth 

Half BW 
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Press 【Reset】 , [Default State] ; 

Press 【Frep】, [Center Freq] , 300 [MHz] ; 

Press 【Frep】, [Span] , 500 [kHz] ; 

Press 【BW】, [RBW Auto Man], 30 [kHz] . 

d) Set the reference level of the microwave analyzer to the power level of large signal 0dBm: 

Press 【Amplitude】 and enter 0 [dBm] . 

The rectangular factor of resolution bandwidth filter of the 4957D/E/F microwave analyzer is about 4:1. 
At a resolution bandwidth of 30kHz, the 60dB point is 123kHz, and the half bandwidth is 61.5kHz, which 
is larger than the 50kHz frequency spacing. Therefore, it is impossible to resolve two input signals, as 
shown in Figure 5-12. 

 

Figure 5-12 Test at 30kHz Resolution Bandwidth setting 

e) Reduce the resolution bandwidth and observe the covered small signal: 

Press 【BW】, [RBW Auto Man] , 1 [kHz] . 

At this time, the half bandwidth is 2.05 kHz, which is less than the frequency spacing of 50 kHz, so it is 
possible to resolve two input signals, which clearly display two signals on the screen. 

f) Read the frequency difference and amplitude difference of the signal with the marker: 

Press [Peak] to place the marker on the peak of the large signal; 

Press 【Mkr】, [Delta Mkr] to activate the △ marker; 

Press [Peak], [Sub Peak] to place the △ marker on the peak of the small signal. 

This can read the frequency difference and amplitude difference between the two unequal amplitude 
signals, as shown in Figure 5-13. 
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Figure 5-13 Test at 1kHz Resolution Bandwidth setting 

 

II. Improve the Accuracy of Frequency Measurement 

This Section illustrates how to use the frequency counting function of the 4957D/E/F microwave analyzer 
to improve the frequency measurement readout accuracy by taking a measurement of a 500MHz signal 
as an example. 

The operation steps for using the frequency counter function are as follows: 

a) Connect the output of the signal generator to the spectrum input port of the microwave analyzer via 
a cable, and connect the 10MHz reference signal output of the signal generator to the external 
reference input of the microwave analyzer with a BNC cable as shown in Figure 5-14: 

 

 

Figure 5-14 Improving the frequency measurement accuracy system connection 

b) Set the output frequency of the signal generator to a point frequency of 500MHz and an output 
power of -10dBm to turn on the RF output of the signal generator. 

c) Reset the microwave analyzer: 

Press 【Reset】, [Default State] ; 

d) set the center frequency and span of the microwave analyzer; 

Press 【Frep】, [Center Freq], 500 [MHz] ; 

Press [Swp], 1 [MHz]. 

 

Signal Generator 
 

Microwave 

analyzer 

 

10MHz Reference output  10Mz Reference input  
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e) Set the time base of the microwave analyzer and signal generator: 

Press [System], [Page Down] , [Freq Ref Int Ext] , and select the external reference. 

In this way, the reference time base of the microwave analyzer is changed to the reference time base of 
the signal generator, and the phase-locked loop inside the microwave analyzer is locked on the 
reference time base of the signal generator, which can improve the accuracy of the frequency counting. 

f) Turn on the frequency counting function: 

Press [Peak] to place the marker on the peak of the large signal; 

Press 【Mkr】, [Counter Off on] to turn on the frequency counter function. 

At this time, the marker reading is the exact frequency of the input signal measured by the frequency 
counting function, as shown in Figure 5-15. 

 

Figure 5-15 Improve Frequency Measurement Accuracy by Using the Counter Function 

It should be noted that the counter function can only measure continuous wave signals or discrete 
spectral components, the signal amplitude is greater than -50dBm, and the signal amplitude should be 
greater than the noise level by 30dB. 

g) Turn off the counting function: 

Press 【Mkr】, [Counter Off On]  to turn off the counter function. 

 

 

 NOTE:  

When performing the frequency counting function, and user finds that 
the sweep speed of the microwave analyzer is reduced, it is because the 
microwave analyzer is taking a long time in the background for accurate 
signal positioning and frequency calculation, which is normal! 

 

 

 NOTE:  
In order to accurately measure the signal frequency when performing the 
frequency counting function, the signal generator and Analyzer to be 
tested should be shared with the time base! 

III. Measurement of small signals 

This Section illustrates operation method of accurate measurement of small signals using the 4957D/E/F 

! 

! 
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microwave analyzer by taking the measurement of a signal of -80dBm as an example. 

1 Reduce resolution bandwidth to measure small signal 

The noise generated inside the microwave analyzer determines the ability of the microwave analyzer to 
measure small signals. There are several methods to change the measurement settings to improve the 
measurement sensitivity of the microwave analyzer. 

The resolution bandwidth affects the internal noise base of the microwave analyzer, but has no effect on 
the level of the measured continuous wave signal. If the input signal is very close to the noise base and 
the resolution bandwidth is reduced, the signal can be extracted from the noise. 

The relationship between the amount of noise reduction and resolution bandwidth can be expressed by 
the following formula: 

2

1

BW

BW
log10L 

 

Where: L—the amount of change in noise amplitude in dB. 

      BW 1, BW2 - Different resolution bandwidths in Hz. 

So when the resolution bandwidth is reduced by 10 times, the noise base is reduced by 10 dB. 

Steps for measuring small signals by reducing the resolution bandwidth are: 

a) Reset the microwave analyzer: 

Press 【Reset】, [Default State] . 

b) Set the signal generator and connect to the microwave analyzer: 

Set the signal generator frequency to 1 GHz and the amplitude to -80 dBm. Connect the RF output of the 
signal generator to the RF input of the microwave analyzer and turn on the RF output of the signal 
generator. 

c) Set the center frequency, span and reference level of the microwave analyzer: 

Press 【Frep】 , [Center Freq] , 1 [GHz]; 

Press [Span], 2 [MHz]; 

Press 【Amplitude】, [Ref Level] , -40 [dBm]  

Press [Peak] to place the marker on the peak of the large signal. 

The measurement results at this time are shown in Figure 5-16. 

 

Figure 5-16 Measuring Small Signals in Automatic Mode 
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d) Use the step key [↓] to reduce the resolution bandwidth: 

Press 【BW】, [↓] . 

As the noise base is reduced, it can be seen that the signal gradually becomes clear, as shown in Figure 
5-17. 

The sweep time will be increased when reducing the resolution bandwidth. 

 

Figure 5-17 Measure Small Signal by Reducing the Resolution Bandwidth 

2 Measure Small Signals by Using Mean Detection and Increasing Sweep Time 

When the noise base of the microwave analyzer covers small signals, the application of mean detection 
method and increasing the sweep time can smooth the noise and improve the visibility of the signal. A 
slower sweep speed results in a better average noise variance. Operation steps are as follow: 

a) Reset the microwave analyzer: 

Press 【Reset】, [Default State] . 

b) Set the center frequency, span and reference level of the microwave analyzer: 

Press 【Frep】 , [Center Freq] , 1 [GHz] ; 

Press [Span], 1 [MHz] ; 

Press 【Amplitude】 , [Ref Level] , -40 [dBm]  

c) Select the detection method of the microwave analyzer as the mean detection: 

Press 【BW】 , [Detector Auto Man] , [Avg] . 

d) Press [Peak] to place the marker on the peak of the large signal. 

The measurement result is shown in Fig. 5-18. 



Chapter V Spectrum Analysis Mode 

89 

 

Figure 5-18 Measuring the small signal using the mean detection and increasing the sweep time 

 

3 Measure Small Signals by Using Video Average 

The video average uses the digital processing method to average the current sweep track point and 
average of the previous track in the same position. The video average function and the mean value 
detection result are different. 

Steps for measuring a small signal using the video averaging function are as follows: 

a) Reset the microwave analyzer: 

Press 【Reset】, [Default States] to reset the  Analyzer to the default state. 

b) Set the center frequency, span and reference level of the microwave analyzer: 

Press 【Frep】, [Center Freq] , 1 [GHz]; 

Press [Span], 1 [MHz]; 

Press 【Amplitude】, [Ref Level] , -40 [dBm] 

Press [Peak] to place the marker on the peak of the large signal. 

c) Turn on the video averaging feature: 

Press 【BW】, [Avg Off On] , set the average number of times to 30, and the default average number of 

times is 16. 

Press the [Avg Off On] again to turn on the averaging function. 

The comment window on the left side of the display screen area will display the average number of times. 
Once the average number of times you set is reached, the microwave analyzer will continue to average 
the data. 

As the average program averages the trace, the small signal becomes more and more clear, as shown in 
Figure 5-19. 
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Figure 5-19 Measuring Small Signals with Trace average 

4 Measure Small Signals by Preamplifier  

The 4957D/E/F microwave analyzer provides preamplifier with frequencies ranging from 100kHz to 
40GHz. The preamplifier can provide 20dB of gain for the signal. 

When the microwave analyzer noise base covers small signals, turning on the preamplifier can 
effectively reduce the noise base and improve signal visibility. 

Steps for measuring a small signal using the preamplifier function are as follows: 

a) Reset the microwave analyzer: 

Press 【Reset】, [Default State] to reset the microwave analyzer to the factory state. 

b) Set the signal generator and connect to the microwave analyzer: 

Set the frequency of the signal generator to 300MHz and the amplitude to -80dBm. Connect the RF 
output of the signal generator to the spectrum input of the microwave analyzer and turn on the RF output 
of the signal generator. 

c) Set the center frequency, span and reference level of the microwave analyzer: 

Press 【Frep】, [Center Freq] , 300 [MHz] ; 

Press [Span], 1 [MHz]; 

Press 【Amplitude】, [Ref Level] , -40 [dBm] 

d) Turn on preamplifier: 

Press 【Amplitude】, [Pre Amp Off On] . 

After turning on the preamplifier, the small signal that is submerged in the noise base of the microwave 
analyzer becomes clearly visible, as shown in Figure 5-20. 
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Figure 5-20 Measuring a Small Signal Using a Preamplifier 

 

IV. Noise Signal Measurement 

1 Concept 

In communication system, the signal-to-noise ratio is usually used to characterize the noise. If the  
noise level added to the system is much larger, the signal-to-noise ratio will be worse, resulting in more 
difficult in demodulating the modulated signal. In a communication system, the signal to noise ratio 
measurement also normally refers to the ratio measurement of carrier to noise. 

The 4957D/E/F microwave analyzer has a noise marker function that can be used to measure 
signal-to-noise ratio and noise. The following illustrates the measurement steps of the noise signal by 
taking the measurement of the signal-to-noise ratio of a single-frequency signal as an example. 

2 Measure Signal-to-noise 

a) Reset the microwave analyzer: 

Press 【Reset】, [Factory State] . 

b) Set the signal generator and connect the microwave analyzer with a cable: 

Set the frequency of the signal generator to 300MHz and the amplitude to -60dBm. Connect the RF 
output of the signal generator to the spectrum input of the microwave analyzer and turn on the RF output 
of the signal generator. 

c) Set the center frequency, span and reference level of the microwave analyzer: 

Press 【Frep】, [Center Freq] , 300 [MHz]; 

Press [Span], 1 [MHz]; 

Press 【Amplitude】, [Ref Level], -20 [dBm] 

d) Place the marker at the peak position of the signal, then place the difference marker at the noise 
position with a frequency offset of 200 kHz: 

Press [peak]; 

Press 【Mkr】, [Delta Mkr], 200 [kHz] . 

e) Turn on the noise marker function to view the signal to noise ratio: 

Press 【Mkr】 -> [Noise Mk Off On] -> [Peak] -> [Max] , as shown in Fig. 5-21. 
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Figure 5-21 Measurement Signal to Noise Ratio 

The reading of signal-to-noise ratio is expressed in dBc/Hz because the noise value is a value noise 
bandwidth that is normalized to 1 Hz. If it is desired to obtain noise values at different channel 
bandwidths, the ratio is reduced by 10 x log (RBW). For example, if the data read by the microwave 
analyzer is -77.45dBc/Hz, and the channel bandwidth is 1MHz at this time, the signal-to-noise ratio is: 

S/N=77.45dBc/Hz - 10×log(1MHz)=17.45dBc/(1MHz) 

At this time, if the difference marker is less than a quarter of the signal peak-to-response edge distance, 
there is a potential error in the noise measurement. 

3 Measure Noise with Noise Marker Function 

This example will use the noise marker function to measure noise in the 1 Hz bandwidth. 

a) Reset the microwave analyzer: 

Press 【Reset】, [Default State] . 

b) Set the signal generator and connect the microwave analyzer with a cable: 

Set the frequency of the signal generator to 300MHz and the amplitude to -60dBm. Connect the RF 
output of the signal generator to the spectrum input of the microwave analyzer and turn on the RF output 
of the signal generator. 

c) Set the center frequency, span and reference level of Analyzer: 

Press 【Frep】 , [Center Freq] , 299.98 [MHz] ; 

Press [Span] , 1 [MHz] ; 

Press 【Amplitude】 , [Ref Level] , -20 [dBm] 

d) Activate the noise marker: 

Press 【Mkr】 , [Noise Mkr On Off] . 

Note that the detection mode at this time will be automatically set to sample detection. If you want to get 
the noise power value under different bandwidths, the value will decrease by 10×log(BW). For example, 
if you want to get the noise power in the 1 kHz band, please add 10 × log (1000) or 30 dB to the read 
data. 

e) Move the marker to 300MHz: 

Press 【Mkr】 and turn the rotary knob in the front panel to make the noise frequency readout 300MHz. 
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The noise marker value is calculated based on 5% of the entire sweep track point, and centered on the 
frequency marker position. The position of the noise marker is not located at the peak point of the signal. 
Since the peak position of the signal does not have enough track points to calculate, so when the 
resolution bandwidth is narrow, the noise marker will also average the track point below the signal peak. 
as shown in Fig. 5-22. 

 

Figure 5-22 Measurement of Signal-to-Noise Ratio Using Noise Marker 

f) Set the span zero of the microwave analyzer centered on the marker position: 

Press [Mkr->], [Mkr->], [Mkr->Center Freq]; 

Press 【Frep】, [Span], [Span Zero] ; 

Press 【Mkr】. 

At this point the amplitude reading of the noise marker is correct because the average of all points is 
based on the same frequency and is not affected by the shape of the resolution bandwidth filter. The 
noise marker is calculated based on the average of the interested frequency points. When performing 
power measurements at discrete frequencies, it should first tune the microwave analyzer to the 
interested frequency point and then measure at zero span. 

V. Field Strength Measurement 

This Section details how to use the 4957D/E/F microwave analyzer for field strength measurements. 

1 Definition of Field Strength  

Field strength is an abbreviation for electric field strength, which characterizes the electric field strength 
of an electric signal at a point in the space via the antenna. The value is expressed in microvolts per 
meter (μv/m), and dBμv/m is also used for convenience. Field strength measurement constitutes as an 
important part of radio monitoring and plays an important role in radio management. Thanks to the 
accurate field strength measurements, it enables users to understand the true situation of the 
electromagnetic environment and provide effective data for frequency division and distribution. 

The 4957D/E/F microwave analyzer provides field strength measurement function, which can quickly 
turn the 4957D/E/F microwave analyzer into a field strength analyzer by pressing the button. Therefore, 
it can quickly perform the field strength test with the help of the corresponding test antenna. 

2 Measurement Steps for Field Strength 

Steps for field strength measurement using the 4957D/E/F microwave analyzer are as follow: 

a) Reset the microwave analyzer to its default state: Press 【Reset】, [Default State] . 
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b) Connect an antenna to the spectrum input port of the microwave analyzer. 

c) Set center frequency: 

Press 【Frep】, [Center Freq], input the center frequency value with the numeric keys , and select the 

corresponding frequency unit. 

d) Set the appropriate span width: 

Press 【Frep】, [Span], input the span value with the numeric keys and select the corresponding span 

unit. 

e) Switch to field strength measurement mode: 

Press 【Measure】, [Field Strength>] . 

f) Select the antenna factor: 

Press [Select Antenna >] to pop up the antenna factor list dialog box. Use the up and down keys or the 
rotary knob to select the corresponding antenna factor, and the selected one is marked with blue 
background and Press [OK] to adjust the selected antenna factor. 

g) Set the resolution bandwidth RBW to the appropriate value: 

Press [RBW Auto Man], use the up and down keys to change the resolution bandwidth or use the 
numeric keys to enter. 

h) Change the reference value: 

Press 【Amplitude】, [Ref Level] , change the reference value by the up and down keys or the rotary knob, 

or use the numeric keys to input. When the field strength measurement function is turned on, the unit of 
amplitude is automatically switched to dBuV. 

i) Turn on the field strength measurement function: 

Press 【Measure】 , [Field Strength] , [Field Strength Off On] to open the field strength measurement 

function, and the microwave analyzer switches to the field strength measurement interface as shown in 
Figure 5-23. 

 

Figure 5-23 Field Strength Measurement 

3 Antenna 

The 4957D/E/F microwave analyzer provides an antenna option for field strength measurement. The 
corresponding antenna factor is loaded into the microwave analyzer at the factory, as shown in the 
following table: 
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Table 5-2 Description of Built-in Antenna Factor of 4957D/E/F microwave analyzer 

No. Name Frequency range Description 

1 89101A antenna A 10kHz~20MHz Antenna Factor 0 

2 89101B antenna B 20MHz~200MHz Antenna Factor 1 

3 89101C antenna C 200MHz~500MHz Antenna Factor 2 

4 89101D antenna D 500MHz~4GHz Antenna Factor 3 

VI. Measurement of Channel Power 

This Section illustrates how to use the channel power measurement function of the 4957D/E/F 
microwave analyzer to measure the channel power of the signal by taking the application of 
measurement of channel power of the CDMA signal and GSM signal as an example. 

1 Definition of Channel Power  

Channel power measurement is one of the common measurements in RF transmission systems. 
Therefore, channel power is defined as the power transmitted by a signal over a range of frequencies at 
a specified time interval. In the test of the power amplifier and the filter circuit, the system is faulty if the 
specific power is not measured. The communication transmitter is evaluated by measurement of channel 
power, and its quality of the RF transmission is determined by comparing it to specific communication 
protocol. 

2 Measurement of CDMA Channel Power  

The 4957D/E/F microwave analyzer can be used to measure the CDMA signal power in the channel. 
Since the CDMA signal and continuous wave signal differ in many respects, an accurate setting can 
make the measured CDMA signal more accurate. 

Measurement Setup 

The recommended microwave analyzer settings for accurately measuring CDMA signal channel power 
using the 4957D/E/F microwave analyzer channel power measurement function are: 

a) resolution bandwidth： 10kHz. 

b) Video bandwidth:  10kHz. 

c) Average function:  On. 

Measurement steps 

Steps for measuring the power of a CDMA signal channel using a 4957D/E/F microwave analyzer are as 
follow: 

a) Reset the microwave analyzer to its default state: 

Press 【Reset】, [Default State] . 

b) A signal generator is used to generate a CDMA signal, which can also be received through the 
antenna. Connect the output of the signal generator to the microwave analyzer spectrum input via a 
cable. 

c) Set the resolution bandwidth and video bandwidth: 

Press 【BW】, [RBW Auto Man] , set the resolution bandwidth to 10kHz; 

Press [VBW Auto Man] to set the video bandwidth to 30kHz or more. 

d) Turn on the channel power measurement function: 

Press 【Measure】 , [Ch Power >] , [Ch Power Off On] . Enter the channel power measurement interface. 

e) Set center frequency: 

Press [Center Freq] and set the center frequency with the figure keys. For CDMA signals, set to 1.9326 
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GHz. 

f) Set the channel power bandwidth: 

Press [Ch BW] and set the channel power bandwidth with the figure keys. For CDMA signals, set to 
1.23MHz. 

g) Set the span of channel power. 

Press [Span] and set the span of channel power with the figure keys. In this example, it sets to 2.5MHz. 

 

NOTE:  

The bandwidth of channel power represents a frequency width at which 
the microwave analyzer displays the frequency span of power, while the 
channel power span is the frequency range over which the microwave 
analyzer sweeps. The channel power span should be set to be greater 
than or equal to the channel power bandwidth. Otherwise, the microwave 
analyzer will automatically set the channel bandwidth equal to the 
channel power span. The ratio of channel power span to channel power 
bandwidth remains constant. This ratio remains constant as the channel 
power span changes. Changing the channel power bandwidth can 
change this ratio. For example, when the channel power span is doubled, 
the microwave analyzer will also increase the channel power bandwidth 
by the same factor. 

h)  Enable the averaging function: 

Press [Avg Off On] and set the average number of times to 16 and turn on the averaging function. 

When the channel power measurement function is turned on, the detection mode is automatically set to 
the root mean square detection mode. The two vertical dashed lines displayed on the screen indicate the 
bandwidth of the channel power. The measurement results are displayed at the bottom of the screen as 
shown in Figure 5-24. 

 

Figure 5-24 CMDA Signal Channel Power Measurement 

3 GSM Channel Power Measurement 

The Global System for Mobile Communications is a global specification for digital cellular 
communications and three frequencies are allocated to GSM mobile communications: 850 MHz, 900 
MHz, and 1,800 MHz. The GSM system uses Frequency Division Multiplexing (FDMA) and Time 
Division Multiplexing (TDMA). There are approximately one hundred or more intervals with 200 kHz 
carrier frequency (FDMA) in each frequency band, and each carrier frequency is divided into time slots to 

! 
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carry eight separate channels. Each channel has an upstream line and a downstream line with a 
frequency interval of 80 MHz between them. The GSM system uses Gaussian Minimum Shift Keying 
(GMSK) modulation. Since the RF output power of TDMA and GSM transmitters will suddenly jump,  it 
will significantly interfere users at different frequencies, especially those in the adjacent channel, if the 
transmitting switch is turned on too fast. Fortunately, the interference can be quantitatively analyzed 
through measurement of GSM system channel power. 

Measurement Setup 

In order to ensure the accuracy and repeatability of the measurement, the following simple rules should 
be observed: 

a) The resolution bandwidth of the microwave analyzer should be set to 1 MHz to cover the GSM 
system of broadband. 

b) The video bandwidth should be set to 100 kHz or greater in order to obtain details of the multiple 
channels within the GSM system. 

c) Use the maximum hold state when measuring. 

Measurement steps 

Steps for measuring the GSM signal channel power using the 4957D/E/F microwave analyzer are: 

a) Reset the microwave analyzer to its default state: 

Press 【Reset】 , [Factory State] . 

b) Receive a GSM signal via the antenna or a GSM signal via the cable at the spectrum input of the 
microwave analyzer. 

c) Set the reference level of Analyzer: 

Press 【Amplitude】 , [Ref Level] , -10 [dBm] 

d) Set the resolution bandwidth and video bandwidth: 

Press 【BW】 , [RBW Auto Man] , set the resolution bandwidth to 10kHz; 

Press [VBW Auto Man] ,set VBW to 10kHz ; 

e) Switch to the channel power measurement setup menu: 

Press 【Measure】, [Ch Power>] to switch to the channel power measurement menu. 

f) Set center frequency: 

Press [Center Freq] and set the center frequency to the GSM signal frequency with numeric keys, which 
is set to 850MHz in this example. 

g) Set the channel power bandwidth: 

Press [Ch BW] and set the channel power bandwidth with the figure keys. Enter 200kHz for GSM 
signals. 

h) Set the channel power span: 

Press [Span] and set the channel power sweep bandwidth with the figure keys. Enter 800kHz for the 
GSM signal. 

i) Turn on the maximum hold function: 

Press [Trace], [Max Hold] . 

j) Turn on the channel power measurement function: 

Press 【Measure】, [Ch Power>] , [Ch Power Off On] to turn on the channel power measurement. 

When the channel power measurement function is turned on, the detection mode is automatically set to 
the mean detection mode. The measurement result is displayed at the bottom of the screen, and the two 
vertical dashed lines on the screen indicate the bandwidth of the channel power as shown in Figure 
5-25.  
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Figure 5-25 GSM Signal Channel Power Measurement 

VII. Occupied Bandwidth Measurement 

This Section describes how to measure the signal occupied bandwidth using the 4957D/E/F microwave 
analyzer. 

1 Definition of Occupied Bandwidth  

The occupied bandwidth refers to the frequency bandwidth corresponding to the total transmit power of 
99% of the energy, which is centered as the center frequency of the specified channel. The occupied 
bandwidth measurement of the 4957D/E/F microwave analyzer can present the measurement results in 
a quick, clear and accurate manner. There are two methods for calculating the occupied bandwidth 
depending on the modulation method: 

a) Power percentage method: 

The occupied bandwidth of the signal is obtained by calculating the bandwidth of the portion of the 
frequency containing a certain percentage of the total transmitted signal power, and the percentage of 
power can be set by the user. 

b) Power drop XdB method: 

The calculation method defines the occupied bandwidth as the distance between the two frequency 
points when the signal power drops by XdB on both sides of the frequency point where the peak power 
of the signal is located. The X dB of the signal power drop is set by the user. 

2 Measurement Steps 

Steps for measuring the occupied bandwidth using the 4957D/E/F microwave analyzer are as follows: 

a) Reset the microwave analyzer to its default state: 

Press 【Reset】, [Default State] . 

b) Set center frequency: 

Press 【Frep】, [Center Freq] , input the center frequency value with the numeric keys and press the 

corresponding soft key to select the frequency unit. 

Set the center frequency of the microwave analyzer to the frequency of the signal to be tested. 

c) Set resolution bandwidth: 

Press 【BW】, [RBW Auto Man] to set the resolution bandwidth to the appropriate value. 

d) Set video bandwidth: 
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Press 【BW】, [VBW Auto Man] to set the video bandwidth to the appropriate value. 

In order to improve measurement accuracy, it is recommended that the ratio of resolution bandwidth to 
video bandwidth be greater than 10. Press [RBW/VBW] to change the ratio of resolution bandwidth to 
video bandwidth. 

e) Switch the microwave analyzer to the occupied bandwidth measurement mode: 

Press 【Measure】, [OBW], [OBW Off On] . 

After the occupied bandwidth measurement function is turned on, the microwave analyzer switches to 
the occupied bandwidth measurement interface, and the measurement result is displayed at the bottom 
of the screen, as shown in Figure 5-26. 

 

Figure 5-26 Occupied bandwidth measurement 

The two vertical dashed lines on the screen visually indicate the frequency range of occupied bandwidth. 

If the occupied bandwidth measurement function is turned on, the detection mode of the microwave 
analyzer is automatically switched to the root mean square detection mode. 

Users can change the measurement method, occupied bandwidth, span and other parameters through 
the corresponding menu to get more accurate measurement results. 

f) Select measurement method: 

Press [Method % XdB] to select the measurement method for occupied bandwidth. 

The measurement method can be set to the power percentage method, or the power drop XdB method, 
the underline marks the currently selected mode, and the default is the percentage method. 

g) Change percentage: 

If the measurement method is selected as the percentage method, press [Percent 99%] and use the 
numeric keys, up and down keys or the rotary knob to change the percentage value. 

The percentage setting range is 10% to 99.99%, the minimum step is 0.01%, and the default is 99%. 

h) Change XdB value: 

When the measurement method is selected as XdB method, Press [XdB - 3.00], user can use the 
numeric keys, up and down keys or the rotary knob to change the value of XdB. 

The range of XdB value is set from -0.1dB to -100dB, the minimum step is 0.01dB, and the default is 
-3dB. 

i) Change the occupied bandwidth span: 
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Press [Span], input the occupied bandwidth span with the numeric keys and press the corresponding 
unit. The default value is 3MHz. 

j) Turn off occupied bandwidth measurement: 

Press [OBW Off On], select Off to exit the occupied bandwidth measurement, and the interface switches 
back to the spectrum measurement interface. 

VIII. Adjacent Channel Power Ratio Measurement 

This Section illustrates the operation method of the adjacent channel power ratio measurement using 
the 4957D/E/F microwave analyzer by taking the measurement of the adjacent channel power ratio of 
the CDMA signal and GSM signal as an example. 

1 Definition of adjacent channel power ratio  

The adjacent channel power ratio (ACPR) is also called the Adjacent Channel Leakage Powet Ratio 
(ACLR), which is the ratio of the transmit power of channel to the radiated power of its adjacent channel. 
It is usually expressed by the ratio of the power in the specified bandwidth to the total channel power at 
different frequency offsets of adjacent channels. The size of adjacent channel power mainly depends on 
the extension of the edge band and noise of the transmitter. 

The measurement method for adjacent channel power ratio can replace the traditional two-tone 
intermodulation distortion measurement method applied to the nonlinear system test, and the adjacent 
channel power ratio measurement result can be expressed as two different ways of power ratio or power 
density. 

The following takes the CDMA adjacent channel power ratio measurement and the GSM adjacent 
channel power ratio measurement as an example, and details the operation steps of the adjacent 
channel power ratio measurement using the 4957D/E/F microwave analyzer. 

2 CDMA Adjacent Channel Power Ratio Measurement 

In traditional measurements, for narrowband signals, two-tone intermodulation measurements are 
commonly used to evaluate the distortion performance of the transmitter. CDMA is a wideband 
modulated signal that not only has very tight spectral components, but also has a very high peak signal 
(called a crest factor). These intermodulation products from the spectral components of the signal will 
locate around the CDMA spectrum. Since the intermodulation measurement of CDMA signals is very 
complicated, and adjacent channel power ratio (ACPR) is closely related to intermodulation products 
caused by nonlinear distortion, so adjacent channel power ratio (ACPR) is a better method to measure 
the nonlinear distortion of CDMA transmitters. 

Steps for measuring the adjacent channel power ratio of the CDMA signal using the adjacent channel 
power ratio measurement function of the 4957 Handheld Analyzer is: 

a) Reset the microwave analyzer to its default state: 

Press 【Reset】, [Default State] . 

b) Receive a CDMA signal through the antenna, or use a signal generator to generate a CDMA analog 
signal and connected to the RF input of the microwave analyzer via cable. 

c) Set the reference level of Analyzer: 

Press 【Amplitude】, [Ref Level], -10 [dBm] 

Press the [Scale] soft key to set the scale to 10dB/div. 

d) Set the resolution bandwidth and video bandwidth: 

Press 【BW】 , [RBW Auto Man] , set the resolution bandwidth to 10kHz; 

Press [VBW Auto Man] to set the video bandwidth to 30kHz or more. 

e) Switch to adjacent channel power ratio measurement: 

Press 【Measure】 and [ACPR] to switch to the measurement interface of adjacent channel power ratio. 

f) Set the center frequency of the main channel: 

Press [Center Freq] and set the center frequency of the main channel with the figure keys. For CDMA 
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signals conforming to the IS-95 standard, the center frequency is set to 850MHz. 

g) Set the main channel bandwidth: 

Press [Main Ch BW] and set the bandwidth of the main channel with the figure keys. For CDMA signals 
conforming to the IS-95 standard, the channel bandwidth is set to 1.23 MHz. 

h) Set the adjacent channel bandwidth: 

Press [Adj Ch BW] and set the required adjacent channel bandwidth with the figure keys. For CDMA 
signals conforming to the IS-95 standard, the adjacent channel bandwidth is set to 1.23 MHz. 

i) Set the channel offset: 

Press [Ch Space], set the desired channel offset with the numeric keys. For CDMA signals conforming to 
the IS-95 standard, please input 1.23MHz. 

j) Turn on the adjacent channel power ratio test: 

Press 【Measure】, [ACPR>], [ACPR Off On] , and the measurement result is displayed at the bottom of 

the screen, as shown in Figure 5-27. 

The threshold test function can be used to facilitate the user to observe whether the adjacent channel 
power exceeds the set range, and the operation steps of using the threshold test function are as follow: 

a) Threshold setting: 

Press 【Measure】 , [ACPR>] , [Page Down] to enter the adjacent channel power ratio threshold test 

setting menu; 

Press [Upper Ch Threshold] and use the numeric keys to enter the upper adjacent channel threshold; 

Press [Down Ch Threshold] and use the numeric keys to enter the lower adjacent channel threshold. 

b) Open the threshold test function: 

Press [Threshold Test Off On] to open the threshold test function. If the adjacent channel power ratio 
exceeds the set threshold, the screen will be marked with a red background. 

 

Figure 5-27 Measurement of Adjacent Channel Power Ratio of CDMA signal 

3 Measurement of GSM Adjacent Channel Power Ratio  

Steps for measuring the adjacent channel power ratio of the GSM signal using the analysis adjacent 
channel power ratio measurement function of 4957D/E/F microwave analyzer are as follows: 

a) Reset the microwave analyzer to its default state: 
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Press 【Reset】, [Default State] . 

b) Receive a GSM signal through the antenna, or use a signal generator to generate a GSM analog 
signal and connect spectrum input of the microwave analyzer via cable. 

c) Set the reference level of Analyzer: 

Press 【Amplitude】, [Ref Level] , -10 [dBm] 

Press [Scale] to set the scale to 10dB/div. 

d) Set the resolution bandwidth and video bandwidth: 

Press 【BW】, [RBW Auto Man] , set the resolution bandwidth to 10kHz; 

Press [VBW Auto Man] to set the video bandwidth to 30kHz or more. 

e) Switch to adjacent channel power ratio measurement: 

Press 【Measure】 and [ACPR] to switch to the measurement interface of adjacent channel power ratio. 

f) Set the center frequency of the main channel: 

Press [Center Freq] and set the center frequency of the main channel with the figure keys. The center 
frequency is set to 947.5MHz for the GSM signal. 

g) Set the main channel bandwidth: 

Press [Main Ch BW] and set the bandwidth of the main channel with the figure keys. The channel 
bandwidth is set to 2MHz for GSM signals. 

h) Set the adjacent channel bandwidth: 

Press [Adj Ch BW] and set the required adjacent channel bandwidth with the figure keys. The adjacent 
channel bandwidth is set to 30 kHz for the GSM signal. 

i) Set the channel offset. 

Press [Ch Space], set the desired channel offset with figure keys , enter 19.5MHz for the GSM signal. 

j) Turn on the adjacent channel power ratio test: 

Press 【Mode】, [ACPR >], [ACPR Off On]. The measurement results are displayed at the bottom of the 

screen. 

The threshold test function will facilitate the user to observe whether the adjacent channel power 
exceeds the set range. Steps for using the threshold test function are as follow: 

a) Threshold setting: 

Press 【Measure】, [ACPR], [Page Down] to enter the adjacent channel power ratio threshold test menu; 

Press [Upper Ch Threshold] and use the numeric keys to enter the upper adjacent channel threshold; 

Press [Down Ch Threshold] and use the numeric keys to enter the lower adjacent channel threshold. 

b) Open the threshold test function: 

Press [Threshold Test Off On] to open the threshold test function. If the adjacent channel power ratio 
exceeds the set threshold, the screen will be marked with a red background. 

 

Section 9 Menu Description 

This Section introduces the menu structure and menu details in the spectrum analyer mode of the 
4957D/E/F microwave analyzer. 

1 Menu Structure 

Spectrum analyer mode mainly includes 9 group menu such as frequency, amplitude, bandwidth, sweep, 
trace, marker, peak, measurement and file, while file makes references of file management introduction 
of basic operation of equipment, and its menu structure is as follows:  
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Freq

Start Freq

Stop Freq

Center Freq

Span

Step Freq

Auto Man

>

Amplitude

Ref Level

0.0dBm

Attenuator

Auto Man

Scale/Div
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Amp Unit

dBm

Preamplifier

Off On

>

Span

Span

Full Span

Span Zero

Span Pre

Back

Amp Unit

dBm

dBmV
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Volts

Watts

Back

Scale type

Logarithm Linear

 

Figure 5-28 Structure of Frequency and Amplitude 

Sweep

Swp Time

Auto Man

Swp Once

Swp mode

Cont Single

Run/Hold

[Running] 

 

Figure 5-29 Structure of Sweep Menu 
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Figure 5-30 Structure of Marker, Peak, and Bandwidth Menu  
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Figure 5-31 Structure of Trace Menu  
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Figure 5-32 Structure of Spectrum Measurement Menu  

2 Menu Description 

【Frep】 

The frequency-related soft key menu pops up, including [Center Freq] , [Span] , [Start Freq] , [Stop Freq] , 
[Step Freq Auto Man] . 

[Center Freq] 

Activate the center frequency and set it to the center frequency/span mode. The center frequency can be 
adjusted with the figure keys, step keys or rotary knob. The step keys and the rotary knob will change 
according to the step frequency. If the center frequency set is not in harmony with the current span, the 
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span will be automatically adjusted to the best value corresponding to the center frequency. 

[Span] 

Activate the span function and set it to the center frequency/span mode. Press [Span] to simultaneously 
pop up [Span Width], [Full Span], [Span Zero], and [Span Prev]. The span can be adjusted by the figure 
keys, step keys or the rotary knob, and step keys and the rotary knob change in steps of 1, 2 and 5. Use 
the numeric keys or select [Span Zero] to set the span to zero, and the minimum span for non-zero span 
is 10Hz and the maximum span of powered channel is 20MHz. 

[Full Span] 

Set to center frequency/span mode and set the span to span full. 

[Span Zero] 

Set to center frequency/span mode, and set the span to 0, which is good for observing the signal in the 
time domain, especially for observing the modulated signal. 

[Span Pre] 

Set to the previously selected span value. 

[Start Freq] 

Activate start frequency and set to the start frequency/stop frequency mode. The starting frequency can 
be adjusted with the figure keys, step keys or the rotary knob, and step keys and the rotary knob change 
based on the step frequency. If the set start frequency exceeds the stop frequency, the start frequency is 
automatically set and its value is equal to the stop frequency. 

[Stop Freq] 

Activate the stop frequency and set the start frequency/stop frequency mode. The stop frequency can be 
adjusted with the figure keys, step keys or the rotary knob, and the step keys and the rotary knob change 
based on the step frequency. If the set stop frequency is less than the start frequency, the stop frequency 
will be automatically set, and its value is equal to the start frequency. 

[Step Freq Auto Man] 

Adjust the frequency step. When this function is in automatic mode and the center frequency is activated, 
press the step key once and the center frequency changes by one frequency step. This function is useful 
for quickly adjusting the center frequency to the harmonics of the input signal, and is suitable for the 
center frequency, start frequency, stop frequency, channel power span, and channel power bandwidth. 
The default frequency step value is 1MHz. In manual mode, the step frequency can be adjusted with the 
figure keys, step keys or rotary knob. 

【Amplitude】 

Pop-up amplitude function menu, including [Ref Level] , [Atten auto man] , [Scale] , [Scale Log Line] , 
[Amp Unit] , [Pre Amp Off On] . 

[Ref Level] 

Activate the reference level setting function. The reference level can be adjusted with the figure keys, 
step keys or the rotary knob. Set step amplitude to 1 dBm. The reference level corresponds to the top 
of the coordinate grid. The accuracy of the measurement signal at the reference level position is better. 
The input attenuator is associated with a reference level and can be automatically adjusted to avoid 
compression of the input signal. 

[Atten Auto/Man] 

It is used to adjust the input attenuator. In automatic mode, the input attenuator is associated with a 
reference level, and in manual mode, the attenuation of the attenuator can be adjusted with a numeric 
keypad, a step key, or a rotary knob. The attenuation range is from 0dB to 31dB and adjusted in 5dB 
steps. 

Note: The maximum input signal amplitude of the input attenuator (at least 10dB input attenuation) is 
+27dBm. Signals above this power will damage the input attenuator or the input mixer. 

[Scale] 
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It is used to adjust the size of screen grid line. The step size adjusted using the step key or the rotary 
knob is 1 dB. 

[Scale Log Line] 

Select the vertical axis scale type as logarithmic or linear scale. The unit type can be selected from [Amp 
Unit] . 

[Amp Unit] 

Select the unit of the vertical axis, and the unit of the vertical axis includes [dBm], [dBmV], [dBuV], [Volts], 
[Watts]. 

[Pre Amp Off On] 

It is used to turn the preamplifier on or off. 

【BW】 

A soft menu for setting the bandwidth and average pops up, including [RBW Auto Man], [VBW Auto Man], 
[Avg Off On], [Detector Auto Man], [SPAN /RBW], [RBW/VBW]. 

[RBW Auto Man] 

Adjust the resolution bandwidth with the range from 1Hz to 5MHz. In manual mode, use the numeric 
keys, step keys or rotary knob to change the resolution bandwidth, and the step keys and the rotary knob 
change in steps of 1, 3, and 10. In automatic mode, the SPAN/RBW ratio changes based on the change 
of span. 1kHz and below resolution bandwidth IF filter adopts FFT mode, but sweep time is not allowed 
to be manually set, 3kHz and above resolution bandwidth IF filter adopts FIR mode, and sweep time can 
be set manually. 

[VBW Auto Man] 

Adjust the video bandwidth with the range from 1Hz to 5MHz. In manual mode, use the numeric keys, 
step keys or rotary knob to change the video bandwidth, and the step keys and the rotary knob change in 
steps of 1, 3, and 10. In the automatic mode, the RBW/VBW ratio changes based on the change of 
resolution bandwidth. If the video bandwidth is greater than the resolution bandwidth, the filtering is 
invalid. 

[Ave Off On] 

Turn the averaging function on or off, and the traces are continuously averaged to achieve a smooth 
trace. If the average is off, “Average Off” will be displayed on the left side of the screen, and “Average 
On” will be displayed when opening. The average number of times is set from 1 to 1,000. 

[Detector Auto Man] 

The soft menu of detector pops up, and detector include: automatic, normal, positive peak, sampling, 
negative peak, mean, root mean square. Detector is displayed on the left side of the screen. 

[Auto] 

The detector is automatically set according to different test functions. 

[Normal] 

Set the detector to the normal detection mode (default mode). In this mode, when noise is detected, the 
measurement results of positive and negative peaks are displayed simultaneously to achieve a similar 
display effect to the analog instrument. However, only positive peak is displayed when the signal is 
detected. 

[PosPeak] 

Set the detector to positive peak detection mode, which enables to detect positive peak levels in the 
trace. 

[Sample] 

Set the detector to sample detection mode, which is typically used for the noise marker function. 

[NegPeak] 
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Set the detector to negative peak detection mode, which allows the trace to display a negative peak 
level. 

[Ave] 

Set the detector to the average detection mode, which displays the average of the sampled data of the 
trace in each sampling interval. 

[Rms] 

Set the detector to the root mean square detection mode, which displays the root mean square value of 
the sampled data in each sampling interval of the trace. This mode is usually used for power calculations 
such as channel bandwidth, occupied bandwidth, and adjacent channel power ratio. 

[SPAN/RBW] 

Set the ratio of the current span to the resolution bandwidth. When the span is changed, the resolution 
bandwidth is automatically changed to  meet the ratio when it is automatic. 

[RBW/VBW] 

Set the ratio of the current resolution bandwidth to the video bandwidth. When the resolution bandwidth 
changes, the video bandwidth will automatically change to meet the ratio when it is automatic. 

[Swp] 

A soft menu related to sweep pops up, including [Swp Time Auto Man] , [Swp Type Cont Single] , [Swp 
Once] . 

[Swp Time Auto Man] 

Adjust the sweep time, which can be adjusted by figure keys, step keys or the rotary knob. When the 
automatic mode is selected, the sweep time will be automatically correlated based on the resolution 
bandwidth, span and video bandwidth settings. When the manual mode is selected, it can enter the 
sweep time value, but the input value must be greater than or equal to the fastest sweep time in the 
automatic mode. When the resolution bandwidth is less than or equal to 1 kHz, the sweep time cannot 
be set and can only be in automatic mode. 

[Swp Type Cont Single] 

Allows to set continuous sweep mode and sweep once mode. When continuous sweep mode is selected, 
it will activate continuous sweep mode, which is also the default sweep mode. When sweep once mode 
is selected, it will activate sweep once mode. Press [OK] once to sweep once again. 

[Swp Once] 

Switch the sweep mode to a sweep once and sweep once again. 

[Linear Sweep] 

Set the sweep mode to linear sweep, that is, the frequency changes linearly within the measurement 
frequency range. 

[List Sweep] 

Set the sweep mode to list sweep, that is, perform frequency sweep based on the selected list setting, 
including [Single-seg Sweep] , [Full-seg Sweep] , [List Info Off On] , [Select seg] ,but edit the list before 
selecting this mode. The frequency axis of the list sweep is equally divided by the number of displayed 
points. 

[Single-seg Sweep] 

Sweep the current segment in the list. 

[Full-seg Sweep] 

Sweep all segments in the list. The start frequency of the first segment and stop frequency of the last 
segment are displayed at the bottom of the screen, and the trace display is evenly distributed based on 
the display point. 

[List info Off On] 

Turn list information on or off. 
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[Select Seg] 

Select a segment in the list and use it with [Single- Seg Sweep] to sweep a certain segment. 

[Edit List] 

The edit menu for selected list segment pops up. 

[Edit Seg] 

Change the relevant settings in the segment. 

[Start Freq] 

Set start frequency of editing segment 

[Stop Freq] 

Set stop frequency of editing segment 

[Points] 

Set number of sweep points of editing segment 

[RBW] 

Set resolution bandwidth of editing segment 

[VBW] 

Set video sweep of editing segment 

[Add Seg] 

Add a segment to the list. 

[Del Seg] 

Delete the selected segment from the list. 

[Clear List] 

Delete all the segments in the list. 

[Prev Seg] 

Select the previous segment of the current sweep segment in the list. 

[Next Seg] 

Select the next segment of the current sweep segment in the list. 

[Save List] 

Save the edited list information as a file. 

[Recall List] 

Open the recall list dialog. 

[Page Up] 

Scroll up to view the saved list file. 

[Page Down] 

Scroll down to view the saved list file. 

[Recall] 

Recall list information from a file. 

[Delete] 

Delete the selected list information file. 

Del All 

Delete all list information files. 
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[Trace ] 

A soft menu related to the trace pops up, including [Trace 1 2 3], [Clear Write], [Max Hold], [Min Hold], 
[View], [Blank], [Limit]. 

[Trace 1 2 3] 

Switch the current trace, the comprehensive analyzer spectrum analyer mode provides 1, 2, 3 traces, 
the selected trace number is underlined, and the status menu item where the trace is located is also 
switched to the current trace state. 

[Clear Write] 

All data of the previously displayed trace is refreshed and the signal received in the sweep state is 
continuously displayed. 

[Max Hold] 

The point on the selected trace is kept at its maximum value and updated with the new maximum 
detected in each sweep. If the current detection mode is automatic, the detection mode will switch to 
positive peak detection. 

[Min Hold] 

The point on the selected trace is kept at its minimum value and updated with the new minimum detected 
in each sweep. If the current detection mode is automatic, the detection mode switches to negative peak 
detection. 

[View] 

Keep and display the amplitude data of the selected trace, but it is not updated when sweeping. 

[Blank] 

The signal is only performed on the background and not displayed on the screen. 

[Limit] 

The limit line may be edited or displayed and tested to see if it is passed. 

[Cur Limit Up Low] 

Switch the currently displayed limit to the upper or lower limit. 

[Alarm Off On] 

Warning sounds when the limit line fails. 

[Limit Off On] 

Test switch for limit line. 

[Sel Point] 

Select the limit point of the current edit. 

[Edit] 

Enter the edit menu of the upper limit line. 

[Pos] 

Set the horizontal axis for certain limit point of the limit line. 

[Value] 

Set the amplitude of a certain frequency point of the limit line. 

[Add] 

Add a frequency point. 

[Delete] 

Delete a frequency point. 

[Clear] 
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Clear all limit points. 

[Save] 

Save the current upper limit line as a file. The upper and lower limit line files can be used universally. 

[Recall] 

Recall the limit line as current upper limit line. The upper and lower limit line files can be used universally. 

[Page Up] 

Scroll up to view the saved limit line file. 

[Page Down] 

Scroll down to view the saved limit line file. 

[Recall] 

Recall limit line information from a file. 

[Delete] 

Delete the currently selected limit line file. 

[Del All] 

Delete all saved limit line files. 

[Marker] 

This menu is used to implement basic marker functions, including marker switch status, marker mode, 
counter function and noise marker etc. A soft menu related to the marker pops up, including [Sel Mkr 
[1] ] , [Normal Mkr] , [Delta Mkr] , [Off] , [Mkr->] , [Counter Off On] , [Noise Mkr Off On] , [All Off] . 

[Sel Mkr [1] ] 

Display the name of the marker that has been selected for activation. The amplitude and frequency 
information (time information at a bandwidth of 0 Hz) can be read from the marker and displayed in the 
marker display area at the top of the screen. The selected marker has functions such as [Normal Mkr] , 
[Delta Mkr] , [Counter Off On] , [Noise Mkr Off On]  [Mkr ->] . 

[Mkr 1] ... [Mkr 6] 

Select the marker you want to activate. 

[More Mkrs] 

Choose more markers. 

[Mkr 7] ... [Mkr 8] 

Select the marker you want to activate. 

[Normal Mkr] 

Set the marker to normal. 

[Delta Mkr] 

Switch the marker mode to normal or delta mode, which is active when the current marker is turned on. 
When the marker mode is the normal mode, the amplitude and frequency value of the current marker 
position are displayed in the marker display area at the top of the screen (the time value is displayed 
when the span is zero), and the difference of amplitude and frequency between the difference marker 
and  normal marker is displayed in the  marker display area when the marker mode is the delta mode. 
The opening of the delta mode will generate a reference marker at the position of the active marker. The 
frequency difference displayed by the reference marker is the frequency difference between reference 
marker and corresponding standard marker, and the amplitude difference is the amplitude difference 
between the reference marker and corresponding standard marker, which is expressed in dB, and the 
initial marker is superimposed with the normal marker. What’s more, the reference marker can be moved 
with a rotary knob, a step key or a numeric key. 

[Off] 
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Close current marker opened in the measurement window. 

[Mkr ->] 

A soft menu related to the marker function pops up, which is related to whether the frequency, span and 
marker are in normal or delta marker mode. These marker functions allow the user to change the 
frequency setting with the marker as a reference. 

[Mkr -> Center Freq] 

Set the center frequency equal to the marker frequency. This function quickly moves the signal to the 
center of the screen. 

[Mkr -> Step Freq] 

Set the stepping amount of center frequency, that is, the value of the frequency step is equal to the 
marker frequency. When the difference marker function is activated, the frequency step value is equal to 
the frequency of the difference marker. 

[Mkr ->Start Freq] 

Set the starting frequency equal to the marker frequency. 

[Mkr ->Stop Freq] 

Set the stop frequency equal to the marker frequency. 

[Noise Mkr Off On] 

When the switch is on and noise marker is activated, it will read noise power near the activation marker 
that is normalized to the 1 Hz bandwidth. At this time, the detector is in the sample detection mode. If the 
ratio of the signal to the noise is measured, please first place the marker on the signal peak, then set the 
marker to the △ mode, place the active marker with the figure keys or the rotary knob at the noise to be 
measured, and then select [Noise Mkr Off On] , and the displayed value in the marker display area is 
expressed in dBc/Hz. When the noise marker is turned on, it is turned on and initialized to the center of 
the trace if the standard marker is turned off. 

[Counter Off On] 

Turn the marker count function on or off. If the marker is not currently activated, an active marker will be 
activated in the middle of the screen when the marker count function is turned on. The reading of the 
marker count is not affected by the frequency offset function. In order to make the marker count function 
work properly, SPAN/RBW must be less than 500. If the other markers have already turned on the 
counter, the counters of other markers will be turned off, that is, only one marker counter can be turned 
on at the same time. 

[All Off] 

Close all markers opened in the measurement window. 

[Peak] 

A soft menu related to the peak search pops up, including [Peak], [Sub Peak], [Right Peak], [Left Peak], 
[Max], [Min], [Mkr -> Center Freq]. 

[Peak] 

Place a marker at the maximum peak point of the trace and display the frequency and amplitude of the 
marker in the upper right corner of the screen. Pressing this button will not change the activated 
functions. 

[Sub Peak] 

Move the active marker to the next highest point that is associated with the current marker position on 
the trace. 

[Right Peak] 

Find the next peak to the right of the current marker position. 

[Left Peak] 

Look for the next peak to the left of the current marker position. 
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[Max] 

Place a marker at the highest point of the trace and display the frequency and amplitude of the marker in 
the upper right corner of the screen. Pressing this button will not change the activated functions. 

[Min] 

Place a marker at the lowest point of the trace and display the frequency and amplitude of the marker in 
the upper right corner of the screen. Pressing this button will not change the activated functions. 

【Measure】 

Press this button to pop up the soft menu with the selection measurement function, including [Field 
Strength], [Ch Power], [OBW], [AM/FM Demodulation], [ACPR] etc. 

[Field Strength] 

A field strength measurement function menu pops up, including [Field Strength Off On], [Select Antenna] , 
[Edit Antenna] , [Save Antenna] . 

[Field Strength Off On] 

Turn the field strength measurement on or off, and the default state is off. When the field strength 
function is turned on, the unit switches to dBuV by default. 

[Select Antenna] 

Pop up the edited antenna list, select and Press [Recall] to confirm loading the antenna parameters. 

[Edit Antenna] 

In the pop-up antenna editing dialog box, edit the antenna parameters, Press [Add Point] to add a data 
group, including frequency and amplitude. Click on the corresponding position in the list to edit, and 
Press [Done] to complete editing of antenna parameters. 

[Save Antenna] 

Save the currently edited antenna. Specify the name of the antenna in the file naming dialog box that 
pops up. 

[Ch Power] 

Pop up function menu for channel power measurement, including [Ch Power off on] , [Center Freq] , [Ch 
BW] , [Span] , [Average off on] . 

[Ch Power Off On] 

Turn channel power measurement on or off, and the default state is off. 

[Center Freq] 

Activate the center frequency and set the center frequency/span mode. The center frequency can be 
adjusted with the figure keys, step keys or rotary knob. The step keys and the rotary knob will change 
according to the step frequency. If the set center frequency is not coordinated with the current span, the 
span will automatically adjust to the optimum value for the desired frequency. 

[Ch BW] 

Set the bandwidth for channel power measurement. Setting the channel power bandwidth changes the 
ratio of the channel power span. 

[Span] 

Set the span of the channel power measurement. Setting the channel power span does not cause a 
change in the channel power bandwidth, but it changes proportionally as the channel power span 
changes. 

[Ave Off On] 

Turn the averaging function on or off, and the traces are continuously averaged to achieve a smooth 
trace. If the average is off, “Average Off” will be displayed on the left side of the screen, and “Average 
On” will be displayed when opening. The average number of times is set from 1 to 1000. 
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[OBW] 

Pop up function menu for occupancy measurement, including [OBW Off On], [Method % dBc], [% 
99.00%], [XdB -3.00], [Span], etc. 

[OBW Off On] 

Turn on or off the occupied bandwidth measurement function, and the default state is off. 

[Method % XdB] 

Choose the measurement method, percentage or XdB. 

[% 99.00%] 

Set percentage. 

[XdB -3.00] 

Set the value of dBc. The default value is -3dB. 

[Span] 

Set the span for the occupied bandwidth measurement. 

[ACPR] 

A function menu of the ACPR measurement pops up, including [ACPR Off On], [Center Freq], [Main Ch 
BW], [Adj Ch BW], [Ch Space] etc. 

[ACPR Off On] 

Turn the adjacent channel power ratio function on or off, and the default state is off. 

[Center Freq] 

Activate the center frequency and set it to the center frequency/span mode. The center frequency can be 
adjusted with the figure keys, step keys or rotary knob. The step keys and the rotary knob will change 
according to the step frequency. If the set center frequency is not coordinated with the current span, the 
span will automatically adjust to the optimum value for the desired frequency. 

[Main Ch BW] 

Set the bandwidth measured by the main channel. 

[Adj Ch BW] 

Set the adjacent channel bandwidth. 

[Ch Space] 

Set the offset of the adjacent channel center frequency relative to the main channel. 

[IA] 

A function menu of the interference analysis measurement pops up, including [IA Off On], [Mode Spec 
Wtf], [Red Limit], [Blue Limit], [Clear] etc. 

[IA Off On] 

Turn on or off the interference analysis function. The default state is off. 

[Mode Spec Wtf] 

Switch interference analysis mode, spectrum or waterfall chart. 

[Red Limit] 

When setting the curve drawing, the amplitude value corresponding to the limit red is used when 
converting the amplitude to color. 

[Blue Limit] 

When setting the curve drawing, the amplitude value corresponding to the limit blue is used when 
converting the amplitude to color. 

[Clear] 
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Clear the current drawing. 

[More] 

In the spectrum mode, switch to the time marker setting menu, including [Normal Time Mkr], [Delta Time 
Mkr], [Off Time Mkr]. In the waterfall mode, switch to the display angle setting menu, including [Moderate 
Angle], [Steep Angle], [Flat Angle], [Wide Spacing] . 

Section 10 Technical Specifications 

The 4957D/E/F microwave analyzer is kept for two hours at ambient temperature and preheated for 15 
minutes, the following performance characteristics will be met in the spectrum analyer mode. 

a) Frequency range:  100kHz~18GHz (4957D) 

100kHz~26.5GHz (4957E) 

100kHz~40GHz (4957F); 

b) Frequency readout accuracy:    

frequency readout accuracy = ± (frequency readout × 10
-6

 + 2% × span + 10% × resolution 
bandwidth) 

c) Span: 

Range: 0Hz (span zero), 100Hz~ the highest frequency range of this 

model； 

Accuracy: ±2.0% 

d) Video bandwidth: 1Hz~5MHz (1-3 sequence) 

e) Resolution bandwidth: 

Bandwidth range: 10Hz~5MHz (1-3 sequence) 

Accuracy (3.0dB): ±10% 3kHz~3MHz 

 ±15% 5MHz 

f) Sideband noise (carrier 1GHz): 

≤ -102dBc/Hz@30kHz 

≤ -99dBc/Hz@100kHz 

≤ -110dBc/Hz@1MHz 

g) Show the average noise level (input with 50Ω load, 0dB input attenuation, mean detection, RBW is 

normalized to 1Hz) ： 

Pre Amp ON 23±5℃ -10~55℃ 

2MHz~4.5GHz ≤-151dBm ≤-149dBm 

4.5GHz~7GHz ≤-147dBm ≤-145dBm 

7GHz~13GHz ≤-145dBm ≤-143dBm 

13GHz~18GHz ≤-140dBm ≤-138dBm 

18GHz~26.5GHz ≤-138dBm ≤-136dBm 

26.5GHz~40GHz ≤-135dBm ≤-133dBm 

Pre Amp OFF 23±5℃ -10~55℃ 

2MHz~4.5GHz ≤-135dBm ≤-133dBm 

4.5GHz~7GHz ≤-131dBm ≤-129dBm 

7GHz~13GHz ≤-127dBm ≤-125dBm 

13GHz~18GHz ≤-120dBm ≤-118dBm 
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18GHz~26.5GHz ≤-116dBm ≤-115dBm 

26.5GHz~40GHz ≤-113dBm ≤-112dBm 

h)  Second harmonic distortion (0dB attenuation, -30dBm input) ： 

≤-60dBc ≤ 4GHz 

≤-60dBc  ＞4GHz 

i) Mirror, multiple and out-of-Band response (-10dBm Mixer Level) 

≤-70dBc 10MHz～2.6GHz 

≤-80dBc 2.6GHz～7.5GHz 

≤-65dBc 7.5GHz～12.3GHz 

≤-55dBc 12.3GHz～18GHz 

≤-65dBc  18GHz～40GHz 

j) Residual response (RF input matching, 0dB attenuation) 

Preamplifier is on: 

4957D/E  ≤ -80dBm  10MHz~18GHz/26.5GHz 

4957F ≤ -70dBm 10MHz~40GHz 

k) Overall absolute amplitude accuracy (frequency range 10MHz~40GHz, 20°C~30°C, input signal 
-10dBm, all set to auto-coupling) 

±2.00 dB 10MHz~18GHz 

±2.30 dB 18GHz~26.5GHz 

±2.70 dB 26.5GHz~40GHz 

l) Maximum safe input level 

+27dBm (continuous wave, ≥10dB attenuation, preamplifier is off) 

Section 11    Recommended Test Method 

This Section illustrates the recommended test methods for the main technical specifications of the 
4957D/E/F microwave analyzer in the spectrum analyer mode, and these specifications can fully reflect 
the performance and condition of the microwave analyzer. The microwave analyzer to be tested should 
be stored at the operating temperature for at least 2 hours, and then started and warmed up for 20 
minutes before testing the following specifications without error. The instruments used in the 
recommended test methods are: synthetic signal source 1463, 1464, calibration piece 31123, 20201B, 

20201A , power meter ML2437, power probe MA2475, vector network analyzer 3629，N-female-turn 3.5 

female, N female-turn 2.4 female adapter etc., other test equipment with equivalent specifications can 
also be used, but the test equipment should be compliant to ensure accurate and reliable performance. 
The test data obtained with the recommended methods will be recognized by us and can be used as the 
basis for determining whether the instrument is qualified at the time of handover. 

The specific steps for testing the following Specifications are prepared based on the instruments listed in 
the test equipment. When other instruments with the same performance characteristics are used, 
corresponding operation instructions should be referred to for the specific operation methods. 

The reset operation mentioned in the test steps refers to the manufacturer reset mode. 

1 Frequency range 

Description: Test the frequency measurement range of the spectrum analyzer by using a 100kHz signal 
and a signal of which the frequency is the upper-limit frequency of the spectrum analyzer. Use a signal 
generator of high-frequency stability to produce signals within the nominal upper and lower limits of the 
4957D/E/F microwave analyzer to check whether the spectrum frequency measurement capability of the 
4957 spectrum analyzer is adequate. 
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a) Test block diagram and test instrument and equipment 

Test block diagram is shown in Figure 5-33: 

 

Fig.5-33 Frequency Span Test Block Diagram 

Testing equipment: 

Composite Signal Generator………………………………………………………………………1464B/C 

Test cables and adapters 

b) Testing steps 

1)  Connect the test equipment as shown in dotted line in Figure 5-33. The 4957D/E/F microwave 
analyzer provides the reference frequency for the composite signal generator 1464B/C. The 
low-frequency output port of the composite signal generator is connected to the RF input port of 
the microwave analyzer as shown in dotted line in Figure 5-33); 

2) Set the composite signal generator as follows: Press 【Frep】 -> [Set Low Frequency Generator] 

-> [Set Frequency]  (to 100kHz) -> [Set Amplitude] -10 dBm -> [Back] -> [Low Frequency 
Output On Off] . 

3) Set the microwave analyzer to the spectrum analyer mode, and set the center frequency of the 
microwave analyzer to 100 kHz, span 1 kHz, reference level 0 dBm, and other items are auto. 
On the spectrum analyzer, press Peak Value. At this time, the marker points to the maximum 
signal response; the marker amplitude value has no obvious jitter and the signal can be clearly 
distinguished. The center frequency value is the lower-limit measured value of the frequency 
span, and fill this value in the corresponding test items of 4957D/E/F microwave analyzer 
Record Form 

4) Connect the RF output of the composite signal generator to the RF input of the microwave 
analyzer with adapters and cables by following the solid lines of Figure 5-33. Set the output 
frequency of the signal generator to the highest frequency of the corresponding spectrum 
analyzer model, the modulation function to off, and the output power to -10 dBm. 

5) Set the center frequency of the microwave analyzer to the highest frequency of the 
corresponding model, span to 1 kHz, reference level to 0 dBm and other items to auto. On the 
microwave analyzer, press Peak Value. At this time, the marker points to the maximum signal 
response; the marker amplitude value has no obvious jitter and the signal can be clearly 
distinguished. The center frequency value is the upper-limit measured value of the frequency 
span, and fill this value in the corresponding test items of 4957D/E/F Microwave Analyzer 
Record Form 

2 Frequency Readout Accuracy 

Description: Frequency readout accuracy is used to represent the proximity of the frequency 
measurement indicator value of spectrum analyzer function of Analyzer to the corresponding true value. 
The frequency measurement indicator value of the spectrum analyzer is subject to the influence of some 
factors such as frequency reference, span and RBW. Use an input signal with known frequency to test 
the accuracy of the frequency read out from the spectrum analyzer, which represents the degree of 

BNC cable 

Composite Signal Generator 

Adapter 

10 MHz input 

Microwave analyzer 
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difference between the test indicator value and the true value. The smaller the difference, the higher the 
accuracy. 

a) Test block diagram and test instrument and equipment 

Test block diagram is shown in Figure 5-34: 

 

Figure 5-34 Block diagram of testing the accuracy of readout frequency 

Testing equipment: 

Composite Signal Generator………………………………………………………………………1464B/C 

Test cables and adapters 

b) Testing steps 

1) Connect the RF output of the signal generator to the RF input of the microwave analyzer as 
connecting test equipment shown in Figure 5-34. 

2) Press the Reset key on the signal generator; set output frequency of the signal generator to f0 
according to the “frequency readout Accuracy” item of the 4957D/E/F Microwave Analyzer 
Record Form; set the power level to -10dBm, and turn on the RF output switch. 

3) Set the microwave analyzer to spectrum analyer mode and center frequency to f0, span to 
300kHz, and reference level to 0dBm, resolution bandwidth and sweep time to auto. 

4) Press [Peak] on the microwave analyzer, and read out the peak signal frequency fs through the 
marker. 

5) Calculate the error of frequency readout (Δf) by formula (1): 

          Δf = fs- f0                                 (1) 

6) Record Δf as the test result in the corresponding test item of 4957D/E/F Microwave Analyzer 
Record Form 

7) Repeat Steps 2) - 6) according to the combination of record form 

3 span Accuracy 

Description: Use two composite signal generators to send two signals of known frequency as the 
spectrum input of the microwave analyzer. Set the center frequency of the microwave analyzer to the 
middle value of the two frequencies. Measure the frequency difference between the two signals by using 
the marker. Calculate and record the percentage of the error between the measured difference marker 
and the span. Enable the two signal generators to share a reference frequency with the microwave 
analyzer. 

Note: You can also use one signal generator to perform the test. Firstly set the center frequency and 
span of the spectrum analyzer, enable the frequency value of the first signal generator on the spectrum 
analyzer, and set the difference marker on the spectrum analyzer; then enable the frequency value of the 
second signal generator on the spectrum analyzer. Read the difference marker of the two signals on the 
spectrum analyzer and record it as the measured value. Enable the signal generator to share a 
reference frequency with the spectrum analyzer. 

a) Test block diagram and test instrument and equipment 

Test block diagram is shown in Figure 5-35: 

Composite 

Signal Generator Adapter 

Cables 

Adapter 

Microwave analyzer 
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Figure 5-35 Block diagram of span accuracy, resolution bandwidth accuracy and sideband noise test  

Testing equipment: 

Composite Signal Generator………………………………………………………………………1464B/C 

Test cables and adapters 

b) Testing steps 

1) Connect the test equipment according to Figure 5-35, and the microwave analyzer is used to 
provide reference frequencies for the composite signal generator. 

2) Set the microwave analyzer to the spectrum analyer mode, and center frequency f0 to 10GHz, 
and reference level to 0dBm; set the span according to the “span Accuracy” item column in the 
4957 Microwave the Microwave Analyzer Record Form. 

3) Firstly set the output frequency of the signal generator to f1 (f1= f0-0.4×span, the span is the 
setting value of comprehensive value), the power to -10 dBm, and the state of RF output to on. 

4) Press the 【Mkr】 , [Peak] , [Delta Mode] on the microwave analyzer 

5) Set the output frequency of the signal generator to f2 (f2=f0+0.4×span), and the output power to 
-10 dBm. 

6) Press the [Peak] key on the microwave analyzer and move the difference marker to f2. After 
sweep is completed, read the frequency difference Δf of the two signals through the microwave 
analyzer. 

7) Record the frequency difference Δf and calculate the span accuracy by the following formula: 

Span accuracy = 100× [Δf-(0.8×span)] /(0.8×span)%    (2) 

The results were recorded in the corresponding test items of the 4957D/E/F Microwave Analyzer 
Record Form. 

8)  Close all frequency labels, repeat step 3) to 8) according to the span in the record form until all 
the spanning tests are completed 

4 Test of Resolution Bandwidth 

Description: Resolution bandwidth is used to represent the capability of the spectrum analyer of 
Analyzer to clearly separate two input signals. It is subject to the influence of some factors such as IF 
filter bandwidth, phase noise, and sweep time. 

Connect the output of the signal generator to the RF input of the microwave analyzer. Set the bandwidth 
of the microwave analyzer to approximately two times higher than the current resolution bandwidth 
(facilitate the measurement of -3 dB bandwidth). Reduce the signal source output amplitude by 3 dB to 
determine the actual -3 dB point. After the marker reference is set, the output value of the signal source 
is increased by 3 dB and is returned back to the previous level. Then sweep is started. The difference 
marker is taken as the measured value of 3 dB bandwidth. 

The reading value in the microwave analyzer usable for 3 dB bandwidth test can be taken as the test 
value. The span error of Analyzer may cause an error to the resolution bandwidth accuracy. Compared 
with the error of resolution bandwidth, the span error can be neglected. 

a) Test block diagram and test instrument and equipment 
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b) Test block diagram as shown in Figure 5-35 

Testing equipment: 

Composite Signal Generator………………………………………………………………………1464B/C 

Test cables and adapters 

c) Test steps 

1) Connect the test equipment according to Figure 5-35. The spectrum analyzer is used provide 
reference frequencies for the signal generator; 

2) Set the composite signal generator as follows: frequency is 100 MHz; power is -2 dBm; power 
step is 1 dB. 

3) Set the microwave analyzerAnalyzer to spectrum analyer mode; Press 【Measure】-> [OBW] to 

open the function of measuring occupied bandwidths; select measurement method XdB and 
change X to -3.01 dB. 

4) Set the center frequency of the microwave analyzer to 100 MHz, span to 15MHz, amplitude 
scale to 1dB/div, and resolution bandwidth to 5MHz. For the other items, keep the default 
values of system. 

5) Adjust the output power of the composite signal generator to make the signal be 2 to 3 scales 
below the reference level. 

6) Use the microwave analyzer to search the peak value; record the 3dB bandwidth marker 
difference Δf-3 dB that is read out at this time; calculate the resolution bandwidth accuracy δ by 
the following formula and fill the result in the corresponding test item of the 4957D/E/F 
Microwave Analyzer Record Form. 

3 100%dBf RBW

RBW
  
 

                                      （3） 

7)  Set the microwave analyzer bandwidth to approximately 3 times the resolution bandwidth according 
to the resolution bandwidth in the record table. Repeat steps 4)~7) until all resolution bandwidth 
tests are completed. 

5 Sideband noise 

Description: Sideband noise is an indicator to represent the short-term stability of the local oscillator 
signal frequency of the spectrum analyzer. 

Measure the sideband noises of the 1.0GHz and 0 dBm reference signals at the deviation points of 
30kHz, 100 kHz, 1 MHz from the carrier wave. Average the sideband noise at each frequency deviation 
point by using the noise marker and video averaging function. If there is a spurious response at the set 
frequency deviation point, deviate the marker from the spurious response to ensure the measurement 
accuracy. 

a) Test block diagram and test equipment and instrument 

Test block diagram is shown in Figure 5-35: 

Testing equipment: 

Composite Signal Generator………………………………………………………………………1464B/C 

Test cable, adapter 

b) Testing steps 

1) Connect the test equipment according to Figure 5-35. The microwave analyzer is used to 
provide reference frequencies for the composite signal generator. 

2) Set the output frequency of the signal generator to 1GHz and the output power to 0dBm; 

3)  Set comprehensive analyzer to the spectrum analyer mode and set 【Frep】 to 1 [GHz] , [Span] 

to 100 [kHz], 【Amplitude】 [Ref Level] to 0 [dBm] , and set the detection mode to sampling; 

4) Press [Peak] -> 【Mkr】 -> [Delta Mode] on the microwave analyzer to set the delta marker to 
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30kHz, and turn on the noise marker. 

5) Set the resolution bandwidth and video bandwidth to auto; enable the averaging function; and 
perform 16 times of averaging. 

6) Record the difference marker amplitude value as the sideband noise at +30kHz deviation point 
in the corresponding measuring item of the 4957D/E/F Microwave Analyzer Record Form. 

7) Press 【Mkr】 - 30 [ kHz] on the microwave analyzer and record the delta marker amplitude 

value as the sideband noise at the -30kHz deviation point. 

8)  Set  the microwave analyzer according to Table 5-3 and complete the sideband noise at 
±100kHz and ±1MHz deviation, and record it in the corresponding test item of 4957D/E/F 
Microwave Analyzer Record Form If there is a spurious response at the frequency deviation 
point under test, keep away from the spurious response when reading the marker value in the 
test. 

Table 5-3 Sideband Noise Measurement Settings 

Offset frequency Δf Span RBW VBW Avgs 

±30kHz 100kHz Auto  Auto  On 

±100kHz 300kHz Auto  Auto  On 

±1MHz 2.2MHz Auto Auto  On 

 

6 Explicit Average Noise Level 

Description: The explicit average noise level refers to the background noise observed by the spectrum 
analyzer when there is no additional noise or signal. 

The input port of the spectrum analyzer is connected to a 50 matcher. The normalized noise value 
observed when the input attenuation value is set to 0dB is the measured value of the average noise 
level.  

a) Test block diagram and test equipment and instrument 

Test block diagram is shown in Figure 5-36 

 

Figure 5-36 Test Block Diagram for Explicit Average Noise Level and Remaining Response 

Testing equipment: 

50Ω matcher 

b) Testing steps 

1) Connect the 50 matcher to the RF input port of the microwave analyzer according to Figure 5 
-36. 

2)  Set the spectrum analyzer as follows:  

Start frequency .......................................................................................................... 2MHz/10MHz 

Stop frequency ....................................................................................................................4.5GHz 

Load 

     Microwave analyzer 
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Reference level ................................................................................................................. -50 dBm 

Mkr ............................................................................................................................ all marker Off 

Resolution bandwidth .........................................................................................................300kHz 

Preamplifier ................................................................................................................................ On 

Detection type ........................................................................................................................ Mean 

3) Press 【Mkr】  -> [Noise Mkr Off On]  -> [Peak]  -> [Max] . 

4) Read the peak value of the marker as the explicit average noise level of the 2MHz/10MHz to 
4.5GHz frequency band in the case that the preamplifier is on, and record it in the 
corresponding test item of the 4957D/E/F Microwave Analyzer Record Form. Turn off the noise 
marker and the averaging function; 

5)  Set the starting frequency and stop frequency of the 4957D/E/F microwave analyzer according 
to the record form to other frequency bands, and the other items remain unchanged; 

6)  Repeat Steps 3) to 4) to complete the other bands before carrying out the explicit average noise 

level test； 

7) Set the starting frequency of the 4957D/E/F microwave analyzer to 2MHz/10MHz, the stop 
frequency to 4.5GHz, the reference level to -50dBm, the preamplifier to be off; and make the 
others unchanged. 

8) Press 【Mkr】  -> [Noise Marker Off On]  -> [Peak]  -> [Max] . 

9) Read the peak value of the marker as the explicit average noise level of the 
2MHz/10MHz-4.5GHz frequency band in the case that the preamplifier is off; record the value 
in the corresponding test item of the 4957D/E/F Microwave Analyzer Record Form. Turn off the 
noise marker and the averaging function. 

10)  According to the record form, set the starting frequency of the 4957D/E/F microwave analyzer 
to the other frequency band, the reference level is -50dBm, the preamplifier state is off, and the 
others remain unchanged; 

11)  Repeat steps 8) through 9) to complete the other bands before displaying the explicit the 
average noise level test. 

7 Second Harmonic Distortion 

Description: When a signal is input to a nonlinear device (such as a mixer and amplifier, etc.), the 
nonlinear device will generate the harmonics of the input signal, and the unwanted second harmonic 
component attached to the signal is called for second harmonic distortion. 

The composite signal generator provides a signal to the spectrum analyzer to measure the second 
harmonic distortion via a low pass filter. The low pass filter removes any harmonic distortion from the 
signal source. The composite signal generator is locked to the 10 MHz reference of the spectrum 
analyzer. 

a) Testing equipment 

Composite Signal Generator  .................................................................................................. 1464B/C 

One 1.0 GHz low-pass filter and one 6.8 GHz low-pass filter 

One for each of 2.4mm(f)-3.5mm(f), 2.4mm(f)-3.5mm(m), 3.5mm(f)-3.5mm(f) adapters 

One BNC (m-m) cable and one 3.5 mm (m-m) cable 

b) Testing steps 
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Figure 5-37 Block Diagram of the Second Harmonic Distortion Test 

1)  Connect the test instrument as shown in Figure 5-37. The microwave analyzer provides a 
10MHz frequency reference for the composite signal generator and selects a 1GHz low-pass 
filter. 

2)  Set the 1464B/C frequency to 900MHz, the amplitude to -30dBm, and the RF output is on. 

3)  Reset the microwave analyzer, set the microwave analyzer to the spectrum analyer mode, and 
set other parameters as follows: 

Center frequency .............................................................................................................. 900MHz 

Span ...................................................................................................................................... 10kHz 

Reference Level ................................................................................................................ -30 dBm 

4)  Press [Peak] to adjust the 1464B/C power level so that the spectrum analyzer reads -30dBm 
0.1dB. 

5)  Press 【Mkr】 [ Delta Mode ] to set the center frequency to 1.8GHz. 

6)  Change the IF bandwidth to 10Hz or 30Hz. 

7)  Press [Peak] after the spectrum analyzer has completed a new sweep. Record the difference 
marker reading in the corresponding test item of 4957D/E/F Microwave Analyzer Record Form 

 as the second harmonic distortion value (4GHz) 

8)  Connect the test instrument as shown in Figure 5-37, and use 6.8GHz low-pass filter. 

9)  Set the 1464B/C frequency to 6 GHz with an amplitude of -30 dBm. 

10) Set the spectrum analyzer as follows (other items remain the default settings of the system): 

Center frequency ................................................................................................................... 6GHz 

Span ...................................................................................................................................... 10kHz 

Amplitude - .......................................................................................................................... 30dBm 

Marker   .............................................................................................................. close all markers 

11) Press [Peak] on the spectrum analyzer. Adjust the 1464C power level so that the spectrum 

analyzer reads -30dBm 0.1dB. 

12)  Press 【Mkr】 [ Difference Mode ] to set the center frequency to 12GHz. 

13)  Change the IF bandwidth to 10Hz or 30Hz. 

14)  Wait for the new sweep to complete, then Press [Peak]. The difference marker reading is 
recorded in the corresponding test item of 4957D/E/F Microwave Analyzer Record Form as the 
second harmonic distortion value of 4GHz to 9GHz. 

8 Image, Multiple and Out-of-Band Response 

Description: During frequency mixing, two input signals can generate the same IF signal with that of the 
LO signal with the same frequency, with one signal frequency one IF lower than the LO and another 

Composite Signal 

Generator 

3.5mm cable 
 
 
 
 
 
 

10MHz IN 
 

 

 

Microwave analyzer 
 

Adapter 

Low-pass 

filter 

10 MHz output 

Adapter 

BNC cable 

Adapter 
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signal frequency one IF higher than the LO. In this case, one of the signal is called the mirror frequency 
of the other. Each frequency of the LO has a mirror frequency of corresponding input signal, with the 
difference of two IFs between the signal and frequency of the mirror frequency. 

Test image, multiple and out-of-band responses on all frequency bands. The signal is applied to the input 
port of the spectrum analyzer for reference amplitude measurement. The composite signal generator is 
then tuned to a frequency that causes a mirror, multiple or out-of-band response, and the amplitude 
displayed on the spectrum analyzer is measured and recorded. 

a) Testing equipment 

Composite Signal Generator  .................................................................................................. 1464B/C 

Test Cables and Adapters 

b) Testing steps 

 

Figure 5-38 Block Diagram for Testing Mirror, Multiple, and Out-of-Band Response 

1) Connect the test equipment according to Figure 5-38. The microwave analyzer is used to 
provide reference frequencies for the composite signal generator. 

2)  Set the 1464B/C frequency to 2GHz and the power to -10dBm. 

3)  Set the spectrum analyzer as follows: 

Center frequency ................................................................................................................... 2GHz 

Span ...................................................................................................................................... 10kHz 

Reference Level ................................................................................................................ -10 dBm 

Resolution bandwidth ............................................................................................................ 10Hz 

Video bandwidth .................................................................................................................... 10Hz 

4)  Adjust the output power level of composite signal generator so that the signal peak is close to 
the reference level of the spectrum analyzer. 

5) Press [Peak]  -> 【Mkr】  -> [Difference mode]  on the spectrum analyzer. 

6) Set 1464B/C to each frequency point of mirroring, multiple and out-of-band response 
corresponding to 2GHz listed in the test item of 4957 D/E/F Microwave Analyzer Record Form, 
set the reference level of the microwave analyzer to -40dBm, Press [Peak] , and record the 
difference marker amplitude value as the response amplitude in the corresponding test item of 
the 4957 D/E/F Microwave Analyzer Record Form 

7)  For the mirror, multiple and out-of-band responses of the residual frequency points listed in the 
4957 D/E/F Microwave Analyzer Record Form, refer to the settings in steps 2~6 until the test of 
all frequencies is completed.  

9 Residual Response 

Description: it refers to the discrete response displayed on the display when the spectrum analyzer has 
not connected with any input signal. 

BNC cable 

Composite Signal Generator 
Adapter 

10MHz IN 

2.4mm cable 

10 MHz output 
Adapter 

Microwave analyzer 
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a) Test block diagram and test equipment and instrument 

It is the same as that of explicit average noise level test 

b) Testing steps 

1) Connect test instruments according to Figure 5-36. Connect a 50  matcher on the spectrum 
analyzer signal input port and set up the spectrum analyzer as follows: 

Center frequency ................................................................................................................ 65MHz 

Frequency Stepping  ....................................................................................................... 110MHz. 

Span .................................................................................................................................. 110MHz 

Reference level ................................................................................................................. -50 dBm 

Preamplifier ................................................................................................................................ On 

Resolution bandwidth ........................................................................................................... 30kHz 

Video bandwidth ................................................................................................................... 10kHz 

2)  Observe whether there is residual response signal on the noise analyzer baseline of the 
spectrum analyzer. If yes, use the marker to read the residual response amplitude and record 
the measurement result. The test should be such that the amplitude of the residual response 
signal is greater than the display average noise level by more than 10 dB. If the residual 
response signal amplitude is small, the resolution bandwidth should be further reduced to 
minimize the display average noise level; 

3)  Press 【Frep】 > [Center Freq] > [↑]  to change the center frequency. Repeat step 2 to check 

the residual response of the highest frequency from frequency to the instrument, record the 
measured maximum value in the corresponding test item of the 4957 Series Microwave 
Analyzer Record Form. 

10 Overall Absolute Amplitude Precision 

Description: The overall absolute amplitude precision means the difference between the power reading 
of the composite signal generator tested on the power meter and the reading of the signal generator 
tested on the microwave analyzer 

a) Test block diagram and test instrument 

Test block diagram as shown in Figure 5-39: 

 

Figure 5-39 Block Diagram of the Test on Overall Absolute Amplitude Precision 

Testing equipment: 

Composite Signal Generator  .................................................................................................. 1464B/C 

Power meter ........................................................................................................................... ML2437A 

Power probe ........................................................................................................................... MA2445D 

Power splitter ............................................................................................................................... 81313 

BNC cable 

Composite Signal Generator 
Adapter 

10 MHz output 

10MHz IN 

2.4 mm cable 

Power Meter 

Probe 

Power 

Microwave analyzer 

Splitter 
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Test cable and adapter 

b) Testing steps 

1) Connect the power meter to the power probe, and conduct zero calibration on them. 

2) Connect testing equipment, as shown in Figure 5-39. To be specific, connect the output port of 
the signal generator to the SUM port of the power divider, and PORT 1 and PORT 2 to the RF 
input port of the 4957 microwave analyzer and the power probe respectively. 

3)  Set the microwave analyzer to the spectrum analyer mode and set it as follows: 

Center frequency ............................................................................................................... 50 MHz 

Span ...................................................................................................................................... 1MHz 

Reference Level ................................................................................................................ -10 dBm 

Attenuation .............................................................................................................................. 0 dB 

4) Set the output amplitude of the 1464 signal generator to -10dBm; 

5) Set the microwave analyzer to the peak value, read the level value L indicated by the marker of 

the microwave analyzer and the test reading Lpower meter on the power meter, and calculate the 

overall level uncertainty △L as follows: 

        
L L L   功率计

Power meter                                           (7) 

Record the calculated △L in the 4957 Microwave Analyzer Record Form as the test results of 
the overall level uncertainty. 

6) Change the frequency settings of the signal generator, power meter and spectrum analyzer 
according to the 4957 D/E/F Microwave Analyzer Record Form, and repeat steps 3) to 6) until 
all frequency points are tested with different settings of the attenuator. 

11 Maximum Safe Input Level 

When the 4957D/E/F Microwave 【Amplitude】Analyzer is powered on and started normally, set [Ref 

Level] +27dBm. If the instrument displays the reference level as +27dBm, and there is no error prompt 
and the reference level displayed on the left side of the screen is +27dBm, it indicates that the spectrum 
analyzer's maximum safe input level is normal. 

This assurance of performance test item is subject to the design of the RF front-end microwave 
components in the spectrum analyzer. 

12 Video Bandwidth 

After the 4957 series microwave analyzer is powered on and started normally, set the resolution 
bandwidth to 5MHz, and then the video bandwidth is 5MHz. Press [↓] to change other resolution 
bandwidths, and the corresponding video bandwidths will automatically change. Moreover, the video 
bandwidth will be automatically coupled with the resolution bandwidth, at least to 1Hz, with steps 1 to 3. 
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Chapter VI Antenna Feed Test Mode (Optional) 

Section 1 Basic Operations 

This Section will briefly introduce the measurement function and measurement method of the Cable and 
Antenna Test (CAT) mode of the 4957D/E/F microwave analyzer, so that the first-time users can have a 
general understanding of the test operation process and can perform basic measurements after reading 
this section.  

1 Select mode 

After powering on, Press 【Mode】 → [Antenna Test] , select the cable and cable and antenna analyer 

mode, Press [OK] to complete the mode setting. 

2 Select measurement parameter 

The cable and cable and antenna analyer mode of the microwave analyzer can measure the return loss, 
standing wave ratio, impedance, cable loss and other parameters of the device under test, and also 
provides the fault point Distance-To-Fault (DTF) function to accurately locate the impedance mismatch 

point. Press the 【Measure】 key to select different measurement parameters through the menu soft key. 

a) [Return Loss], select the return loss parameter and display it in logarithmic format; 

b) [Cable Loss], select the test parameter for cable loss; 

c) [VSWR], select the test parameter as standing wave ratio; 

d) [DTF Return Loss], select the test parameter fault location point for return loss test; 

e) [DTF VSWR], select the test parameter fault location point for standing wave ratio test; 

f) [Impedance], select the test parameter as impedance, and the coordinate system is Smith chart; 

g) [Smith], select the test parameter as the Smith chart; 

h) [Phase], select the test parameter as the reflection phase; 

3 Set frequency range 

The frequency range refers to the measured frequency span. The frequency range in the cable and 
cable and antenna analyer mode of the 4957D/E/F microwave analyzer is related to the specific model. 
Regardless of which measurement parameter is selected, the measurement frequency span must be set 
before measurement and calibration. Frequency range can be set in the following two methods: 

· Specify start/stop frequency 

a) Press 【Frep】 → [Start Freq] , input the starting frequency value with the numeric keys , select 

frequency unit in the touch screen to complete the start frequency setting; 

b) Press [Stop Freq], input the stop frequency value with the numeric keys, select frequency unit in the 
touch screen to complete the stop frequency setting. 

· Specify center frequency and span 

a) Press 【Frep】 → [Center Freq] , input the center frequency value with the numeric keys, select 

frequency unit in the touch screen to complete the center frequency setting; 

b) Press [Span], input the frequency span value with the numeric keys, select frequency unit in the 
touch screen to complete the span setting; 

4 Calibration 

After measurement setting, the microwave analyzer must be subject to calibration first before 
measurement, so as to eliminate the system error, and ensure the validity and correctness of the 
measurements. In case of any change in the instrument measurement setting (such as the frequency 
range and sweep points) or port extension cable added to the test port, recalibration is required. 

Whether to add extension cable or adapter to the test port of the microwave analyzer depends to the 
DUT connector type and test requirement. The location for connecting with the calibration kit during 
calibration shall be consistent with that for connecting with the DUT after calibration, so as to ensure 
accurate measurements of the DUT. Calibration kit with the same connector with that of the DUT shall be 
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prepared. The location for connecting with the calibration kit and DUT is called the standard port 
hereinafter. 

The calibration process of 4957D/E/F microwave analyzer in cable and cable and antenna analyer mode 
is as follows: 

a) Press the [Cal] key and the [Cal Kit] key, select the calibration part model, and Press [OK] ; 

b) Press [M Cal], a message will pop up on the display: “Please connect the opener to port 1, and 
press the corresponding menu button to start measuring!” Connect the opener to test port 1, 
Press [opener], the microwave analyzer will display “cal std measuring...”during the 
measurement standard piece. After the measurement and calculation of the error factor, the 
prompt message will pop up on the display: "please connect the short circuit on port 1, then 
press the corresponding menu button to start measuring!"; 

c) Remove the open device from test port 1, connect the short device, press [Short-circuit Device] , 
and the message pops up on the display: "Please connect the load on port 1, then press the 
corresponding menu button to start measurement!" ; 

d) Remove the short device from test port 1, connect the load, press [LOAD] , and the message 
will pop up on the display: "Press [Done]  to complete the measurement!" ; 

e) Press [Done] to complete the calibration process of the cable and cable and antenna analyer 
mode; 

After the calibration is complete, the calibration off On is displayed in the menu bar under calibration. 
Connect with the DUT for measurement. 

5 Marker operation 

The 4957D/E/F microwave analyzer is provided with up to eight markers for reading measurement 

results. Select the currently displayed marker by pressing 【Mkr】 → [Sel Mkr] → [Mkr 1], [Mkr 2] ... [Mkr 

6] or [More Mkrs] → [Mkr 7], [Mkr 8]. Each marker has two operating modes, namely, normal and delta. 

If the marker is in the normal mode, Press 【Mkr】 → [Max], [Min]  to let the microwave analyzer 

automatically search for the maximum and minimum values of the measurement trace. If user wants to 
select the peak function of the marker, please Press [Peak] → [Peak], [Sub Peak], [Right Peak], [Left 
Peak]. User can also move the marker by pressing the [↑] / [↓] key, use rotary knob to move the marker, 
or directly input the frequency value. 

Set the marker to the difference mode, press 【Mkr】 → [Delta Mkr], directly input the frequency 

difference, or use the [↑] / [↓] key or use the rotary pulse generator to move the marker to check the 
frequency difference and amplitude difference. . 

6 Saving and recalling measurements 

The microwave analyzer saves setup status and measurement data to internal memory and an external 
USB stick, as well as recalls instrument setup status and measurement data from internal memory and 
an external USB drive. 

a) Press [File] → [Storage State] to save the current instrument status in memory; 

b) Press [File] → [Recall State >] → [State File] to pop up a list of settings, display all the settings 
files stored in the memory, select the corresponding file to quickly set the instrument, select the 
last time before booting. If user wants to select the last booting status or system default status, 
please Press [File] → [Recall State >] → [Last State] or [Default State]; 

c) Press [File] → [Save Trace >] , press the menu item to select the corresponding trace storage 
format (trace, s1p data, s2p data, csv data), enter the file name in the pop-up dialog box, Press 
[OK] to save the current sweep track data into the memory; 

d) Press [File] → [Recall Trace >] to pop up a data list, display all the data files (trace format) 
stored in the memory, and the data in the data file are called into the memory for display and 
comparison by selecting the corresponding data file.  

e) Press [File] → [Print Screen] to save the display area on the screen as jpg file format, edit and 
input file name to be stored and press OK to complete the storage. 

f) Press [File] → [File Mgmnt] to perform file copy or file deletion. 
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Press [File] → [Location Int >] and select the storage medium as internal FLASH, external USB disk or 
SD card. 

Section 2 Frequency Setting 

This Section describes the detailed setting method of frequency information in the antenna and cable  
test mode of 4957D/E/F microwave analyzer. User can open the frequency setting soft menu through the 

【Frep】 button on the front panel. 

1 Set Sweep Frequency 

There are two ways to set the frequency in the antenna and cable test mode of 4957D/E/F microwave 
analyzer: 

Set start and stop frequencies 

a) Press 【Frep】  → [Start Freq] ; 

b) Enter the start frequency with the figure key, and select the frequency unit on the touch screen; 

c) Press [Stop Freq]; 

d) Enter the stop frequency value via the figure key, and press the touchscreen to select the frequency 
unit. 

Set center frequency and span 

a) Press 【Frep】 → [Center Freq] ; 

b) Enter the center frequency with the figure key, and select the frequency unit on the touch screen; 

c)  Press [Span]; 

d) Enter the span value via the figure key, and press the touchscreen to select the span unit. 

2 Setting span quickly 

Set the span quickly by the following steps: 

a) Press 【Frep】 → [Span]; 

b) Input the span value with the numeric keys and select the span unit in the touch screen; 

Section 3 Amplitude/Ruler Setting 

This Section describes the detailed settings of the measurement amplitude in the antenna and cable test 

mode of 4957D/E/F Microwave 【Amplitude】Analyzer, including the selection of the scale type. User can 

press the key to open the amplitude and scale setting menu. 

1 Set amplitude 

The amplitude is used to set the scale of the vertical part of the grid displayed, so as to better observe 
the test trace details via reasonable scaleplate setting. Scale and format setting determine the display 
mode of the measurement data on the screen. 

[Top] 

Display the maximum scale in the top position of the vertical part of the display grid within the range of 
-499.9dB - +500dB. 

[Bottom] 

Display the maximum scale at the top of the vertical portion of the grid, ranging from -500dB to 
+499.9dB. 

[Auto Scale] 

Press the [Auto Scale], the microwave analyzer automatically selects the vertical scale according to the 
measured data so that the active track is better displayed in the vertical grid of the screen, but the 
stimulus value is not affected and only the scale value and the reference value are changed. 

[Default scale] 
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It indicates that all options related to amplitude setting in the rectangular format is the default startup 
values. 

[Ref Value] 

The reference level refers to the value of the reference line in the rectangular coordinate format, and the 
setting range in the logarithmic return loss format is: -500dB to +500dB. The reference value is 0 by 
default. 

[Ref Pos] 

It refers to the reference line position in the rectangular chart, with the default value of 5. 

[Scale] 

Changing the value of the option is to adjust the display scale of the measurement curve. 

2 Set output power 

It is used to set the output power of the microwave analyzer source, including the high power, low power 
and manually-entered power. The actual output power varies with the microwave analyzer model. Steps 
for setting the output function are as follow: 

a) Press 【Amplitude】 → [Power High] , press soft key [High ] or [Low] to select the required power; 

To improve the output power accuracy, follow the steps below to set it manually: 

a) Press the soft key [Man -18dBm] to select the manual input power; 

b) Complete the input by typing the number with numeric keys and selecting the unit in the touch 
screen and adjust the manual power by turning the wheel or pressing [↑] [↓] . 

 

Section 4 Bandwidth Settings 

This Section describes the detailed settings of the measurement bandwidth in the antenna and cable 
test mode of 4957D/E/F microwave analyzer , including the setting of the IF bandwidth, as well as the 

smooth average switch and smooth aperture settings. Press 【BW】 to open the bandwidth setting soft 

menu. 

The microwave analyzer converts the response signal received to the IF signal with lower frequency for 
processing, and the bandwidth of the IF band-pass filter is called the IF bandwidth. In the antenna and 
cable test mode of 4957D/E/F microwave analyzer, the IF bandwidth is set from 100 kHz down to 1 Hz 
and is changed in steps of 1, 3, and 10. Reducing the IF bandwidth can lower the impact of the random 
noise on the measurements (reducing 10 times of the IF bandwidth can lower the noise base by 10dB), 
but it can prolong the sweep time. The microwave analyzer can set IF bandwidth for sweeping each 
channel or section. 

Follow the steps below to set the IF bandwidth: 

Press 【BW】 → [IF BW]  and manually select or press [↑] [↓] in the touch screen to change the IF 

bandwidth value, press [OK]  to complete; 

Press 【BW】 → [Average On Off] to select the average on or off and manually switch on the touch 

screen; 

Press 【BW】 → [Avg Factor 16] and press the figure keys to set the average number of times; 

Press 【BW】  → [Smooth On Off] and select to open or close the curve smooth and manually switch on 

the touch screen ; 

Press 【BW】 → [Aperture (%) 10.00], select the smooth aperture percentage, and set the smooth 

aperture percentage with the figure keys. 

Section 5 Sweep Settings 

This Section describes the settings related to sweep in the cable and cable and antenna analyer mode of 
4957D/E/F microwave analyzer, including sweep time settings, sweep type selection and how to use the 
list sweep. Press the [Swp/Setup] to call up the sweep related menu. 



Chapter VI Cable and Antenna Test Mode 

132 

1 Set sweep time 

Press [Swp/Setup] → [Swp Time Auto Man], users can select the sweep time for automatic or manual 
setting on the touch screen. After selecting Man, press the figure key, and select relevant unit to set the 
sweep time. 

2 Set weep points 

Press [Swp/Setup] → [Points], then press the corresponding figure key to set the number of sweep 
points, and number of sweep points in the antenna and cable test mode of the 4957D/E/F microwave 
analyzer can be set from 11 to 10001. 

3 Set sweep type 

The sweep mode of the antenna and cable test mode of the 4957D/E/F microwave analyzer is divided 
into linear sweep and list sweep. Linear sweep refers to sweep at linear frequency spacings with equal 
frequency spacing between adjacent measurement points. List sweep indicates source frequency sweep 
is conducted by the frequency range and sweep points set in the list that is edited. 

Press [Swp/Setup] → [Swp Mode Lin List] , and select the sweep mode as linear or list sweep on the 
touch screen. 

In the List sweep mode, the list can be edited for adding or deleting the segment by pressing 
[Swp/Setup]→[Edit List>] →[Add Seg], selecting the start frequency, stop frequency, sweep points and 
IF bandwidth of the segment to be edited, and entering the parameter value via the figure key. Press 
[Swp/Setup]→[Edit List>], press any part of the segment to be deleted, and press [Del Seg] for deletion. 
To delete all segments in the list, just press [Del All].  

4 Sweep mode 

The trigger signal is used to let the microwave analyzer conduct measurement sweep, and the trigger 
setting determines the microwave analyzer sweep mode and the time to stop sweeping and enter the 
holding state. The microwave analyzer provides two trigger types, namely, Single and Continuous. 

Press [Swp] → [Trigger Type Cont Single], select the trigger mode as sweep once or continuous sweep 
on the touch screen. If the single trigger mode is selected, the microwave analyzer receives a trigger 
signal and performs a sweep, and then enters the hold mode. If the continuous trigger mode is selected, 
the microwave analyzer continuously sweeps until it receives the stop sweeping signal and enters the 
hold mode. User can press [Run/Hold] to switch between sweep status and hold status. 

 

Section 6 Settings of Trace and Limit Line  

This Section describes the trace and limit line settings for the antenna and cable test mode of  
4957D/E/F microwave analyzer, including trace opening, closing, calculation, and use of limit lines. 

1 Trace display and calculation 

The trace display function can be used to control the contents and quantity of the trace displayed in the 
window. Up to four tracks can be displayed in each channel window. The memory must be saved with a 
trace first before conducting any trace calculation, and trace calculation is conducted via vector 
calculation on previous complex number data displayed in formatting. 

Follow the steps below to set the trace display： 

a) Press [Trace] → [Trace Num 1 × 1] → [1 × 1], [1 × 2] , [1 × 3], [2 × 1], [3 × 1], [4 ×1], select the 
number of traces displayed in one window and the arrangement method of the trace windows; 

b) Press [Trace] → [Trace 1], [Trace 2], [Trace 3], [Trace 4] to illuminate a trace window in the current 
window display trace; 

Follow the steps below to set trace calculation: 

a) Press [Trace] → [Trace Math>] → [Data→Save] to save current measurement trace data to the 
memory; 

b) Press [Trace] → [Trace Math>] → [Data] to display only the trace corresponding to the 
measurement data; 
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c) Press [Trace] → [Trace Math>] → [Save] to display only the trace corresponding to the saved data; 

d) Press [Trace] → [Math >] → [Data & Mem] to simultaneously display the trace corresponding to the 
measurement data and the stored data; 

e) Press [Trace] → [Trace Math>] → [Data-Mem] to display the trace corresponding to the 
measurement data minus the saved data; 

f) Press [Trace] → [Math >] → [Data/Mem] to display the corresponding trace that the measurement 
data is divided by stored data; 

g) Press [Trace] → [Math >] → [Data + Mem] to display the corresponding trace that measurement 
data plus the stored data. 

2 Limit line measurement and editing 

a) Press [Trace] → [Limit >] to enter the limit function menu. 

b) Press [Limit >] → [Limit Off On] to open the limit line display function. At this time, the limit line 
composed of the frequency points just edited will be displayed on the screen, and the upper limit line 
is marked by the green line; 

c) Press [Limit>] → [Alarm Off/On] to enter the On status of the menu. If the limit line test fails, the 
microwave analyzer sends out the “tick & tick” sound for alarming; 

d) Press [Limit>] → [Clear] to clear the edited limit line displayed currently; 

e) Press [Limit>] → [Edit>] → [Sel Point 1] to switch the limit point of current limit; 

f) Press [Limit>] → [Edit>] → [Pos] to set current limit point frequency, enter number via the figure key, 
and select the frequency unit for completion; 

g) Press [Limit >] → [Edit >] → [Value] to type the amplitude value of the frequency point with numeric 
keys and select the amplitude unit to complete the input; 

h) Press [Limit >] → [Edit >] → [Add] to add the limit point on the current limit line; 

i) Press [Limit>] → [Edit>] → [Delete] to delete the limit point displayed on current limit; 

j) Press [Limit>]→[Edit>] → [Clear] to clear all limit points saved  on current limit; 

k) Press [Limit>] → [Mem] to type the name with the numeric keypad, and save the previously edited 
limit line into the system. When you make the same measurement next time, manually select it by 
pressing [Limit] → [Recall >] with the touch screen. Then, the recall of limit line is completed by 
pressing [OK], which saves the user from repeating the editing work; 

l) Press [Limit>] → [Recall>], manually select the limit line file with the touch screen and press [OK]  
to complete the recall. If the number of limit line storage files is large, press [Limit>] → [Recall>] → 
[Page UP], [Page UP] and find the limit line file to be recalled by page, and press [Limit>] → [Recall>] 
→ [Delete], [Del All] to delete the single and all currently selected and stored limit line files. 

 

Section 7 Marker Search and Settings 

This Section describes the peak search and the related use method of the marker in the antenna and 
cable test mode of 4957D/E/F microwave analyzer. There is no marker operation in power monitoring 
and signal generation mode. 

1 Marker functions 

The 4957D/E/F microwave analyzer provides up to 8 independent markers for each trace in the antenna 
and cable test mode for reading out measurements. Each marker can be set to the normal mode or △ 
mode with the marker off and all off function. Follow the steps below to use the marker: 

a) Press 【Mkr】 → [Select Mkr [1] ] → [Mkr 1], [Mkr 2], [Mkr 3], [Mkr 4], [Mkr 5], [Mkr 6] or [More Mkr] 

→ [Mkr 7], [Mkr 8], select the currently displayed marker; 

b) At this time, the marker is in the normal mode, which can be moved via the rotary knob, step key or 
figure key; 



Chapter VI Cable and Antenna Test Mode 

134 

c) Press 【Mkr】 → [Delta Mkr] to set the current active marker to the difference mode. At this time, in 

the screen marker display area, the amplitude and frequency difference between the difference 
marker and the reference marker are displayed (In the case of zero span, the time difference is 
zero), directly input the frequency value of the difference marker with the numeric keys or move with 
the rotary knob or stepping key ; 

d) Press 【Mkr】 → [Close] to turn off the currently displayed marker and marker information; press 

[Close All] to turn off all displayed marker and marker information. 

2 Marker Search 

a) Press 【Mkr】 → [Max], [Min] to search for the maximum and minimum values of the marker； 

b) Press [Peak] → [Peak], [Sub Peak], [Right Peak], [Left Peak] to perform the peak function of marker 
search; 

c) Press [Tracking On Off] to turn on and off the tracking function of the marker search; 

d) Press [Advance] to pop up the advanced search function interface of marker search. By selecting 
the marker name, search marker type, and search frequency range, user can set parameters 
according to user requirements and enable accurate and fast marker search function. 

 

Section 8 Measurement optimization 

This Section illustrates the typical application of the cable and cable and antenna analyer technology, 
each of which is tailored to the different features of the 4957D/E/F microwave analyzer. The section 
introduces the following measurement methods and applications: 

1.  Reduce trace noise 

2.  Add the number of sweep points. 

3.  Improve measurement stability 

4.  Improve the sweeping speed 

 

 

NOTE:  

The number unit key is expressed with the “【】” mark omitted in this 

section to ensure the text continuity. 

For example, 【3】, 【0】, 【0】 and [MHz] are expressed as 300[MHz] 

for short. 

I. Increase the Number of Sweep Points 

A data point represents the measurement result under one excitation, which can define the number of 
sweeping points in one sweep measurement of the microwave analyzer. The sweeping time varies with 
the number of sweeping points, which is 201 points by default and the maximum number of points that 
can be set is 10001 points. 

 

 NOTE:  

•  Use the maximum number of sweep points to get the best resolution 
trace for better observation of the response of the device under test. 

•  If users want to achieve faster measurement speeds, they should 
use the minimum number of sweep points that present acceptable 
accuracy. 

•  The optimal number of sweeping points is the number of points 
when the measurement trace does not change significantly in the 
case of number of points is increased. 

•  To ensure measurement accuracy, the number of sweep points for 
calibration and measurement should be identical. 

Steps for setting number of sweep: 

Press [Swp/Setup] → [Points] and enter the number of sweeping points with the numeric keys and select 
from 2 to 10,001. 

! 
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II. Improve Measurement Stability 

There are several cases that can lead to unstable measurement results. In order to make repeatable 
measurements, it is necessary to create a stable measurement environment, and the factors affecting 
measurement stability mainly include the following aspects: 

1 Frequency Drift 

The frequency accuracy of the microwave analyzer depends on its internal 10MHz crystal oscillator. If 
the measurement application requires higher frequency accuracy and stability, it is not recommended to 
use internal frequency reference, instead of providing an external frequency reference with high stability 
through the 10MHz reference input connector on the panel.  

2 Temperature drift 

The temperature change and the resulting thermal expansion and contraction can change the 
characteristics of the following components: 

• Internal kit of Analyzer  

• Calibration standards of calibration parts 

• Measured piece 

• Test cable 

• Adapter 

In order to reduce the effects of temperature drift during measurement, the following measures can be 
taken: 

• Calibrate and measure after 30 minutes of preheating the microwave analyzer. 

•  One hour before performing the calibration, open the box with the calibration piece and take the 
calibration kit out of the protective foam. 

• Measured in a temperature-controlled environment, the microwave analyzer can guarantee that all 
technical specifications meet the requirements within the ambient temperature of 23 °C ± 3 °C. 

•  Ensure the temperature stability of the calibration parts and avoid unnecessary touching of the 
calibration parts during the calibration process. 

• Ensure that the ambient temperature and the temperature deviation during calibration are within 
±1 °C. 

3 Inaccurate calibration 

If the calibration is not accurate, the correct response of the device under test cannot be obtained during 
the measurement. To ensure the accuracy of the calibration, the following factors should be considered: 

•  Calibrate on the measurement plane that connects the kit under test, ensuring that the 
measurement plane and the calibration plane are consistent. 

•  Calibrate using a calibration kit that is consistent with the definitions made during the calibration 
process. 

4 Measurement Connection 

Proper connections are necessary for obtaining the reproducible measurements. The following 
measures should be taken when making measurement connections: 

•  Constantly check and clean the connectors of all kits in measurement composition. 

•  Use the correct connection method. 

•  Avoid moving cables during measurements. 

III. Improve Sweeping Speed 

The fast sweeping speeds will increase measurement efficiency, and the following settings are optimized 
for the microwave analyzer to achieve the fast sweeping speed: 
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1 Sweep Settings 

Get the fast sweeping speed by carefully making each of the following settings: 

• Frequency Sweep: Only measure the frequency range that the kit under test is concerned with. 

• List Sweep: Use the list sweep to sweep the  concerned band. 

• Auto Sweep Time: The fast sweep can be obtained with the default sweep time for the current 
settings. 

• Sweep Points: The minimum number of sweep points required for measurement. 

2 Reduce Noise Settings 

The sweep time reduction by properly performing the following two settings will obtain the acceptable 
measurement result 

IF Bandwidth: Use the wider IF bandwidth that gives acceptable trace noise and dynamic range. 

Avgs: Reduce the averaging factor as much as possible, or turn off the averaging function. 

 

Section 9 DTF Measurement 

4957 D/E/F cable and cable and antenna analyer mode provides DTF measurement function. The DTF 
(Distance-To-Fault) measurement, also known as the fault point location function, shows the magnitude 
of the response signal at different positions of the signal path of the kit under test, thus providing a basis 
for judging the impedance change on the transmission path. DTF measurements are also referred to as 
time domain measurements in some vector network analyzers, and the time domain measures the 
display time of x-axis and DTF measures the distance of x-axis, and the relationship between the two is: 

Distance = time × speed of light × rate factor 

For the kit under test, the rate factor is a constant greater than zero and less than 1, and the speed of 
light is the rate at which light travels in a vacuum, so the distance and time are proportional. 

I. Principle of measurement 

In the usual measurement, the vector network analyzer displays the response of the kit under test as the 
change of frequency, which is called frequency domain measurement. The modern vector network 
analyzer obtains time domain data by inverse Fourier transform of the frequency domain data, and the 
measurement result is displayed as time on the X axis, and the response value appears at discrete time 
points, and the impedance change point of the kit under test can be analyzed. The following figure 
shows the frequency and time domain reflection measurements for the same cable, and this cable has 
two bends, each of which causes a mismatch in the transmission line or a change in impedance. 

upper 

limit

 Frequency-domain  Time-domain  

Figure 6-2 Measurement of Frequency and Time Domain  

The frequency domain response of the S11 measured at the input port shows a combined reflection 
response due to multiple cable mismatch point interactions, but it is difficult to determine the exact 
physical location at which the cable mismatch occurs. 

The time domain response shows the location and magnitude of each impedance mismatch point. From 
the response we can see that there is a significant mismatch in the second bend of the cable. 

the microwave analyzer's time domain measurement function simulates a traditional time domain 
reflection (TDR). The time domain reflexometer emits an impulse or step signal to the kit under test, and 
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then observe the energy of the reflected signal. By analyzing the amplitude, duration and waveform of 
the reflected signal, the impedance change of the kit under test can be determined. If time domain 
measurement is performed in the cable and antenna mode but the incident impulse or step signal does 
not create, and the frequency sweep measurement is performed, then it will calculate the time domain 
information from the frequency domain measurement result by the Fourier algorithm, so it is also called 
the frequency domain reflexometer. 

The 4957 D/E/F cable and cable and antenna analyer mode measures S11 and then performs time 
domain conversion measurement. The S11 reflection measurement is not a simple display of the size of 
the reflected signal received by the A or B receiver, but shows the ratio measurement between the 
measurement receiver and reference receiver. The S11 ratio measurement can be used to remove 
system errors in the calibration. This is especially important for DTF measurements because the 
measurement reference plane is established by calibration, and the calibration point becomes the zero 
point of the X time axis, and all time and distance data will use this point as the reference point. In that 
case, time and amplitude data are very accurate due to calibration. The time domain measurement of 
the microwave analyzer usually involves the following steps: 

a) Collect raw data of receiver (A and R) and perform a ratio operation; 

b) Perform error correction; 

c) Transform the frequency domain data into the time domain; 

d) Display measurement result 

II. DTF Measurement Resolution and Range 

This Section discusses how to observe the effective DTF data of the kit under test and how to set it up 
for the higher resolution and maximum measurement range. 

1. Response Resolution 

The microwave analyzer's DTF response resolution refers to the microwave analyzer's ability to 
distinguish between two adjacent responses. For equal amplitude response, it is equal to the pulse width 
of the impulse response defined by the 50% (6dB) amplitude point, or the rise time of step response 

defined by 10%～90％ amplitude point as shown in the following figure: 

impulse 

width

-6dB-6dB

the step 

rise-time

10%

90%

 

Figure 6-3 Time Domain Response Resolution 

The time domain response resolution is subject to the several factors: 

a) Frequency span 

The figure below shows the effect of the frequency span on the response resolution: 
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Figure 6-4 Frequency, Amplitude/Scale, Bandwidth/Average Menu Structure 

 The time domain measurement response under a narrow frequency span shows that the impulse 
response pulses that should be separated independently overlap each other. 

 The microwave analyzer can distinguish between different response pulses when performing time 
domain measurements over a wide frequency span. 

 The frequency span is inversely proportional to the pulse width. The wider the frequency span, the 
narrower the impulse response pulse, and the shorter the step response rise time, the higher the 
resolution of the response measurement. 

b) Window function 

If the cable and antenna mode is used for frequency time domain transformation, the length of data 
processed is limited. To reduce the effects of ringing caused by data truncation, the microwave analyzer 
usually provides the option of windowing. Windowing can reduce the ringing effect and reduce the side 
lobes, but it will increase the width of the main lobe and reduce the resolution. 

endstart

without window

with window

S-1

time

time

frequency

frequency

endstart

 Frequency-domain  Time-domain

 

Figure 6-5 Using Window Filtering to Suppress Side Lobes 

4957 D/E/F provides three kinds of window functions, which are maximum value, normal value, 
minimum value. The main lobe width and side lobe height of three kinds of window functions can select 
different window according to specific test needs. 
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Figure 6-6 Effects of Different Windows 

2. Measurement Range 

In time domain measurements, the measurement range is defined as the maximum length of time that 
can be set, and no repeated response occurs when measurements are taken over this length of time. 

The measurement range is inversely proportional to the response resolution. If one is increased, the 
other is decreased. 

The time domain waveform is a periodic signal that repeats over time, so a repetitive response occurs. 
The repeated response (false response) is not the true response of the kit under test, which only occurs 
at specific time intervals (1/sweep point frequency interval), so the measurement range is determined by 
the frequency interval ΔF of the sweeping point: 

For time domain measurements, the maximum measurable stop time is: 1/ΔF. In the reflection 
measurement, since the signal will circle within the kit to be tested, the maximum measurement distance 
is: 

actorofVelocitylightofedSpe
Span

1sintPo
5.0cetanDis 


  

∆F

For example：
Sweep span = 1GHz

Sweep points = 201

∆ F = 5MHz

∆F = 
sweep span

sweep points - 1

 

Figure 6-7 Definition of the Sweeping Point Frequency Space 

The measurement range is proportional to the number of sweep points -1, which is inversely proportional 
to the span. To improve the measurement range, the following two settings can be modified: 

· Increase the number of sweep points 

· Decrease the frequency span. 
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III. Setting of Time Domain Transformation Measurement  

Before entering the DTF measurement mode, set the measurement frequency range, sweep points, IF 
bandwidth and other measurement parameters, complete the single port calibration, and then perform 
the DTF test as follows. First connect the cable under test to network port 1: 

a) Press 【Measure】 , press [DTF VSWR]  or [DTF Return Loss] to activate the time domain 

conversion function and enter the DTF measurement mode. 

b) Press 【Frep】, [Start Dist] , input the starting distance to be observed, and complete the input 

based on the corresponding distance unit; 

c) Press 【Frep】 , [Stop Dist] , enter the end distance to be observed, and complete the input based 

on corresponding distance unit; 

d) If you want to set the window function, press 【Frep】, [Window >], display the submenu of 

[Window >], and select different window functions; 

e) Press [Return] , [Unit m/ft] , set the required distance unit system; 

f) Press [Cable Specification>], [Recall Cable], select the model of the cable to be tested in the cable 
model selection list, press [OK] to complete the selection and close the dialog box; 

g) If there is no corresponding cable type, press [Cable Specification >], [Cable Loss], input the cable 
loss of cable to be tested, press [OK] to complete the setting and close the dialog box; 

h) Press [Velocity] and input the transmission rate factor of the kit to tested, press [OK] to complete 
the setting and close the dialog box; 

i) Observe and record the test results. 

 

Section 10 Menu Description 

This Section describes the menu structure and menu details of the 4957D/E/F microwave analyzer in the 
antenna and cable test mode. 

1 Menu Structure 

The antenna and cable test mode mainly includes 10 groups such as frequency, amplitude, bandwidth, 
sweep, trace, marker, calibration, file, limit, measurement , except the measurement, frequency, 
calibration menu and vector network analyer mode are different, others are the same as those of vector 
network analyer mode. The menu structure different from the vector network analyer mode is as follows:  
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Figure 6-8 Menu Structure of Measurement, Frequency/Distance and Calibration  

2 Menu Description 

[Freq/Dist] 

In the DTF return loss and DTF standing wave ratio measurement format, press the 【Frep】 button to 

pop up the frequency and distance setting menu, including [Start Freq] , [Stop Freq] , [Start Dist] , [Stop 
Dist] , [Cable Specification] , etc. 

[Start Freq] 
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Activate the start frequency and set the instrument to the start frequency/stop frequency mode. Adjust 
the start frequency with a figure key, a step key or a rotary knob. If the start frequency set is greater than 
the stop frequency, the start frequency is automatically set to equal the stop frequency. 

[Stop Freq] 

Activate the stop frequency, and set the instrument to start/stop frequency mode. Adjust the stop 
frequency with a figure key, a step key or a rotary knob. If the stop frequency set is smaller than the start 
frequency, the stop frequency is automatically set to equal the start frequency. 

[Start Dist] 

Set the starting distance of the DTF measurement. After the setting tab is popped up, press the numeric 
keys to input the value to be set, press the corresponding menu button to complete the parameter setting, 
or adjust it by the step key or the rotary knob. 

[Stop Dist] 

Set the stop distance of the DTF measurement. After the setting tab is popped up, press the numeric 
keys to enter the value to be set, press the corresponding menu button to complete the parameter 
setting, or adjust it by the step key or the rotary knob. 

[Cable Specification] 

Switch to the setting menu of cable specification, including [Corr Mode Man Auto], [Velocity], [Cable 
Loss], [Recall Cable], [Edit Cable], [Save Cable] etc. 

[Corr Mode Man Auto] 

Set the cable parameter method applied. When manually setting, use the menu item to set and display 
the rate factor and cable loss. When automatically setting, use the parameters of the loaded cable 
model. 

[Velocity] 

Set the velocity for DTF measurements, which is valid when the correction mode is manual. After the 
setting tab is popped up, enter the value to be set with numeric keys, press the [OK] key to complete the 
parameter setting, or adjust it by the step key or rotary knob. 

[Recall cable] 

Recall the edited cable model. In the pop-up cable model list, select the cable model to be recalled, 
press [Recall] or [OK] to recall the cable model. The cable parameters of the cable model are valid when 
the correction mode is automatic. 

[Edit Cable] 

In the pop-upped edit Cable dialog box, set the velocity and the cable loss at each frequency point to 
define a new cable model. After editing is complete, press [Done] to complete the cable parameter 
setting. 

[Save Cable] 

In the pop-upped file naming box, edit the name of the cable model and press [OK] to complete the 
saving of the current cable model. 

[Unit M ft] 

Set the type of distance unit used for DTF measurements. 

[Window] 

Switch to the window function selection menu and set the window function according to the 
corresponding menu item: rectangular window, nominal side lobe, low side lobe and minimum side lobe. 

【Amplitude】 

[Top] 

Set the maximum scale in the top position of the vertical part of the display grid within the range of 
-499.9dB - +500dB. 
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[Bottom] 

Set the maximum scale in the top position of the vertical part of the display grid within the range of 
-500dB - +499.9dB. 

[Auto Scale] 

Display the trace in the scale most suitable for the screen, which is only valid in Cartesian coordinates. 

[Default scale] 

All options in the Cartesian coordinate format for the amplitude setting are the default values at power 
on. 

[Ref Value] 

Set the reference level, which is only valid in Cartesian coordinates. 

[Ref Pos] 

Set the reference position, which is only valid in Cartesian coordinates. 

[Scale] 

Set the scale/div, which is only valid in Cartesian coordinates. 

[Output Power high>] 

Set the output power to high, low or manually set. 

[High] 

Set the output power to high. 

[Low] 

Set the output power to low. 

[Man -18dBm] 

Set output power manually 

【BW】【BW】 

[Ave Off On] 

Set the averaging to on or off state. 

[Avg factor] 

Set the average number of times, and the default is 16. 

[Smooth Off On] 

Set the curve smoothing function to on or off. 

[Aperture (%) 10.00] 

Set the smoothing percentage. 

[IF BW] 

Set the IF bandwidth of the current sweep. 

[Sweep/Setup] 

[Trig Type Cont Single] 

Set the trigger type to continuous or single. 

[Swp Once] 

Trigger sweep once. 

[Swp Time Auto Man] 

Set the sweep time, and there are two modes: automatic and manual. 

[Points 201] 
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Set number of sweep points 

[Swp Mode Lin List] 

Set the sweep mode to linear or list. When the sweep mode is set to list, frequency sweep will be 
performed according to the selected list setting, including single-segment sweep and full-segment 
sweep. The list should be edited before selecting this mode. The frequency axis of the list sweep is 
equally divided by the number of displayed points. 

[List info Off On] 

Show or hide list information. 

[Edit List>] 

Edit the sweep list, including the start frequency, stop frequency, points, output power and IF BW of each 
frequency band. 

[Add Seg] 

Add a sweep segment. 

[Del Seg] 

Delete a sweep segment. 

[Del All] 

Delete all list information files. 

[Start Freq] 

Set start frequency of this segment 

[Stop Freq] 

Set stop frequency of this segment 

[Points] 

Set number of sweep points of this segment 

[IF BW] 

Set the IFBW of this segment 

[Trace] 

[Trace 1] 

Illuminate the current window to display the trace as the display window for trace 1. 

[Trace Num 1×1>] 

Select the number of traces and the arrangement of traces to be displayed in a window, including [1×1], 
[1×2], [1×3], [2×1], [3×1] and [4×1]. 

[Trace Math>] 

Open the math menu of the trace. 

[Data->Mem] 

Save current test data to memory. 

[Data] 

Display current test data. 

[Save] 

Display test data stored in a memory. 

[Data&Mem]  

Display both current and in-memory test data. 

[Data-Mem]  
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Display the difference between current and in-memory test data. 

[Data+Mem] 

Add current and in-memory test data together. 

[Data/Mem] 

Divide current test data by in-memory test data. 

[Limit]  

The limit line may be edited or displayed and tested to see if it is passed. 

[Limit Off On]  

Test switch for limit line. 

[Alarm off on]  

Warning sounds when the limit line fails. 

[Edit>]  

Edit the limit line. 

[Sel Point]  

Select the name of current limit point to be edited. 

[Pos] 

Set the frequency of a certain frequency point of the limit line. 

[Value] 

Set the amplitude of a certain frequency point of the limit line. 

[Add]  

Add a frequency point. 

[Delete] 

Delete a frequency point. 

[Clear]  

Clear all limit points. 

[Save] 

Store the limit line. 

[Recall>] 

Recall the limit line. 

[Page Up] 

Scroll up to view the saved limit line file. 

[Page Down] 

Scroll down to view the saved limit line file. 

[Recall] 

Recall limit line information from a file. 

[Delete] 

Delete the currently selected limit line file. 

 [Del All]  

Delete all saved limit line files. 

【Mkr】 
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This menu is used to implement basic marker functions, including marker status, marker type and 
marker position. 

[Select Mkr [1]  ] 

Display the name of the marker that has been selected for activation, and the menu for marker selection 
is entered. 

[Mkr 1] ... [Mkr 6] 

Select the marker you want to activate. 

[More Mkrs>] 

Choose more markers. 

[Mkr 7] ... [Mkr 8] 

Select the marker you want to activate. 

[Normal Mkr] 

Set the marker to normal. 

[Delta Mkr] 

Set the marker to △ marker. 

[Max] 

Set the marker to the maximum value. 

[Min] 

Set the marker to the minimum value. 

[Off] 

Close current marker opened in the measurement window. 

[All Off] 

Close all markers opened in the measurement window. 

[Peak] 

This menu is used to implement the marker peak search function. 

[Peak] 

Place a marker at the maximum peak point of the trace and display the frequency and amplitude of the 
marker in the upper right corner of the screen. Pressing this button will not change the activated 
functions. 

[Sub Peak] 

Move the active marker to the next highest point that is associated with the current marker position on 
the trace. 

[Right Peak] 

Find the next peak to the right of the current marker position. 

[Left Peak] 

Look for the next peak to the left of the current marker position. 

[Tracking Off On] 

Set marker tracking to on or off state. 

[Advance] 

A dialog box will pop up for setting the search type and mode of multiple markers. 

【Calibrate】 
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Show a menu displaying the calibration function. 

[Cal Off On] 

Turn the error correction on or off, and the calibration can only be turned on when the corresponding 
calibration is completed. 

[Cal Kit] 

Select the type of calibration kit for mechanical calibration. 

[31123] 

Select a 2.4mm calibration kit with the type of 31123. 

[31121] 

Select a 3.5mm calibration kit with the type of 31121. 

[31101] 

Select the 50Ω coaxial calibration kit of type 31101 N. 

[M Cal] 

Select calibration method 

[OPEN] 

Select the calibration standard of OPEN. 

[SHORT] 

Select the calibration standard of SHORT. 

[LOAD] 

Select the calibration standard of LOAD. 

[Done] 

After completing the measurement of the calibration standards for the open device, short device and 
load, follow this menu item to complete the calibration of the calibration standard and the correction 
factor, and automatically turn on the calibration switch. 

[Cal Cont>] 

Complete the remaining calibration steps. 

【Measure】 

[Return Loss] 

Set the measurement format to return loss. 

[Cable Loss] 

Set the cable loss for DTF measurement, and this parameter is valid when the correction mode is 
manual. After the setting tab is popped up, enter the value to be set with numeric keys, press the [OK]  
key to complete the parameter setting, or adjust it by the step key or rotary knob. 

[VSWR] 

Set the measurement format to VSWR. 

[DTF Return Loss] 

Set the measurement format to DTF return loss. 

[DTF VSWR] 

Set the measurement format to DTF VSWR. 

[Phase] 

Set the measurement format to phase. 

[Smith>] 
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Set the measurement format to the impedance circle. 

[Linear] 

The marker information displayed in the impedance circle is displayed in a linear manner. 

[Log] 

Select the marker information display mode in the impedance circle as logarithm. 

[Re/Im] 

Select the marker information display mode in the impedance circle diagram as a plural pair 

[R+JX] 

The marker information displayed in the impedance chart is displayed as impedance. 

[G+JB] 

The marker information displayed in the impedance chart is displayed as admittance. 

[Advance] 

Set measurement parameters, including A1, B1, R1 etc. 

 

Section 11  Technical Specifications 

When the 4957D/E/F microwave analyzer is kept for two hours at ambient temperature and preheating 
for 15 minutes, the following performance characteristics should be met in the antenna and cable test 
mode. 

a) frequency range:  30kHz~18GHz（4957D） 

30kHz~26.5GHz（4957E) 

50MHz~40GHz（4957F）； 

b) Power level: large and small; 

c) Port output power (high power): -11dBm~+1dBm (4957D) 

-12dBm~+1dBm (4957E) 

-18dBm~0dBm (4957F); 

d) Data points: 101, 201, 401, 601, 801, 1001, 1601, 4001, 10001; 

e) Effective directivity: 

4957D/E: ≥40 dB 2MHz~500MHz 

≥36 dB 500MHz~9GHz  

≥32 dB 9GHz~18GHz 

≥30 dB 18GHz~26.5GHz 

4957F： ≥35 dB 50MHz~500MHz 

≥32 dB 500MHz~18GHz  

≥30 dB 18GHz~26.5GHz 

≥28 dB 26.5GHz~40GHz 

f) Effective source matching: 

4957D/E: ≥37 dB 2MHz~500MHz 

≥30 dB 500MHz~9GHz  

≥28 dB 9GHz~18GHz 

≥25 dB 18GHz~26.5GHz 
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4957F： ≥30 dB 50MHz~500MHz 

≥25 dB 500MHz~18GHz  

≥22 dB 18GHz~26.5GHz 

≥18 dB 26.5GHz~40GHz 

Section 12   Recommended Test Method 

The cable and cable and antenna analyer mode is a functional extension of the vector network analyer 
mode, and all hardware uses the hardware circuit on the vector circuit analysis module. The frequency 
range, frequency accuracy and frequency resolution indicators are exactly the same as those of vector 
network analyer mode. The effective directivity, effective source matching and reflection tracking 
indicators are the same as those of port 1 indicators in the vector network analyer mode. 
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Chapter VII Power Monitoring Mode (Option) 

Brief Introduction 

The power monitoring mode (hereinafter referred to as "PM") is an optional test function option for the 
4957D/E/F microwave analyzer, and the measured frequency range covers 100kHz~18GHz (4957D), 
100kHz~26.5GHz ( 4957E), 100kHz~40GHz (4957F) . This mode eliminates the necessity of connecting 
an external power probe, and can easily test the power of a continuous wave signal under a certain 
bandwidth, and the channel bandwidth can be set to a larger width to simulate the average power meter 
measurement. 

Section 1 Basic Operations 

This Section will briefly introduce the power monitoring mode measurement function and measurement 
method of the 4957D/E/F microwave analyzer, so that the first-time users can have a general 
understanding of the test operation process and perform basic measurement after reading this section. 

1 Select modeSelect mode 

Connect the signal to be tested to the spectrum input port of the 【Mode】Analyzer through the cable. 

After preheating, press→ [Power Monitor], select the power monitoring mode, and press [OK] to 
complete the mode setting. 

2 Set the reference level 

Press the 【Amplitude】 and the setting options related to the reference are displayed on the right side 

of the screen, press [Ref Level 0.00dBm] → [0] → [dBm] , set the reference level to 0dBm. 

3 Set Frequency Information 

Press 【Frep】 → [Center Freq] → [1] → [GHz], set the center frequency to 1GHz, and press 【Frep】 

→ [Sweep >] → [1] [0] [MHz] to set the span to 10MHz. 

 

Section 2 Frequency Setting 

This Section describes the detailed setting method of frequency information in the power monitoring 
mode of the 4957D/E/F microwave analyzer, and how to open the frequency setting soft menu through 

the 【Frep】 button on the front panel. 

1 Set Sweep Frequency 

There are two ways to set the frequency in the power monitoring mode of the 4957D/E/F microwave 
analyzer: 

Set start and stop frequencies 

a) Press 【Frep】 → [Start Freq]; 

b) Enter the starting frequency value with the numeric keys and stop the input by pressing 
corresponding frequency unit on the touch screen. 

c) Press [Stop Freq]; 

d) Enter the stop frequency value with the figure keys and stop the input by pressing corresponding 
frequency unit on the touch screen. 

Set center frequency and span 

a) Press 【Frep】 → [Center Freq]; 

b) Enter the center frequency value with the figure keys and stop the input by pressing corresponding 
frequency unit on the touch screen. 

c) Press [Span]; 

d) Enter the Span value with numeric keys and stop the input by pressing corresponding frequency 
unit on the touch screen. 
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2 Set span quickly 

Set the span quickly by the following steps: 

a) Press【Frep】 → [Span] ; 

b) [Span]: used to enter the current span; 

c) [Full Span]: Set the span to the maximum span of the 4957D/E/F microwave analyzer; 

d) [Zero Span]: Set the span to zero and to locate at the center of the center frequency at that time; 
the sweep local oscillator of the microwave analyzer at zero span is fixed at a certain frequency, 
that is, the local oscillator is not swept (span is equal to zero), the microwave analyzer becomes a 
fixed-tuned receiver at this time, and the bandwidth of the receiver is the resolution bandwidth; 

e) [Span Pre]: set the span to the previously set value; 

f) Under the [Span] soft menu, press the [↑] /[↓] key or the rotary knob to change the span. 

3 Step Frequency Setting 

Set the step frequency by following these steps: 

a) Press 【Frep】 → [Step Freq Auto Man] ; 

b) Enter the step frequency value with the numeric keys and select the frequency unit by pressing the 
corresponding soft key. 

In automatic mode, the default frequency step value is 1MHz. The step value can be set from 1Hz to 
5GHz. In the manual mode, the stepping amount of the center frequency can be adjusted with the figure 
keys, step keys or the rotary knob. At this time, activate [Center Freq] and press the step key, the center 
frequency will change according to the set step amount. This feature is very useful for quickly adjusting 
the center frequency to the harmonics of the input signal. For example: observe the harmonic of 300MHz 
input signal, set [Freq Step Auto Man] to manual, and enter 300MHz. If the center frequency is 300MHz 
at this time, press the step key to increase the center frequency to 600MHz. Press the step key again to 
increase the center frequency to 300MHz and set it to 900MHz. The underlined state in the menu of 
[Freq Step Auto Man] indicates whether the step setting is in automatic or manual mode. If the stepping 
amount is in manual mode, press the soft key corresponding to the softkey menu [Step Auto man], and 
the frequency step returns to the automatic mode, and the step value will return to the default value of 
1MHz. 

 

Section 3 Amplitude/Ruler Setting 

This Section describes the detailed settings of the measurement amplitude in the power monitoring 
mode of the 4957D/E/F microwave analyzer, including the use of the preamplifier, the selection of the 
scale type, and how to use the [Amplitude] key to open the amplitude and scale setting menu. 

1 Set the reference level 

a) Press 【Amplitude】 → [Ref Level] ; 

b) Type the reference level value with the numeric keys and stop the input by pressing the 
corresponding amplitude unit on the touch screen, or adjust the reference level with stepping key or 
the rotary knob. 

2 Set Measurement Range 

Manual setting 

If user wants to manually set the panel to display the power measurement range based on the user 
requirements, please perform the following operations: 

Max setting： 

a) Press 【Amplitude】 → [Max Scale] , 

b) Enter the maximum value with numeric keys, 

c) Stop the input by pressing the corresponding amplitude unit on the touch screen. 
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Min setting： 

a) Press [Amplitude] → [Min Scale] , 

b) Enter the minimum value with the numeric keys. 

c) Stop the input by pressing the corresponding amplitude unit on the touch screen. 

Auto Scale 

If user wants to observe the measurement result more intuitively through the panel, use the automatic 
proportional function that comes with the mode to automatically adjust the measurement power display 
range based on the size of measured power, please perform the following operations: 

a) Press 【Amplitude】 → [Auto Scale]  

3 Set Relative Measurement Function 

The relative measurement function reflects the change in power that has been set to the reference signal. 
The reading of the change in power value is expressed in dB and %. If the relative measurement switch 
is turned on, the microwave analyzer will measure and save the current power level. At the same time, 
the power measurement will show a power level relative to the saved value. Perform the following 
operations: 

a) Press 【Amplitude】 → [Relative Off On], switch to [Relative Off On] with soft key, 

Turn on the relative measurement function and the power reading is expressed in 0dB and 100%. For 
example: measure a signal with a power of 5dBm. If the relative measurement function is turned on, then 
the signal power is reduced to 2dBm. At this time, the power reading is displayed as -3dB and 50%. 

4 Set Offset Function 

If the measured power of the device under test is greater than the maximum power value that can be 
measured by the instrument, the attenuator can be connected to reduce the measured power within the 
normal measurement range. The power offset function can set an offset value to offset the attenuation 
value or cable loss for the added attenuator or connecting cable. It is also possible to set the power 
offset for increasing the gain of the amplifier. A positive value compensates for the loss and a negative 
value compensates for the gain. Function settings are as follows: 

a) Press 【Amplitude】 → [Offset Off On] to switch to [Offset Off On] and open the power offset 

function. 

5 Set Preamplifier 

In order to improve the measurement accuracy of small signals, the 4957D/E/F microwave analyzer 
provides a preamplifier in the full frequency band, which can provide a fixed gain of 20dB. The 
preamplifier can be turned on or off as follows: 

a) Press 【Amplitude】 → [Pre Amp Off On] to turn the preamplifier on or off. 

 

Section 4 Bandwidth Settings 

This Section describes the detailed settings of the measurement bandwidth in the power monitoring 
mode of the 4957D/E/F microwave analyzer. 

1 Set Average Function 

The averaging function is generally used to measure low-power signals or signals close to noise power, 
which can smooth the traces to reduce the influence of random noise on the measurement, improve the 
measurement accuracy, but simultaneously reduce the measurement speed. The average number of 
times determines the number of times the average is read. The higher the average number, the more the 
noise is reduced. The average number of times is displayed in the upper left corner of the measurement 
data display area. Setting range of average time is 1~1,000, setting the average number of times does 
not affect the calibration accuracy. Steps for average function settings are as follows: 

a) Press 【BW】 → [Average Off On] , switch to [Avg Off], and turn on the averaging function, and the 

average number of times is 16 times by default. 
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b) User can also type the average number of times he/she wants to set with figure key, and press [OK] 
to complete. 

 

Section 5 Menu Description 

This Section introduces the menu structure and menu details of power monitoring mode of 4957D/E/F 
microwave analyzer. 

1 Menu Structure 

The power monitoring mode mainly includes four groups of menus: Frequency, Amplitude, Bandwidth 
and File. The File refers to the file management of basic operation for the equipment. The menu 
structure is as follows: 

Freq

Start Freq

Center Freq

Center Freq

Span

Step Freq

Auto Man

>

Span

Span

Maxi span

Min span

Span Pre

Back

BW/Avg

RBW

Auto Man

VBW

Auto Man

Avgs

Off On

SPAN/RBW

100

RBW/VBW

1Max scale

Min scale

Amplitude

Ref Level

0.0dBm

Auto Scale

Preamplifier

Off On

Offset

Off On

Relative

Off On

 

Figure 7-1 Structure of Frequency, Amplitude and Bandwidth Menu  

2 Menu Description 

【Frep】 

A frequency-related menu pops up, including [Center Freq], [Span], [Start Freq], [Stop Freq], [Step Auto 
Man]. 

[Center Freq] 

Activate the center frequency and set it to the center frequency/span mode. The center frequency can be 
adjusted with the figure keys, step keys or rotary knob. The step keys and the rotary knob will change 
according to the step frequency. If the center frequency set is not in harmony with the current span, the 
span will be automatically adjusted to the best value corresponding to the center frequency. 

[Span] 

Activate the span function and set it to the center frequency/span mode. Press [Span] to simultaneously 
pop up [Span] , [Max Span] , [Min Span] , and [Last Span] . The span can be adjusted by the figure keys, 
step keys or the rotary knob, and step keys and the rotary knob change in steps of 1, 2 and 5. 

[Max Span] 

Set to center frequency/span mode and set the span to a maximum of 100MHz. 

[Min Span] 
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Set the span to a minimum span of 1 kHz. 

[Span Pre] 

Set to the previously selected span value. 

[Start Freq] 

Activate start frequency and set to the start frequency/stop frequency mode. The starting frequency can 
be adjusted with the figure keys, step keys or the rotary knob, and step keys and the rotary knob change 
based on the step frequency. If the set start frequency exceeds the stop frequency, the start frequency is 
automatically set and its value is equal to the stop frequency -1 kHz. 

[Stop Freq] 

Activate stop frequency, and set it to the start frequency/termination frequency mode. The stop 
frequency can be adjusted with the figure keys, step keys or the rotary knob, and the step keys and the 
rotary knob change based on the step frequency. If the set stop frequency is less than the start frequency, 
the frequency is automatically set and its value is equal to the start frequency +1 kHz. 

[Step Freq Auto Man] 

Adjust the frequency step. When this function is automatic mode and the center frequency is activated, 
press the step key once, the center frequency changes by one frequency step value, and the default 
frequency step value is 1MHz. In manual mode, the step frequency can be adjusted with the figure keys, 
step keys or rotary knob. At this time, activate [Center Freq] again, press the step key, and the center 
frequency will change with the set step size. 

【Amplitude】 

Pop-up amplitude function-related menu, including [Ref Level], [Auto Scale], [Max], [Min], [Relative  Off 
On], [Offset], [Preamplifier Off On ]. 

[Ref Level] 

Activate the reference level setting function, the default is 0dBm. The reference level can be adjusted 
with the figure keys, step keys or the rotary knob. Set step amplitude to 1 dBm. The accuracy of the 
measurement signal at the reference level position is best. The internal input attenuator is associated 
with the reference level and can be automatically adjusted to avoid compression of the input signal. 

[Auto Scale] 

It is used to display the maximum and minimum values of the panel, so that it is most suitable for 
displaying the current power. The maximum value is displayed as the current power value +7dB, and the 
minimum value is displayed as the current power value -3dB. 

[Max] 

It is used to adjust the maximum value of the display panel. 

[Min] 

It is used to adjust the minimum value of the display panel. 

[Relative off on] 

When the relative measurement switch is turned on, the microwave analyzer will measure and store the 
current power level, while the power measurement will show a power level relative to the saved value. 
When the relative measurement is turned on, the unit switches from dBm to dB or Watts to %. 

[Offset off on] 

Set the offset value. A positive value compensates for the loss and a negative value compensates for the 
gain. 

[Pre Amp Off On] 

It is used to turn the preamplifier on or off. 

【BW】 

Pop-up menu for setting bandwidth and averaging, including [RBW Auto Man] , [VBW Auto Man] , 
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[SPAN/RBW 100], [RBW/VBW 100], and [Average Off On ] . 

[Ave Off On] 

Turn on/off averaging function, and the power values are continuously averaged to obtain an average of 
multiple power values. If the average is off, “Average Off” will be displayed on the left side of the screen, 
and “Average On” will be displayed when opening. The average number of times is set from 1 to 1,000. 

 

Section 6 Technical Specifications 

The 4957D/E/F microwave analyzer is kept for two hours at ambient temperature, and preheating for 15 
minutes, the following performance characteristics should be met in the power monitoring mode. 

a) Frequency range:    100kHz~18GHz (4957D) 

100kHz~26.5GHz (4957E) 

100kHz~40GHz (4957F) 

b) Power range:    -60dBm to +20dBm (4957D/E) 

-50dBm to +20dBm (4957F) 
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Chapter VIII Vector Voltage Measurement Mode (Optional) 

 

Brief Introduction 

The 4957D/E/F Vector Voltage Measurement Mode (VVM) is a convenient tool for phase matching of RF 
cables, which is mainly used to measure the electrical length of cables or other kits under test. This 
mode can directly replace a vector voltmeter and has the same flexible and convenient operation 
interface as the vector voltmeter. The results of the single port measurement electrical length are 
displayed in amplitude and phase format, but the results of the dual port measurement electrical length 
are only displayed in amplitude format. 

As shown in the figure (a), measuring the electrical length of the kit under test with a vector voltmeter 
requires a directional coupler and a signal source to transmit the fixed carrier frequency. 

In the figure (b) below, the signal source and directional coupler are integrated into one instrument. 
Therefore, the kit under test can be directly connected through the RF output port of the 4957D/E/F and 
are tested directly without any external devices. 

 

Figure 8-1 Measurement Structure Comparison of Vector voltmeter and 4957 D/E/F Vector Voltage 
Measurement Mode  

Section 1 Basic Operations 

This Section will briefly introduce the vector voltage measurement mode (VVM) measurement function 
and method of the 4957D/E/F microwave analyzer, so that the first-time users can have a general 
understanding of the test operation process and make basic measurements after reading this section.  

1 Select modeSelect mode 

After powering on, press 【Mode】, Select Vector Voltmeter mode, and press [OK] to complete. 

2 Set Frequency Span 

Before performing the vector voltage measurement, set the frequency value of the point frequency signal 
to be tested. The frequency range of the 4957D/E/F microwave analyzer in vector voltage measurement 
mode is 30kHz~18GHz (4957D), 30kHz~26.5GHz (4957E), 50MHz~40GHz (4957F). The frequency 
range should be met during the setting, the corresponding button operations are as follows: 
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Measured 

piece 
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piece 
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(b) 
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a) Press 【Frep】 and input the frequency value, and  complete the center frequency setting by 

pressing corresponding frequency unit on the touch screen. 

3 Set Measurement Port 

To make a reflection measurement on port 1, keep the instrument default settings. 

For reflection measurement on port 2, please perform the following operations: 

a) Press 【Measure】 → [Meas Port 1 2], switch [Meas Port 1 2] and change the default measurement 

type from 1 port to 2 port. 

For transmission measurement, when the excitation source port is port 1 or port 2, please use the same 
operation method to switch. 

4 Calibration 

Before performing the vector voltage test, after completing the frequency setting and other measurement 
settings, calibration must be performed to eliminate the systematic error of the microwave analyzer to 
ensure the validity and correctness of the measurement results. 

One port reflection error correction 

Single port correction can be conducted on S11 or S22 measurement of the microwave analyzer. The 
two processes are basically the same, the difference is that the selected parameters and ports. 

a) In vector voltage measurement mode, select the type of measurement you want to make: 

To measure reflection at port 1 (forward, S11), keep the default instrument settings. 

If user wants to make a reflection measurement on port 2 (reverse, S22), press 【Measure】 → [Meas 

Port 1 2] , switch to [Meas Port 1 2] , switch port 1 to port 2, and measure parameters automatically 
switch from S11 to S22. 

b) Set other parameters for measurement: center frequency, measurement type is the default 
reflection measurement etc. 

c) Open the calibration menu, and press 【Calibrate】. 

d) Press 【Calibrate】 → [Cal Kit] to see if the calibration kit is consistent with the kit specified under 

the current softkey. If not, press the corresponding softkey to select the correct calibration kit model. 

Press [Back] to return to 【Calibrate】  menu bar, press [M Cal >] and select the type to be 

corrected. 

If user wants to make a reflection measurement on port 1, press [S11 One Port]. 

If user wants to make a reflection measurement on port 2, press [S22 One Port]. 

e) If it is on the port 1, the system will automatically prompt user to connect the open device to the port 
1, and then press the corresponding menu button to start the measurement! At this time, connect 
the standard connector of the open-circuit device to the port to be used as the test port (P1 for S11, 
and P2 for S22). 

 

NOTE:  
All adapters and cables to be used for device measurement shall be 
prepared, that is, to connect the standard device to the position for 
measurement. 

 

f) After the display trace is stable, to measure the normal part, press [OPEN] and analyzer will display 
“Cal std measuring……” during the measurement of the normal kit. After the measurement is 
completed and the error coefficient is calculated, it will display the prompt of ”Connect Short in P1, 
then press corresp. menu button to start!” At this time, underline of the menu indicates the item is 
tested completely, for example, [OPEN]. 

g) Disconnect the open device and connect the short device to the test port. 

h) When the trace to be displayed is stable, to measure the normal kit, press [Short-circuit Device], the 
microwave analyzer will display “Measuring……” during the measurement of the normal part. After 

！ 
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the measurement is completed, it will display the prompt of “Port 1 short measurement has 
completed. Connect load at P1, and press ‘Load’” after measurement. At this time, underline of the 
menu indicates the item is tested completely, for example, [Short-circuit Device]. 

i) Disconnect the circuit breaker and connect the load to the test port. 

j) When the trace to be displayed is stable, to measure the normal kit, press [SHORT]  and analyzer 
will display “Cal std measuring……” during the measurement of the normal kit. After the 
measurement is completed and the error coefficient is calculated, it will display the prompt 
of ”Connect load in P1, then press corresp. menu button to start!” At this time, underline of the 
menu indicates the item is tested completely, for example, [SHORT]. 

k) Press [Done], the microwave analyzer displays the corrected data trace indicating that the 
correction is enabled. 

That is to complete the single port calibration for reflected measurement. The DUT can be connected 
and measured at this time. 

 

NOTE:  
The open-circuit device, short-circuit device and load can be measured in 
any sequence regardless that mentioned here. 

 

 

Figure 8-2 Normal Kit Connection of One Port Reflection Error Correction 

Full 2 ports error correction 

Eliminate directional error during test component assembling in the forward and reverse directions. 

Eliminate source matching error during test component assembling in the forward and reverse 
directions. 

·  Eliminate load matching error during test component assembling in the forward and reverse 
directions. 

·  Eliminate isolation error during test component assembling in the forward and reverse directions. 

·  Remove the frequency response of the test component assembly in the forward and reverse 
directions 

Open 

For S22 response For S11 response 

Open Short Load Load 

Microwave Analyzer 
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！ 
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NOTE:  
This is the accurate error correction process. The microwave analyzer 
updates the measurement trace once via forward and reverse sweep, 
which takes more time compared with other correction process. 

a)  Set parameters for device measurement: frequency, measurement mode, measurement port, 
measurement format, relative measurement switch etc. Start frequency, stop frequency, output 
power, number of sweeping points or IF bandwidth. 

b) Open the calibration menu and press 【Calibrate】. 

c) Press 【Calibrate】 and see if the calibration kit is consistent with the kit specified under the current 

softkey. If not, press the appropriate softkey to select the correct calibration kit model. 

d) Press [Back]  and return to the 【Calibrate】 menu bar, press [M Cal], select the type to be 

corrected, press [Full 2 Ports], the system will prompt to “press [Reflect] to start the corresponding 
measurement! “ 

e) To start reflection measurement, press [Reflect>] to prompt “Connect OPEN in P1, then press 
corresp. menu button to start!”. Connect the open-circuit device to test port 1 as per the diagram, 
and press [P1 OPEN] after the trace is stable to prompt “Calibrating standard piece 
measurement...” during standard piece measurement, and prompt “Connect the short-circuit device 
to Port 1, then press corresp. menu button to start!” after measurement. The software menu and the 
underline indicate that the item has been measured, such as [P1 OPEN]. 

f) Disconnect the open-circuit device, and connect the short-circuit device to test port 1. To test the 
standard piece after the trace is stable, press [P1 SHORT] to show “Calibrating standard piece 
measurement...” during standard piece measurement, and “Port 1 short-circuit device 
measurement is completed. The software menu and the underline indicate that the item has been 
measured, such as [P1 SHORT] . 

g) Disconnect the short-circuit device, connect the load to test port 1, and press [P1 LOAD] after the 
trace is stable to prompt “Calibrating standard piece measurement...” during standard piece 
measurement, and prompt “Connect the load to Port 1, then press corresp. menu button to start!” 
after measurement. The software menu and the underline indicate that the item has been 
measured, such as [P1 LOAD]. 

h) Disconnect the load from P1, connect the open-circuit device, short-circuit device and load to P2 as 
per the same standard method with P1 in sequence, and complete the measurement on such 
standard pieces as S22 OPEN, SHORT and LOAD. 

i) After completing all reflection calibrations for Port 1 and Port 2, it will show the prompt of “press 
[Done] to complete the measurement”and press [Done], the system will automatically calculate the 
reflection coefficient. 

j) Return to the previous menu, perform transmission calibration, press [Tr>] to display “connect Thru 
cable between P1 and P2, then press corresp. menu button to start!” Connect test port 1 and test 
port 2 with cable, and press [Auto Meas] to complete transmission calibration of all four items 
automatically in sequence, or press [Pos Match], [Pos Trans], [Rev Match] and [Rev Trans] in 
sequence to complete each calibration one by one. After calibration on the four items is completed, 
transmission on full 2 ports is done. 

k) Press [Return] to return to the previous menu, perform isolation calibration and press [Isolation]. 

l) For isolated measurement, press [Iso] to display the prompt of “Connect Thru cable between P1 
and P2, then press corresp. menu button to start!” Connect the load to test port 1 and test port 2 
respectively, press [Auto Meas] to complete isolation calibration on the two items automatically in 
turn, or press [Pos Iso] and [Rev Iso] to complete each isolation calibration independently. Or 
directly press [Ignore Iso] to ignore isolation calibration. 

m) Press [Done] to finish the full 2 ports calibration. After that, the prompt “Calibratie Off/On” shows in 
the prompt zone. Connect with the DUT for measurement. 

！ 
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Figure 8-3 Full 2 Port Error Correction Normal Kit Connection 

5 Select Measurement Format 

The vector voltage measurement mode of the microwave analyzer measures the amplitude, phase, 
standing wave ratio and impedance of the device under test. 

a) Press 【Measure】 -> [Format] ; 

b) Select different measurement parameters via the menu soft key, and the default is dB format. 

[dB], select the measurement parameter as the amplitude, and display it as the amplitude value and 
phase value information; [VSWR], select the measurement parameter as the standing wave ratio; 
[Re/Im], select the test parameter as the impedance, and display the real part value and  imaginary part 
value information. 

6 Set the type of measurement 

For one port measurement, keep the default settings of instrument. 

For dual port measurements, please perform the following operations: 

a) Press 【Measure】 → [Meas Type Rf/Tr], switch to [Meas Type Rf/Tr], and change the default 

measurement from reflection to transmission. 

7 Set Output Power 

It is used to set the output power of the microwave analyzer source, including the high power, low power 
and manually-entered power. The actual output power varies with the microwave analyzer model. Steps 
for setting the output function are as follow: 

a) Press the 【Amplitude】 and select [High] or [Low] on the touch screen to select the required power. 

To improve the output power accuracy, follow the steps below to set it manually: 

a) Press [Man -18dBm] to select the manual input power; 

b) Use the numeric keys to enter the number and select the unit on the touch screen to complete the 
input or adjust the manual power by turning the wheel or pressing [↑] [↓] . 

 

Section 2 Menu Description 

This Section introduces the menu structure and menu details of the 4957D/E/F microwave analyzer in 
vector voltage mode. 

1 Menu Structure 

The vector voltage measurement mode mainly has four groups of menus “Measurement”, “Calibration”, 
“File” and “Amplitude”. The “frequency” can be directly input by the frequency hard key, and “calibration” 
can refer to the vector grid analysis mode, while the “File” refers to the file management introduction of 

                       

Adapter 

Microwave Analyzer 

Ope

n 

Shor

t 

Load Ope

n 

Shor

t 

Load 

For reflection 

Microwave Analyzer 

For transmission 

Microwave Analyzer 

Load Load 

For isolation 



Chapter VIII Vector Voltage Measurement Mode 

161 

basic operation of equipment .The "Measure" and "Amplitude" menu structures are as follows: 

Measure

Measure Type

Reflect  Translate

Measuring port

1  2

Relative

Off  On

Re/Im

Format

dB

VSWR

Back

Manual power

-5~-20dBm

Output power

High

Low

Back

Relative >

 

Figure 8-4 Structure of Measurement and Amplitude Menu  

 

 

2 Menu Description 

【Frep】 

Activate center frequency. The center frequency can be adjusted using the numeric keys, step keys or a 
rotary knob. 

【Measure】 

[Meas Type Rf Tr] 

Set the type of measurement. 

[Meas Port 1 2] 

Set the measurement port. 

[Meas Format] 

Select meas format. 

[dB] 

Select the measurement format to be in dB format. 

[VSWR] 

Select the measurement format as the VSWR format. 

[Re/Im] 

Select the measurement format as the impedance format. 

[Relative On Off] 

Select the relative measurement switch status. 

【Amplitude】 

This menu is used to set the output power, which are divided into high power, low power and manual 
power. 

[High] 
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Set the output power to high. 

[Low] 

Set the output power to low. 

[Man -18dBm] 

Set output power manually 

【Calibrate】 

[Cal Off On] 

Turn the error correction on or off, and the calibration can only be turned on when the corresponding 
calibration is completed. 

[Cal Kit] 

Select the type of calibration kit for mechanical calibration. 

[31123] 

Select a 2.4mm calibration kit with the type of 31123. 

[31121] 

Select a 3.5mm calibration kit with the type of 31121. 

[31101] 

Select the 50Ω coaxial calibration kit of type 31101 N. 

[M Cal>] 

Select the calibration mode. 

[Freq Resp.] 

Select frequency response calibration. 

[OPEN S11 (S22)] 

Select the calibration standard of S11 or S22 OPEN. 

[SHORT S11 (S22)] 

Select the calibration standard of S11 or S22 SHORT. 

[THRU S12 (S21)] 

Select the calibration standard of S12 or S21 THRU. 

[OPEN] 

Select the calibration standard of OPEN. 

[SHORT] 

Select the calibration standard of SHORT. 

[LOAD] 

Select the calibration standard of LOAD. 

[Resp. & Iso S12 (S21)] 

Select response and isolation calibration. 

[THRU] 

Select the calibration standard of THRU. 

[Iso] 

Select the calibration standard of Iso. 

[One Port@S11] 



Chapter VIII Vector Voltage Measurement Mode 

163 

Select calibration of one port@S11. 

[One Port@S22] 

Select calibration of one port@S22. 

[Full 2 Ports] 

Select calibration of full 2 Ports. 

[Reflect] 

Set reflection measurement for calibration of full 2 ports. 

[P1 OPEN] 

Select the calibration standard of OPEN for P1. 

[P1 SHORT] 

Select the calibration standard as close device on port 1. 

[P1 LOAD] 

Select the calibration standard of LOAD for P1. 

[P2 OPEN] 

Select the calibration standard of OPEN for P2. 

[P2 SHORT] 

Select the calibration standard as close device on port 2. 

[P2 LOAD] 

Select the calibration standard of LOAD for P2. 

[Tr] 

Set transmission measurement for calibration of full 2 ports. 

[Auto Meas] 

Calibrate translation automatically. 

[Pos Trans] 

Measure positive translation. 

[Pos Match] 

Measure positive matching. 

[Rev Trans] 

Measure reverse transmission. 

[Rev Match] 

Measure reverse matching. 

[Iso] 

Set isolation measurement for calibration of full 2 ports. 

[Auto Meas] 

Calibrate isolation automatically. 

[Ignore Iso] 

Ignore isolation item. 

[Pos Iso] 

Measure positive isolation. 

[Rev Iso] 
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Measure reverse isolation. 

[Cal Cont>] 

Complete the remaining calibration steps. 
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Chapter IX USB Power Meter Mode (Optional) 

 
Brief Introduction 

The 4957D/E/F USB Power Meter Mode (USB-PM) uses USB interface to connect the USB power 
sensor via USB cable for power test. With the 8723X series USB power sensor provided by China 
Electronics Instrument and Meter Co., Ltd., it can test up to 40 GHz RF/microwave signal and perform 
true average power measurements over a high dynamic range of -60 dBm to +20 dBm. The 
measurement reading is displayed on the display interface of the 4957D/E/F USB Power Meter mode, 
and the test block diagram is shown in Figure 9-1, and the attenuator is added as needed. 

 

Figure 9-1 Measurement Structure of 4957D/E/FUSB Power Meter Mode  

 

Section 1 Basic Operations 

This Section will briefly introduce the USB Power Meter Mode, Functions and Measurement Methods of 
the 4957D/E/F microwave analyzer, so that first-time users can have a general understanding of the test 
operation process and make basic measurements after reading this section.  

 

NOTE:  
First, observe the maximum input power range of the USB power 
sensor identification to ensure that the input is within the specified 
range to avoid damage to the probe caused by excessive power! 

The USB power sensor of 4957D/E/F recommends that you purchase a series of high-performance 
microwave power sensor based on USB interface developed by CLP Instrument and Meter Co., Ltd., 
which provides following types and can be purchased based on your testing requirements: 

Table 9-1 8723X Series USB Power Sensor 

Model Frequency range Input Power 
Range 

Input Connector 
Mode 

87231 10MHz~18GHz -60dBm～+20dBm N(m) 

87232 50MHz~26.5GHz -60dBm～+20dBm 3.5mm(m) 

87233 50MHz~40GHz -60dBm～+20dBm 2.4mm(m) 

 

Microwave analyzer 

DUT 

Measured 

piece 
87231 

! 

Attenuator 

(optional) 
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NOTE:  

If the measured power is greater than +20dBm, an attenuator should 
be added between the USB power sensor and the device to be tested. 
The offset value can be set by the offset function introduced later to 
offset the attenuation value of the attenuator! 

1 Select modeSelect mode 

a) After powering on, press 【Mode】 , 

b) Select “USB Power Meter” mode 

c) Press [OK] to finish. 

2 Connect power sensor 

a) Connect the small port of the USB cable to the 8723X series USB power sensor. 

b) Connect the large port of the USB cable to the USB port of the microwave analyzer, and the   
green indicator of power sensor will light up later. 

c) If user wants to power off, please unplug the USB cable to turn off the USB power sensor, and then 
the green LED will go out. 

 
NOTE:  

The 8723X Series USB Power Sensor comes with a USB cable for 
users 

They can use your own USB cable, but make sure the cable meets 
international safety standards. 

3 Connect to the signal to be tested 

a) Connect the power sensor to the signal under test, and connect the attenuator or gain between the 
signal under test and the power sensor as needed to ensure that the signal power of the input 
sensor is within the power range identified by the sensor. 

b) If an attenuator or gain is connected, the offset function can be set to offset the attenuation or gain 
value, thus reading the actual power value. 

A typical test connection is shown in Figure 9-1 (attenuator or gain is added as needed) 

 

NOTE:  
Ensure that the input signal power is within the input power range 
identified by the sensor to avoid damage to the sensor caused by 
excessive power! 

4 Zero 

In order to improve the measurement accuracy of the instrument, it is necessary to zero the instrument 
before using the 8723X series USB power sensor for small signal power measurement. Zero refers to 
measuring and saving the noise of the entire measurement channel. During the measurement process, 
the zero value needs to be deducted from the actual measured value, that is, when the noise of the 
channel is subtracted, the reading at this time is the true channel input signal level. The zero of the USB 
power sensor is consistent with the zero of the general power sensor. The zero refers to the internal zero 
of the USB power sensor, and the internal zero adds a switch at the front end of the measurement 
channel, and user does not need to disconnect the sensor from the device under test, and test and 
measure and save the noise of the channel. During the internal zero process, the RF signal is constantly 
applied to the power sensor, which reduces the wear on the sensor connector and shortens the test time 
as follows: 

a) Press 【Calibrate】 → [Zero] , then the microwave analyzer sends a zero calibration command to 

the USB power sensor and perform internal zero calibration. 

5 Set Frequency 

Before performing the USB Power Meter, the frequency value of the signal to be measured should be set, 
and the sensor will automatically correct the measurement result according to the corresponding 
correction factor stored internally, thus improving the measurement accuracy. The corresponding 

！ 

！ 

！ 
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operations are as follows: 

a) Press 【Frep】. 

b) Enter the frequency value with numeric keys. 

c) Complete the center frequency setting in frequency units. 

6 Set Measurement Power Range 

The scale range refers to the amplitude display range of the dial, and only determines the observation 
range of the dial mode, and does not affect the actual measurement value and range. By setting the 
scale range, the measurement results are located near the middle of the scale range for easy 
observation. 

The instrument provides three scale settings: manual setting, automatic scale and full scale. 

Manual setting 

Determine the scale range by setting the maximum and minimum values of the scale, and operations 
perform as follows: 

Max 

a) Press 【Amplitude】 → [Max Scale]. 

b) Enter the maximum value with the numeric keys. 

c) Select the corresponding power unit to complete the input in the touch screen. 

Min 

a) Press 【Amplitude】 → [Min Scale] . 

b) Enter the minimum value with the numeric keys. 

c) Select the corresponding power unit to complete the input in the touch screen. 

Auto scale and full scale settings 

The auto-scale function of scale automatically adjusts the measurement power display range based on 
the measured power level so that the measurement result is in the middle of the scale range. The 
corresponding operation is as follows: 

a) Press 【Amplitude】 → [Auto Scale] . 

The full scale setting function can adjust the display measurement range to the maximum scale range 
(-30~70dBm), and the corresponding operation is as follows: 

b) Press 【Amplitude】 → [Full Scale] . 

7 Set Relative Measurement Function 

The relative measurement function reflects the power change that has been set as the reference signal. 
When the relative measurement function is turned on, the instrument automatically records the current 
power value, and then displays the measured power value against the recorded value, and the change 
in power value is expressed in dB and %. For example, when the relative measurement function is 
turned on, the signal power is 5dBm. If the signal power is reduced to 2dBm, the instrument reading is 
displayed as -3dB 50%. The corresponding operation is as follows: 

a) Press 【Amplitude】 → [Relative Off On] to switch to [Relative Off On] . 

Turn on the relative measurement function and the power reading will display 0dB and 100%. For 
example, to measure a signal with a power of 5dBm, when the relative measurement function is turned 
on, then the signal power is reduced to 2dBm. At this time, the power readings are displayed as -3dB 
and 50%. 

8 Set Offset Function 

If the measured power of the device under test is greater than the maximum power value that can be 
measured by the instrument, the attenuator can be connected to reduce the measured power within the 
normal measurement range. The power offset function can set an offset value to offset the attenuation 
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value or cable loss for the added attenuator or connecting cable. It is also possible to set the power 
offset for increasing the gain of the amplifier. A positive value compensates for the loss and a negative 
value compensates for the gain. For example: by adding a 10dB attenuator protection sensor to avoid 
excessive input power, set the offset value to 10dB, then the power meter reading of the microwave 
analyzer is the actual reading. If the measuring port is added with an amplifier with a gain of 10dB, the 
offset value is set to -10dB, and the power reading of the microwave analyzer is the actual reading. 
Function settings are as follows: 

a) Press 【Amplitude】 → [Offset Off On] , switch to [Offset Off On] to turn on the power offset function. 

b) Press [Offset 0.00], enter the offset value with the numeric keys and press [OK] to complete. 

9 Set Average Function 

The averaging function is generally used to measure low-power signals or signals close to noise power, 
which can smooth the traces to reduce the influence of random noise on the measurement, improve the 
measurement accuracy, but simultaneously reduce the measurement speed. The average number of 
times determines the number of times the average is read. The higher the average number, the more the 
noise is reduced. The average number of times is displayed in the upper left corner of the measurement 
data display area. Average times setting range is 1~1,000, setting of average number of times will not 
affect the calibration accuracy. Steps for average function settings are as follows: 

a) Press 【BW】 → [Average Off On] , switch to [Average Off On] to turn on the averaging function and 

then show the average number of setting tab. 

b) When the average number setting tab is on, user can use the numeric keys to type in the value and 
press [OK] to set the average number of times. 

The average number of times is 16 by default, the setting range is 2~1,000, and the average number of 
times is displayed in the left information area. 

 

Section 2 Menu Description 

The valid function hard keys in the USB power test mode include: 【Frep】, 【Amplitude】, [BW/Aver]. 

The main menu buttons at the bottom of the screen include: Frequency, Amplitude, Average/Bandwidth, 
Zero, File, System. The "File" and "System" menus can be found in Chapter III. 

1 Menu Structure 

The USB power test mode mainly has four groups of menus: “frequency”, “amplitude”, “bandwidth” and 
“zero”, and the menu structure is as follows: 
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BW/Avg

Avgs

Off On

Avg Factor

16

Zero

Zero

Max scale

Min scale

Amplitude

Auto Scale

Offset value

0.00

Relative

Off  On

Full scale

Offset

Off  On

Freq

Freq

 

Figure 9-2 Structure of Frequency, Amplitude and Bandwidth Menu 

2 Menu Description 

【Frep】 

Activate the center frequency, adjust the center frequency with the numeric keys, step keys or a rotary 
knob. 

【Amplitude】 

[Max Scale] 

Set the maximum value that displays the measured power range. 

[Min Scale] 

Set the minimum value that displays the measured power range. 

[Auto Scale] 

The instrument automatically selects the best display measurement power range based on the input 
power. 

[Full Scale] 

Set the instrument's maximum measurement scale range. 

[Relative Off On] 

Select the relative measurement switch status. 

[Offset Off On] 

Set the power offset function. 
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[Offset 0.00] 

Set the size of power offset. 

【BW】 

[Ave Off On] 

Set average switch 

[Avg Factor 16] 

Setting averaging times. 

[Zero] 

Used to start the automatic zero function, this process will take about 4 seconds. 
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Chapter X Working Principles and Key Technologies  
of Instrument 

Section 1 Overall Working Principle 
and Hardware Function Block Diagram 

The 4957D/E/F series microwave analyzer, a multifunctional multi-parameter test instrument, is 
equipped with numerous functions such as spectrum analyer, vector network analyer, cable and cable 
and antenna analyer, vector voltage and power measurement, frequency measurement and signal 
generation, etc. In addition, in terms of the overall hardware implementation plan, this analyzer focuses 
on the design concept of modularization and platform generalization, fully utilizes the existing technical 
foundation and determines the block diagram of implementation plan of the final project as shown in 
Figure 1, including the 20 GHz excitation signal source module and 20 GHz local oscillator source 
module, signal separation and frequency conversion module, spectrum receiver module, intermediate 
frequency processing module, cpu module and other four-frequency super-heterodyne sweep spectrum 
analyzer. The block diagram of the entire instrument is shown in Figure 10-1. 

Both the excitation signal source and the local oscillator signal source use a single phase-locked loop 
method to generate a microwave signal of 30 kHz to 20 GHz. On the one hand, the multi-channel 
receiving component is responsible for dividing the excitation signal of the 30 k~20 GHz signal into two 
paths by doubling frequency, power adjustment, and switching power. Among them, one path will the test 
port 1 via port 1 directional coupler, and the other path will reach the port 2 via the port 2 coupler; on the 
other hand, the multi-channel receiving component is responsible for dividing the 30k~20GHz local 
oscillator signal into 4 channels and sending them to the local oscillator end of the 4-way mixer; the 
frequency of test signal is converted to the intermediate frequency signal that can be processed by the 
instrument and then output to the intermediate frequency processing circuit for further processing. 

The spectrum input signal enters the microwave frequency conversion component or 26.5 GHz 
spectrum receiver board for three consecutive down-conversions to an intermediate frequency of 33.75 
MHz, and then three intermediate frequency signals are amplified, anti-aliased, and A/D converted to 
digital signals on the intermediate frequency processing board. In the FPGA, digital down conversion, 
intermediate frequency filtering, video filtering, video detection and other processing are performed. The 
FPGA finally sends the processing result to the main CPU and displays it on the screen. 

 

 

 

 

Section 2 Key Technologies 

Compared with the previous hand-held instruments, the Instrument features more testing functions and 
higher technical indicators,  uses numerous technologies such as advanced microelectronic technology, 
signal processing technology, computer technology and testing technology, and innovates 
high-frequency printed circuit board technology and broadband miniaturization directional separation 
technology, broadband microwave component integration technology, FPGA-based multi-channel 
parallel digital intermediate frequency technology, high-density digital-analog hybrid circuit technology 
and other key technologies, thus ensuring excellent overall performance. 
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Figure 10-1 Block Diagram of the 4957D/E/F microwave analyzer 
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Chapter XI Maintenance of the microwave analyzer 

In case of any failure to the microwave analyzer that is difficult to be eliminated, please contact us by 
phone or fax. If it is confirmed that the microwave analyzer has to be returned for repairing, please pack 
it with the original packing materials and case by following the steps below: 

a) Write a detailed description of the failure of the microwave analyzer and put it in the box with the 
microwave analyzer. 

b) Pack it with the original packing materials, so as to minimize possible damage. 

c) Place cushions at the four corners of the outer packing carton, and place the instrument in the outer 
packing carton. 

d) Seal the opening of the packing carton with adhesive tape and reinforce the packing carton with 
nylon tape. 

e) Specify text like “Fragile! Do not touch! Handel with care!” etc. 

f) Please check by precision instrument. 

g) Keep a copy of all shipping documents. 

 

 

 
WARNING:  

Since there are no user-adjustable parts inside the instrument, please 
ask a professional for help if the instrument malfunctions. Do not open 
the case by yourself to prevent electric shock!  

 

 
DESCRIPTION: 

Using other materials to pack the microwave analyzer may damage 
the instrument. Never use polystyrene beads to pack the instrument 
due to two reasons, that is, they cannot provide sufficient protection 
on the instrument, and they can be sucked in to the instrument fan by 
the static electricity generated, resulting in instrument damage. 

 

 
DESCRIPTION: 

The packaging materials of this product are made of materials that 
are non-toxic, harmless, easy to be degraded and recycled. Under 
the premise of ensuring the safety of storage and transportation of 
the products, the packaging materials should be minimized to reduce 
the generation of packaging waste. 

Please keep the original packaging materials for transportation when 
the instrument is returned to the factory for repairing. 
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Annex 1 4957D Microwave Analyzer Record Form 

Instrument No.:                                      Test Personnel:                         

Test Date:                                          Test Condition:                         

 

 

No. Item Unit Standard Requirement Results 

1 
Design and 
Structure 

/ Structure: Handheld 

 

/ Appearance color: black of main body 

/ 

This instrument features neat and beautiful appearance, 
clear text display on the panel, flexible key operation, and 
convenient and reliable connection of the connectors, and 
free of obvious mechanical damage and stains 

2 Function 
/ Spectrum analyer function  

/ Vector network analyer function  

3 Optional 

/ Cable and Antenna Analyzer  

/ Vector voltmeter  

/ USB Power Meter  

/ Power Monitor  

/ Field Strength Meter  

/ GPS function  

Spectrum analyer performance specification 

4 Frequency range 
/ Lower frequency limit 100kHz±21Hz  

/ Frequency cap 18GHz±21Hz  

5 
Frequency reading 

accuracy 
kHz 

1.0GHz (bandwidth 
300kHz): 

±7.3  

1.0GHz (bandwidth 
30MHz): 

±631  

5.0GHz (bandwidth 
300kHz): 

±11.3  

5.0GHz (bandwidth 
30MHz): 

±635  

8.0GHz (bandwidth 
300kHz): 

±14.3  

8.0GHz (bandwidth 
30MHz): 

±638  

11.0GHz (bandwidth 
300kHz): 

±17.3  

11.0GHz (bandwidth 
30MHz): 

±641  

15.0GHz (bandwidth 
300kHz): 

±21.3  

15.0GHz (bandwidth 
30MHz): 

±645  

6 Span accuracy / 

100kHz ±2.0%  

1MHz ±2.0%  

10MHz ±2.0%  

100MHz ±2.0%  

1GHz ±2.0%  
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4957D Microwave Analyzer Test Results (Continued 1) 

No. Item Unit Standard requirement  Results 

7 RBW Accuracy / 

5MHz ±15.0%  

3MHz ±10.0%  

1MHz ±10.0%  

300kHz ±10.0%  

100kHz ±10.0%  

30kHz ±10.0%  

10kHz ±10.0%  

3kHz ±10.0%  

8 
Sideband noise (carrier 

frequency 1GHz) 
dBc/Hz 

+30kHz                            ≤-102.0  

-30kHz                             ≤-102.0  

+100kHz                            ≤-99.0  

-100kHz                             ≤-99.0  

+1MHz                              ≤-110.0  

-1MHz ≤-110.0  

9 
Explicit average noise 

level 

dBm 
Preamplifier
 On 

2MHz~4.5GHz ≤-151.0  

4.5GHz~7GHz  ≤-147.0  

7GHz~13GHz ≤-145.0  

13GHz~18GHz ≤-140.0  

dBm 
Preamplifier  
Off 

2MHz~4.5GHz ≤-135.0  

4.5GHz~7GHz ≤-131.0  

7GHz~13GHz ≤-127.0  

13GHz~18GHz ≤-120.0  

10 
Second harmonic 

distortion 
dBc 

0.9GHz ≤-60.0  

6GHz ≤-60.0  

11 

Mirror, 
multiple and 
out-of-band 
responses 

2GHz dBc 
Image frequency 267.5MHz ≤-70.0  

Image frequency 9,267.5MHz ≤-70.0  

5GHz dBc 
Image frequency 6,732.5MHz ≤-80.0  

Image frequency 24,732.5MHz ≤-80.0  

7.6GHz dBc 
Image frequency 5,867.5MHz ≤-65.0  

Image frequency 14,867.5MHz ≤-65.0  

12.4GHz dBc 
Image frequency 10,667.5MHz ≤-55.0  

Image frequency 19,667.5MHz ≤-55.0  

12 
Residual response 

(Preamplifier On) 
dBm 10MHz~18GHz  ≤-80.0  

 



Annexes 

178 

4957D Microwave Analyzer Test Results (Continued 2) 

No. Item Unit Standard requirement Results 

13 

Overall absolute 
amplitude 
accuracy 

(attenuation 10dB, 
input -10dBm) 

dB 

500MHz: ±2.00  

2.5GHz: ±2.00  

4.5GHz: ±2.00  

6.5GHz: ±2.00  

8.5GHz: ±2.00  

10.5GHz: ±2.00  

12.5GHz: ±2.00  

14.5GHz: ±2.00  

16.5GHz: ±2.00  

17.5GHz: ±2.00  

14 
Maximum safe 

input level 
/ 

+27dBm (continuous wave, input attenuator is 
automatically coupled) 

 

15 VBW / Bandwidth range: 1Hz~5MHz (1-3 sequence)  

Vector network analyer performance specification 

16 
Frequency range 

and accuracy 
/ 

30kHz~18GHz:  

1GHz:                              1GHz±1,000Hz  

17 Power scope / Large, small and manual setting  

18 Power step dB 1  

19 Port output power dBm -11~+1  

20 
Power level 

accuracy 
dB 

100MHz                                    ±2.5  

1GHz                                      ±2.5  

3GHz                                      ±2.5  

5GHz                                      ±2.5  

7GHz                                      ±2.5  

9GHz                                      ±2.5  

11GHz                                     ±2.5  

13GHz                                     ±2.5  

15GHz                                     ±2.5  

17GHz                                     ±2.5  

18GHz                                     ±2.5  

21 
Corrected 
Directivity 

dB 

≥40            2MHz~500MHz 
1 port (S11)  

2 port (S22)  

≥36             500MHz~9GHz 
1 port (S11)  

2 port (S22)  

≥32              9GHz~18GHz 
1 port (S11)  

2 port (S22)  
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4957D Microwave Analyzer Test Results (Continued 3) 

No. Item Unit Standard requirement Results 

22 
Corrected source 

matching 
dB 

≥37             
2MHz~500MHz 

1 port (S11)  

2 port (S22)  

≥30             500MHz~9GHz 
1 port (S11)  

2 port (S22)  

≥28              9GHz~18GHz 
1 port (S11)  

2 port (S22)  

23 Reflected tracking dB 

±0.10           2MHz~500MHz 
1 port (S11)  

2 port (S22)  

±0.13           500MHz~9GHz 
1 port (S11)  

2 port (S22)  

±0.14           9GHz~18GHz 
1 port (S11)  

2 port (S22)  

24 Transmission tracking dB 

±0.25           2MHz~500MHz 
1 port (S12)  

2 port (S21)  

±0.29           500MHz~9GHz 
1 port (S12)  

2 port (S21)  

±0.33            9GHz~18GHz 
1 port (S12)  

2 port (S21)  

25 Dynamic Range dB 
≥85.0             
2MHz~18GHz 

1 port (S12)  

2 port (S21)  

26 interface 

RF interface 
/ RF input interface (corresponding to the interface 

form required by the product model) 
 

Communication 
Interface 

/ USB interface: type A, two  

/ USB interface: mini type, one  

/ LAN interface: RJ45 type  

Frequency 
reference 

/ 
Reference input/output, BNC female type  

Other interface 
/ GPS antenna interface: BNC female type  

/ External trigger input interface: BNC female type  

27 Safety 

/ Dielectric Strength requires AC 1,500V, 10mA/min; 
no breakdown, no arcing. 

 

/ Voltage 242 V, leakage current ≤3.5 mA, 1min.  

/ 
The insulation resistance between the power input 
end and the casing should not be less than 100 MΩ 
under standard atmospheric conditions for testing. 

 

/ 
The insulation resistance between the power input 
end and the casing should not be less than 2 MΩ in 
humid environment. 

 

Description 

1. “√”indicates normal function or meet the requirements; “X” indicates that the function is abnormal or does 
not meet the requirements; 

2.  "/" indicates that there is no such test item on this device. 

 Comprehensive judgment: Pass □  Fail □ 
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Annex 2 4957E Microwave Analyzer Record Form 

Instrument No.:                                      Test personnel:                         

Test Date:                                          Test Condition:                         

 

 

 

No. Item Unit Standard requirement Results 

1 
Design and 
Structure 

/ Structure: Handheld 

 

/ Appearance color: black of main body 

/ 

This instrument features neat and beautiful appearance, 
clear text display on the panel, flexible key operation, and 
convenient and reliable connection of the connectors, and 
free of obvious mechanical damage and stains 

2 Function 
/ Spectrum analyer function  

/ Vector network analyer function  

3 Optional 

/ Cable and Antenna Analyzer  

/ Vector voltmeter  

/ USB Power Meter  

/ Power Monitor  

/ Field Strength Meter  

/ GPS function  

Spectrum analyer performance specification 

4 Frequency range 
/ Lower frequency limit 100kHz±21Hz  

/ Frequency cap 26.5GHz±21Hz  

5 
Frequency reading 

accuracy 
kHz 

1.0GHz (bandwidth 300kHz): ±7.3  

1.0GHz (bandwidth 30MHz): ±631  

5.0GHz (bandwidth 300kHz): ±11.3  

5.0GHz (bandwidth 30MHz): ±635  

8.0GHz (bandwidth 300kHz): ±14.3  

8.0GHz (bandwidth 30MHz): ±638  

11.0GHz (bandwidth 300kHz): ±17.3  

11.0GHz (bandwidth 30MHz): ±641  

15.0GHz (bandwidth 300kHz): ±21.3  

15.0GHz (bandwidth 30MHz): ±645  

25.0GHz (bandwidth 300kHz): ±31.3  

25.0GHz (bandwidth 30MHz): ±655  

6 Span accuracy / 

100kHz ±2.0%  

1MHz ±2.0%  

10MHz ±2.0%  

100MHz ±2.0%  

1GHz ±2.0%  
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4957E Microwave Analyzer Test Results (Continued 1)  

No. Item Unit Standard requirement  Results 

7 RBW Accuracy / 

5MHz ±15.0%  

3MHz ±10.0%  

1MHz ±10.0%  

300kHz ±10.0%  

100kHz ±10.0%  

30kHz ±10.0%  

10kHz ±10.0%  

3kHz ±10.0%  

8 
Sideband noise (carrier 

frequency 1GHz) 
dBc/Hz 

+30kHz                            ≤-102.0  

-30kHz                             ≤-102.0  

+100kHz                            ≤-99.0  

-100kHz                             ≤-99.0  

+1MHz                              ≤-110.0  

-1MHz ≤-110.0  

9 
Explicit average noise 

level 

dBm 
Preamplifier 
On 

2MHz~4.5GHz ≤-151.0  

4.5GHz~7GHz ≤-147.0  

7GHz~13GHz ≤-145.0  

13GHz~18GHz ≤-140.0  

18GHz~26.5GHz ≤-138.0  

dBm 
Preamplifier  
Off 

2MHz~4.5GHz ≤-135.0  

4.5GHz~7GHz ≤-131.0  

7GHz~13GHz ≤-127.0  

13GHz~18GHz ≤-120.0  

18GHz~26.5GHz ≤-116.0  

10 
Second harmonic 

distortion 
dBc 

0.9GHz ≤-60.0  

6GHz ≤-60.0  

11 

Mirror, 
multiple and 
out-of-band 
responses 

2GHz 

dBc 

Image frequency 267.5MHz ≤-70.0  

Image frequency 9,267.5MHz ≤-70.0  

5GHz 
Image frequency 6,732.5MHz ≤-80.0  

Image frequency 24,732.5MHz ≤-80.0  

7.6GHz 
Image frequency 5,867.5MHz ≤-65.0  

Image frequency 14,867.5MHz ≤-65.0  

12.4GHz 
Image frequency 10,667.5MHz ≤-55.0  

Image frequency 19,667.5MHz ≤-55.0  

19.4GHz 
Image frequency 17,667.5MHz ≤-65.0  

Image frequency 12,132.5MHz ≤-65.0  

12 
Residual response 

(Preamplifier On) 
dBm 10MHz~26.5GHz  ≤-80.0  

 



Annexes 

182 

4957E Microwave Analyzer Test Results (Continued 2)  

No. Item Unit Standard requirement  Results 

13 

Overall absolute 
amplitude accuracy 
(attenuation 10dB, 

input -10dBm) 

dB 

500MHz: ±2.00  

2.5GHz: ±2.00  

4.5GHz: ±2.00  

6.5GHz: ±2.00  

8.5GHz: ±2.00  

10.5GHz: ±2.00  

12.5GHz: ±2.00  

14.5GHz: ±2.00  

16.5GHz: ±2.00  

18.5GHz: ±2.30  

20.5GHz: ±2.30  

22.5GHz: ±2.30  

24.5GHz: ±2.30  

25.5GHz: ±2.30  

14 
Maximum safe input 

level 
/ 

+27dBm (continuous wave, input attenuator is 
automatically coupled) 

 

15 VBW / Bandwidth range: 1Hz~5MHz (1-3 sequnce)  

Vector network analyer performance Specifications 

16 
Frequency range 

and accuracy 
/ 

30kHz~26.5GHz:   

1GHz:                             1GHz±1000Hz  

17 Power scope / Large, small and manual setting  

18 Power step dB 1  

19 Port output power dBm -11~+1  

20 
Power level 

accuracy 
dB 

100MHz                                    ±2.5  

1GHz                                      ±2.5  

3GHz                                      ±2.5  

5GHz                                      ±2.5  

7GHz                                      ±2.5  

9GHz                                      ±2.5  

11GHz                                     ±2.5  

13GHz                                     ±2.5  

15GHz                                     ±2.5  

17GHz                                     ±2.5  

19GHz                                     ±2.5  

21GHz                                     ±2.5  

23GHz                                     ±2.5  

25GHz                                     ±2.5  

26GHz                                     ±2.5  
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4957E Microwave Analyzer Test Results (Continued 3)  

No. Item Unit Standard requirement Results 

21 Valid Directivity dB 

≥40             2MHz~500MHz 
1 port (S11)  

2 port (S22)  

≥36             500MHz~9GHz 
1 port (S11)  

2 port (S22)  

≥32               9GHz~18GHz 
1 port (S11)  

2 port (S22)  

≥30            18GHz~26.5GHz 
1 port (S11)  

2 port (S22)  

22 
Valid source 

matching 
dB 

≥37             2MHz~500MHz 
1 port (S11)  

2 port (S22)  

≥30             500MHz~9GHz 
1 port (S11)  

2 port (S22)  

≥28               9GHz~18GHz 
1 port (S11)  

2 port (S22)  

≥25            18GHz~26.5GHz 
1 port (S11)  

2 port (S22)  

23 Reflected tracking dB 

±0.10            2MHz~500MHz 
1 port (S11)  

2 port (S22)  

±0.13           500MHz~9GHz 
1 port (S11)  

2 port (S22)  

±0.14         9GHz~18GHz 
1 port (S11)  

2 port (S22)  

±0.21           18GHz~26.5GHz 
1 port (S11)  

2 port (S22)  

24 
Transmission 

tracking 
dB 

±0.25          2MHz~500MHz 
1 port (S12)  

2 port (S21)  

±0.29          500MHz~9GHz 
1 port (S12)  

2 port (S21)  

±0.33           9GHz~18GHz 
1 port (S12)  

2 port (S21)  

±0.35          18GHz~26.5GHz 
1 port (S12)  

2 port (S21)  

25 Dynamic Range dB 

≥85.0             2MHz~18GHz 
1 port (S12)  

2 port (S21)  

≥80.0           18GHz~26.5GHz 
1 port (S12)  

2 port (S21)  
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4957E Microwave Analyzer Test Results (Continued 4) 

No. Item Unit Standard requirement Results 

26 interface 

RF interface / 3.5 mm positive  

Communication 
Interface 

/ USB interface: type A, two  

/ USB interface: mini type, one  

/ LAN interface: RJ45 type  

Frequency 
reference 

/ 
Reference input/output, BNC female type  

Other interface 
/ GPS antenna interface: BNC female type  

/ External trigger input interface: BNC female type  

27 Safety 

/ Dielectric Strength requires AC 1,500V, 10mA/min; 
no breakdown, no arcing. 

 

/ Voltage 242 V, leakage current ≤3.5 mA, 1min.  

/ 
The insulation resistance between the power input 
end and the casing should not be less than 100 MΩ 
under standard atmospheric conditions for testing. 

 

/ 
The insulation resistance between the power input 
end and the casing should not be less than 2 MΩ in 
humid environment. 

 

Description 

1. “√”indicates normal function or meet the requirements; “X” indicates that the function is abnormal or does 
not meet the requirements; 

2.  "/" indicates that there is no such test item on this device. 

 Comprehensive judgment: Pass □  Fail □ 
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Annex 3 4957F Microwave Analyzer Record 

Instrument No.:                                      Test personnel:                         

Test Date:                                           Test Condition:                         

 

 

 

 

No. Item Unit Standard requirement Results 

1 
Design and 
Structure 

/ Structure: Handheld 

 

/ Appearance color: black of main body 

/ 

This instrument features neat and beautiful appearance, 
clear text display on the panel, flexible key operation, and 
convenient and reliable connection of the connectors, and 
free of obvious mechanical damage and stains 

2 Function 
/ Spectrum analyer function  

/ Vector network analyer function  

3 Optional 

/ Cable and Antenna Analyzer  

/ Vector voltmeter  

/ USB Power Meter  

/ Power Monitor  

/ Field Strength Meter  

/ GPS function  

Spectrum analyer performance specification 

4 Frequency range 
/ Lower frequency limit 100kHz±21Hz  

/ Frequency cap 40GHz±21Hz  

5 
Frequency reading 

accuracy 
kHz 

1.0GHz (bandwidth 300kHz): ±7.3  

1.0GHz (bandwidth 30MHz): ±631  

5.0GHz (bandwidth 300kHz): ±11.3  

5.0GHz (bandwidth 30MHz): ±635  

8.0GHz (bandwidth 300kHz): ±14.3  

8.0GHz (bandwidth 30MHz): ±638  

11.0GHz (bandwidth 300kHz): ±17.3  

11.0GHz (bandwidth 30MHz): ±641  

15.0GHz (bandwidth 300kHz): ±21.3  

15.0GHz (bandwidth 30MHz): ±645  

25.0GHz (bandwidth 300kHz): ±31.3  

25.0GHz (bandwidth 30MHz): ±655  

6 Span accuracy / 

100kHz ±2.0%  

1MHz ±2.0%  

10MHz ±2.0%  

100MHz ±2.0%  

1GHz ±2.0%  
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4957F Microwave Analyzer Test Results (Continued 1) 

 

No. Item Unit    Standard requirement  Results 

7 RBW Accuracy / 

5MHz ±15.0%  

3MHz ±10.0%  

1MHz ±10.0%  

300kHz ±10.0%  

100kHz ±10.0%  

30kHz ±10.0%  

10kHz ±10.0%  

3kHz ±10.0%  

8 
Sideband noise (carrier 

frequency 1GHz) 
dBc/Hz 

-30kHz                            ≤-102.0  

+30kHz                            ≤-102.0  

+100kHz                            ≤-99.0  

-100kHz                             ≤-99.0  

+1MHz                              ≤-110.0  

-1MHz ≤-110.0  

9 
Explicit average noise 

level 

dBm 
Preamplifier
 On 

10MHz~4.5GHz ≤-151.0  

4.5GHz~7GHz ≤-147.0  

7GHz~13GHz ≤-145.0  

13GHz~18GHz ≤-140.0  

18GHz~26.5GHz ≤-138.0  

26.5GHz~40GHz ≤-135.0  

dBm 
Preamplifier  
Off 

10MHz~4.5GHz ≤-135.0  

4.5GHz~7GHz ≤-131.0  

7GHz~13GHz ≤-127.0  

13GHz~18GHz ≤-120.0  

18GHz~26.5GHz ≤-116.0  

26.5GHz~40GHz ≤-113.0  

10 
Second harmonic 

distortion 
dBc 

0.9GHz ≤-60.0  

6GHz ≤-60.0  

11 

Mirror, 
multiple and 
out-of-band 
responses 

2GHz dBc 
Image frequency 267.5MHz ≤-70.0  

Image frequency 9,267.5MHz ≤-70.0  

5GHz dBc 
Image frequency 6,732.5MHz ≤-80.0  

Image frequency 24,732.5MHz ≤-80.0  

7.6GHz dBc 
Image frequency 5,867.5MHz ≤-65.0  

Image frequency 14,867.5MHz ≤-65.0  

12.4GHz dBc 
Image frequency 10,667.5MHz ≤-55.0  

Image frequency 19,667.5MHz ≤-55.0  

19.4GHz dBc 
Image frequency 17,667.5MHz ≤-65.0  

Image frequency 12,132.5MHz ≤-65.0  

28.5GHz dBc 
Image frequency 26,767.5MHz ≤-65.0  

Image frequency 21,232.5MHz ≤-65.0  
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4957F Microwave Analyzer Test Results (Continued 2) 

 

No. Item Unit Standard requirement Results  

12 
Residual response 

(Preamplifier
 On) 

dBm 10MHz~40GHz  ≤-70  

13 

Overall absolute 
amplitude accuracy 
(attenuation 10dB, 

input -10dBm) 

dB 

500MHz: ±2.00  

2.5GHz: ±2.00  

4.5GHz: ±2.00  

6.5GHz: ±2.00  

8.5GHz: ±2.00  

10.5GHz: ±2.00  

12.5GHz: ±2.00  

14.5GHz: ±2.00  

16.5GHz: ±2.00  

18.5GHz: ±2.30  

20.5GHz: ±2.30  

22.5GHz: ±2.30  

24.5GHz: ±2.30  

27.0GHz: ±2.70  

29.0GHz: ±2.70  

31.0GHz: ±2.70  

33.0GHz: ±2.70  

35.0GHz: ±2.70  

37.0GHz: ±2.70  

39.0GHz: ±2.70  

14 
Maximum safe input 

level 
/ 

+27dBm (continuous wave, input attenuator is 
automatically coupled) 

 

15 VBW / Bandwidth range: 1Hz~5MHz (1-3 sequence)  

Vector network analyer performance specification 

16 
Frequency range 

and accuracy 
/ 

50MHz~40GHz:  

1GHz:                            1GHz±1000Hz  

17 Power scope / Large, small and manual setting  

18 Power step dB 1  

19 Port output power dBm -11~+1  

20 
Power level 

accuracy 
dB 

100MHz                                     ±2.5  

1GHz                                       ±2.5  

3GHz                                       ±2.5  

5GHz                                       ±2.5  

7GHz                                       ±2.5  

9GHz                                       ±2.5  

11GHz                                      ±2.5  

13GHz                                      ±2.5  

15GHz                                      ±2.5  

17GHz                                      ±2.5  
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4957F Microwave Analyzer Test Results (Continued 3) 

No. Item Unit Standard requirement Results 

20 
Power level 

accuracy 
dB 

19GHz                                      ±2.5  

21GHz                                      ±2.5  

23GHz                                      ±2.5  

25GHz                                      ±2.5  

27GHz                                      ±3.0  

29GHz                                      ±3.0  

31GHz                                      ±3.0  

33GHz                                      ±3.0  

35GHz                                      ±3.0  

37GHz                                      ±3.0  

39GHz                                      ±3.0  

40GHz                                      ±3.0  

21 Valid Directivity dB 

≥35    50MHz~500MHz 
1 port (S11)  

2 port (S22)  

≥32    500MHz~18GHz 
1 port (S11)  

2 port (S22)  

≥30    18GHz~26.5GHz 
1 port (S11)  

2 port (S22)  

≥28    26.5GHz~40GHz 
1 port (S11)  

2 port (S22)  

22 
Valid source 

matching 
dB 

≥30    50MHz~500MHz 
1 port (S11)  

2 port (S22)  

≥25    500MHz~18GHz 
1 port (S11)  

2 port (S22)  

≥22    18GHz~26.5GHz 
1 port (S11)  

2 port (S22)  

≥18    26.5GHz~40GHz 
1 port (S11)  

2 port (S22)  

23 Reflected tracking dB 

±0.10    50MHz~500MHz 
1 port (S11)  

2 port (S22)  

±0.13    500MHz~9GHz 
1 port (S11)  

2 port (S22)  

±0.14    9GHz~18GHz 
1 port (S11)  

2 port (S22)  

±0.21    18GHz~26.5GHz 
1 port (S11)  

2 port (S22)  

±0.25    26.5GHz~33GHz 
1 port (S11)  

2 port (S22)  

±0.30    33GHz~40GHz 
1 port (S11)  

2 port (S22)  



Annexes 

189 

4957F Microwave Analyzer Test Results (Continued 4) 

No. Item Unit       Standard requirement Results 

24 Transmission tracking dB 

±0.25    50MHz~500MHz 
1 port (S12)  

2 port (S21)  

±0.29    500MHz~9GHz 
1 port (S12)  

2 port (S21)  

±0.33    9GHz~18GHz 
1 port (S12)  

2 port (S21)  

±0.35    18GHz~26.5GHz 
1 port (S12)  

2 port (S21)  

±0.40    26.5GHz~33GHz 
1 port (S12)  

2 port (S21)  

±0.50    33GHz~40GHz 
1 port (S12)  

2 port (S21)  

25 Dynamic Range dB 

≥85.0    50MHz~18GHz 
1 port (S12)  

2 port (S21)  

≥80.0    18GHz~26.5GHz 
1 port (S12)  

2 port (S21)  

≥75.0    26.5GHz~33GHz 
1 port (S12)  

2 port (S21)  

≥65.0    33GHz~40GHz 
1 port (S12)  

2 port (S21)  

26 interface 

RF interface / 2.4mm positive  

Communication 
Interface 

/ USB interface: type A, two  

/ USB interface: mini type, one  

/ LAN interface: RJ45 type  

Frequency 
reference 

/ 
Reference input/output, BNC female type  

Other interface 
/ GPS antenna interface: BNC female type  

/ External trigger input interface: BNC female type  

27 Safety 

/ Dielectric Strength requires AC 1500V, 10mA/min; 
no breakdown, no arcing. 

 

/ Voltage 242 V, leakage current ≤3.5 mA, 1min.  

/ 
The insulation resistance between the power input 
end and the casing should not be less than 100 MΩ 
under standard atmospheric conditions for testing. 

 

/ 
The insulation resistance between the power input 
end and the casing should not be less than 2 MΩ in 
humid environment. 

 

Description 

1. “√”indicates normal function or meet the requirements; “X” indicates that the function is abnormal or does 
not meet the requirements; 

2. A “/” indicates that the unit does not have this test item. 

 Comprehensive judgment: Pass □  Fail □ 
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Annex 4 Explanation of Terms 

Local oscillator 

The short for the local oscillator. In the microwave analyzer, the local oscillator frequency is mixed with 
the received signal to generate the intermediate frequency signal of instrument. 

Local oscillator feed-through 

A significant defect of the superheterodyne Analyzer is the local oscillator feedthrough. If the local 
oscillator frequency is the same (or very close) to the intermediate frequency, the local oscillator signal 
will appear in the measurement through the IF filter, and the vibration frequency corresponds to the 0Hz 
(DC) input frequency and can be used as a 0Hz frequency marker. Therefore, the local oscillator 
feedthrough is also called DC response. For a finite bandwidth IF filter, the local oscillator feedthrough 
extends from 0 Hz to approximately BWRES/2, which has similar shape of the filter curve of the IF filter. 

Normal detector 

Refers to a display detector for signal energy. Each displayed point corresponds to a plurality of detected 
sample data points of a video signal in a portion of a frequency span or time interval represented by the 
point, and extracts a maximum of the data points and the minimum value, the two points are connected 
by a vertical line when displaying the trace. Such a detector can intuitively analyze the fluctuation range 
of the noise signal, and the display noise band can be widened by extending the sweeping time. 

Units of measurement 

The commonly used measurement units for microwave analyzers are shown in Table 1: 

Table 1 Unit of measurement 

Measurement 
parameters 

Name of Unit 
Unit 

Abbreviati
on 

Freq Hertz Hz 

Power level 
Decibel 

relative to 
milliwatt 

dBm 

Power ratio Decibel dB 

Voltage Volt V 

Time Second s 

Impedance 
(resistance) 

Ohm  

Menus 

The microwave analyzer function information prompted on the right side of the screen display area is 
activated by pressing the corresponding hard key or soft key on the front panel. 

Ref Level 

The vertical scale position that has been calibrated on the microwave analyzer screen is used as the 
reference of amplitude measurement. The reference level usually refers to the top scale line. 

Measuring range 

The power ratio (dB) of the maximum signal (usually the maximum safe input level) and the minimum 
signal (displaying the average noise level) that can be measured at the input of the microwave analyzer 
within a given accuracy range, which is usually much larger than the dynamic range that can be 
achieved in a single measurement. 
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Delta Mkr 

One way of marking the marker, one of which is a fixed reference marker, and the other is an active 
marker that can be placed anywhere on the display trace, and the displayed data is the relative 
amplitude and frequency difference (or time difference) between the active marker and fixed reference 
marker.  

Bandwidth selectivity 

Bandwidth selectivity, also known as the rectangular coefficient, is an indicator for evaluating the ability 
of a microwave analyzer to resolve unequal amplitude signals, and usually defines the ratio of the 60dB 
bandwidth to the 3dB bandwidth of the filter. The bandwidth selectivity indicates the steepness of the 
filter edge. 

Waveform factor 

The ratio of the 60dB (or 40dB) bandwidth to the 3dB bandwidth of the filter, also known as the rectangle 
coefficient, represents the steepness and selectivity of the filter. The waveform factor affects the ability of 
the microwave analyzer to resolve unequal amplitude signals. 

Dynamic Range 

The maximum power ratio between two or more signals present at the input of the microwave analyzer 
at the specified accuracy, expressed in dB, characterizes the ability to measure the difference in 
amplitude of two or more signals simultaneously. The dynamic range has multiple signal dynamic range, 
single signal dynamic range, instantaneous dynamic range, and safe dynamic range, which has different 
from the concept of displaying range and measurement range. Factors affecting the dynamic range 
include display average noise level, internal distortion, noise sidebands, input attenuators, logarithmic 
amplifiers, detectors and AD converters. 

The optimal second- and third-order distortion-free measurement dynamic range can be calculated 
based on the following formula. 

2

1
)

2
MDR SHI DANL  (

 

3

2
( )

3
MDR TOI DANL  

 

Whereas: 

MDR2—the optimal second-order distortion-free measurement dynamic range 

SHI—second-order distortion interception point 

DANL—Explicit average noise level 

MDR3—the optimal third-order distortion-free measurement dynamic range 

TOI —third-order distortion interception point 

Logarithmic scale display 

The vertical scale on the display is displayed logarithmically. In the logarithmic mode, dBm, dBmV, dBμV, 
etc. can be used as the amplitude unit. 

Spurious response 

False signals that are not expected to appear on the microwave analyzer display. Spurious response 
consists of spurious response and residual response, the former refers to the abnormal response 
occurred in the microwave analyzer display along with the input signal, consisting of harmonic response, 
intermodulation response, mirror frequency response, multiple response and out-of-band response; the 
spurious response can also be divided into the harmonic response and non-harmonic response, and the 
later refers to the intermodulation response and residual response. The sub-items are described below: 

a) Harmonic distortion 

When the input signal amplitude increases to a level to let the mixer works in the non-linear status, the 
mixer will generate harmonic components of such input signal, and such components are called 
harmonic distortion. 



Annexes 

192 

b) Mirror frequency and multiple responses 

During frequency mixing, two input signals can generate the same IF signal with that of the LO signal 
with the same frequency, with one signal frequency one IF lower than the LO and another signal 
frequency one IF higher than the LO. In this case, one of the signal is called the mirror frequency of the 
other. Each frequency of the LO has a mirror frequency of corresponding input signal, with the difference 
of two IFs between the signal and the mirror frequency. 

Multiple responses refer to two or multiple responses caused by the input signal with signal frequency on 
the display, that is, to respond  to two or multiple LO frequencies, the interval between the LO 
frequencies of such multiple responses is two times of the IF. Multiple responses occur only when the 
mixing mode overlaps and LO sweeps a sufficient range to make the input signal mixed in more than one 
mode. Since different microwave analyzer has different principle structure, the frequency of mirror and 
multiple responses is different. 

c) Residual response 

Refers to the discrete response observed on the display when the microwave analyzer is not input with 
any signal. 

FFT 

Abbreviation for Fast Fourier Transform. It performs a specific mathematical analysis of the time domain 
signal and gives the results of the frequency domain analysis. 

Resolution 

Resolution is used to represent the capability of the microwave analyzer to clearly separate two input 
signals. It is subject to the influence of some factors such as IF filter bandwidth,  rectangle coefficient,  
local-oscillator residual frequency modulation, phase noise and sweep time. Most microwave analyzers 
can be used to test different resolution bandwidths by using the LC filter, crystal filter, active power filter, 
digital filter etc. 

Amplitude accuracy 

A parameter associated with the amplitude measurement result that characterizes the dispersion of the 
amplitude measurement value. Factors affecting amplitude measurement accuracy include frequency 
response, scale fidelity, input attenuator conversion error, IF gain, scale factor and resolution bandwidth. 

Negative peak detection 

A display detection method for signal energy, each displayed point corresponds to a plurality of detected 
sample data points of a video signal in a portion of a frequency span or time interval represented by the 
point, and the method for extracting the minimum of the data points is called negative peak detection. 

Trace 

A trace consists of a series of data points containing frequency (time) and amplitude information, which 
are usually treated as a set. Traces 1, 2, and 3 are the trace names often used by microwave analyzers. 

Intermodulation 

If two or more signals are simultaneously loaded at the input of an active device (such as an amplifier or 
a mixer), multiple sum frequency and/or difference frequency component of each signal itself produces 
intermodulation products due to the nonlinearity of the active device and the harmonics of the generated 
signal,. For hand-held microwave spectrum analyzers, these intermodulation products are interference 
signals, the lower the level, the better the result. The relationship between the level of the 
intermodulation product and level of the input signal is: if the amplitude of the two sinusoidal input signals 
varies by ∆ dB, the corresponding intermodulation product level will vary by n ∙∆ dB, where n is the order 
of the intermodulation product, and represents the sum of the sub-items of the contained frequencies, 
such as the frequency 2∙f1 +1∙f2, and the order is 2+1=3. The intersection point when the amplitude of 
the signal and intermodulation product is equal is usually called the intercept point. In fact, this point 
does not exist because the output of the active device is compressed when the input signal is amplified 
to a certain extent. The intercept point can be defined by the input level or output level, so the nominal 
intercept point has an input and output intercept point, which refers to the input intercept point unless 
otherwise specified. The intercept point is usually expressed in dBm. The larger the intercept point, the 
better the linearity of the microwave analyzer, which is a prerequisite for obtaining a large dynamic range. 
In most cases, among the intermodulation products, the second-order products and the third-order 
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products have the greatest impact on the measurement. The second-order intercept point is often 
defined as IP2 or SOI (Second Order Intercept), and the third-order intercept point is IP3 or TOI (Third 
Order Intercept). The calibration of interception point must specify the value of the input attenuator at the 
front end of the microwave analyzer (usually 0 dB) as the intercept point will also increase as the 
attenuation of the attenuator increases. 

The linearity of active devices varies with the increase of current and power. In normal case, the current 
supplied by the amplifier is proportional to the local oscillator power of the mixer, which will significantly 
improve the linearity, so the low power consumption of the microwave analyzer is often equivalent to 
poor linearity. However, it should be noted that this noise requirement is also contradictory. The input 
attenuator of the microwave analyzer can control the intermodulation products, and has a higher IP3 
value under a higher noise factor, so IP3 and noise factor should be analyzed and compared in the same 
mode of operation. IP3, an important indicator to measure the linearity of the microwave analyzer, 
reflects the size of intermodulation distortion of the microwave analyzer when it is interfered by strong 
signals. 

Active Function Zone 

The screen area of activation function and its status display of microwave analyzer. The activation 
function is the function that is activated by the last time the microwave analyzer is pressed or by the last 
programmed command. 

Detector Mode 

The mode in which the analog information is digitized and saved into the memory is mainly used as a 
display detection method for the signal energy in the microwave analyzer. The mode includes “positive 
peak”, “negative peak”, “normal”, “sampling”, “average” and “Rms”. 

Scale factor 

The unit of value represented by each pattern on the vertical axis of the display. 

Span Zero 

The sweep local oscillator of the microwave analyzer is fixed at a certain frequency, that is, the local 
oscillator will not sweep (the Span is equal to zero). At span zero, the microwave analyzer becomes a 
fixed-tuned receiver and the bandwidth of it is the resolution bandwidth. 

Drift 

The local oscillator frequency is subject to the change in the sweep voltage, resulting in a slow change in 
signal position on the display. If drift occurs, it may need to be re-adjusted without compromising the 
frequency resolution. 

Freq Resp. 

The frequency response indicates the change of the amplitude with the frequency within the specified 
frequency span, that is, the dependency between the amplitude and the frequency. The frequency 
response is divided into an absolute frequency response and a relative frequency response. The 
absolute frequency response is the amplitude deviation of the remaining frequency points when the 
signal amplitude of a certain frequency point is used as a reference within a given frequency range. The 
relative frequency response, also known as the frequency response flatness, represents the difference 
or plus or minus one-half of the difference between the maximum amplitude and the minimum amplitude 
within one frequency range or the entire frequency range. 

Mkr 

A visible indicating marker that can be placed anywhere on the trace of the screen, showing the absolute 
value of the frequency and amplitude of the trace on the marker point with the number. 

Span 

The difference between the start frequency and the stop frequency on the microwave analyzer. The 
setting of the span determines the scale of the horizontal axis of the microwave analyzer display. 

Frequency range 

The range between the min. frequency and max. frequency that can be measured by the microwave 
analyzer under the specified performance conditions. The frequency span and relevant frequency band 
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division shall be specified in the product specifications. 

Frequency accuracy 

The measured frequency shows how close the value is to the true value. It consists of absolute accuracy 
and relative accuracy. The former is the actual size of the readout frequency error, and the latter is the 
ratio of the readout frequency error to the ideal frequency value. 

Frequency stability 

Refers to the extent to which the signal frequency remains constant in the short or long term. Short-term 
frequency stability is characterized by residual frequency or phase noise. Long-term frequency stability 
is characterized by the aging rate. 

Flatness 

Corresponding to the variation of the display amplitude of the measurement frequency range of the 
microwave analyzer, indicating the corresponding relationship between the displayed signal amplitude 
variation and the frequency. 

Sample detection method 

A display detection method for signal energy, the value displayed at each point is the instantaneous 
value of the video signal at a certain time interval or time interval represented by the point. 

Swp Time 

The time that the local oscillator passes selected frequency interval. The sweep time directly affects the 
time it takes to complete a test, but does not include the dead time between completing one sweep and 
starting the next sweep. At span zero , the horizontal axis is only calibrated for time. At non-span zero, 
the horizontal axis calibrates both frequency and time. The sweep time typically varies with span, 
resolution bandwidth and video bandwidth. 

RF Attenuator 

A step attenuator between the input connector and the first mixer of the microwave analyzer. The RF 
attenuator is used to adjust the signal level input to the first mixer. 

VBW 

Refers to the bandwidth of the adjustable low-pass filter in the video loop of the microwave analyzer. The 
video filter behind the detector is a low-pass filter determining the bandwidth of the video amplifier. With 
the noise smoothing function, it is used to average or smooth the trace; it can easily detect weak signals 
in noise. Change of the video bandwidth does not affect the frequency resolution of microwave analyzer. 
However, if the selected video bandwidth is too narrow, the sweeping time would be increased. 

Video filtering and video averaging 

The microwave analyzer displays the measured signal plus its own internal noise. In order to reduce the 
influence of noise on measuring the amplitude of the small signal, the  signal to be displayed is subject 
to video filtering or video averaging. 

Video filtering is low-pass filtering after the envelope detector. If the video bandwidth is equal to or less 
than the resolution bandwidth, the video circuit cannot fully respond to the rapid fluctuation of the 
detector output, and then the display trace is smoothed. The degree of this smoothness is linked with the 
ratio of video bandwidth to resolution bandwidth. 

Video averaging is averaged point by point during multiple sweeps. At each point, the newly measured 
data is averaged together with the previously measured data, and the display value is gradually become 
the average of several measurements. It is used only on digitally displayed analyzers, the calculation of 
the average is determined by the number of sweeps selected by the user. The averaging algorithm uses 
the weighting factor (1/n, n is the current number of sweeps) for the given point's amplitude of current 
sweep, and the other weighting factor [(n-1) /n] for the previously stored average, and then the two 
values are combined into the current average. After the specified number of sweeps is completed, the 
weighting coefficients remain unchanged and the display becomes dynamic average. 

In most measurement situations, the video filtering and video averaging effects are essentially the same. 
But there is a difference between the two, video filtering is a real-time trace smoothing; and video 
averaging is fulfilled by multiple sweeps and calculating the average, thus achieving trace smoothing. 
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Input amplitude range 

The power ratio (dB) of the maximum signal (usually the maximum safe input level) and  minimum 
signal (display average noise level) that can be measured at the input of the microwave analyzer within a 
given accuracy range, which is always much larger than the dynamic range that can be achieved in a 
single measurement. 

Input impedance 

The terminal impedance of the microwave analyzer for signal generation. The impedance of RF and 

microwave analyzer is typically 50. The normal impedance of some systems (for example, the cable 

TV) is 75. The mismatch degree between the rated impedance and actual one is expressed with the 
voltage standing wave ratio (VSWR). 

Display range 

The difference between the maximum signal and the minimum signal can be observed simultaneously 
on the display. For a microwave analyzer with 10 amplitude scale intervals, the display range is the scale 
factor x10. 

Explicit average noise level 

In case of minimum resolution bandwidth and minimum input attenuation, the video bandwidth is 
reduced to minimize the peak-to-peak fluctuation of the noise, and the level observed on the microwave 
analyzer display is the display average noise level, expressed in dBm. The display average noise level 
of the microwave analyzer can be equivalently called to the sensitivity of the microwave analyzer. 

Linear display 

The vertical scale on the display is proportional to the input signal voltage. The bottom line of the screen 
represents 0V, and the top line represents the reference level (depending on a non-zero value of the 
specific microwave analyzer). For most Analyzers, the scale factor is equal to the reference level value 
divided by the number of cells. In the linear display mode, the value of microwave analyzer is expressed 
in Volts and Watts. 

Relative amplitude precision 

Uncertainty in amplitude measurement. The amplitude of one of the signals is compared to the 
amplitude of the other, regardless of the absolute amplitude of either. Factors affecting relative amplitude 
accuracy include frequency response, display fidelity, change in input attenuation, IF gain, scale factor 
and resolution bandwidth. 

Sensitivity 

The microwave analyzer measures the ability of a minimum level signal. Sensitivity is further divided into 
input signal level sensitivity and equivalent input noise sensitivity. The output produced by the former is 
approximately equal to twice of input signal level of average noise value, and the latter is the average 
level of internally generated noise converted to the input. The best sensitivity is obtained with the 
narrowest resolution bandwidth, minimum input attenuation, and adequate video filtering. Factors 
affecting sensitivity include input attenuators, preamplifier, insertion loss of front-end devices, bandwidth 
and noise sidebands of IF filters. Although video filters do not improve sensitivity, it can improve 
discriminability and repeatability of measurements at low signal-to-noise ratios. The best sensitivity may 
conflict with other measurement needs. For example, a smaller resolution bandwidth increases the 
sweep time; 0 dB input attenuation increases the input standing wave ratio (VSWR), which reduces the 
measurement accuracy; and the increasing of dynamic range of the preamplifier will affect the 
microwave analyzer. The relationship between sensitivity and resolution bandwidth is as follows: 

PdBm = -174dBm+FdB+10LogB 

Where: PdBm - sensitivity of the microwave analyzer 

FdB - noise factor of microwave analyzer 

B - 3dB bandwidth of the microwave analyzer (in Hz)  

Noise marker 

A maker that uses its value to represent the noise level within the 1 Hz equivalent noise bandwidth. If the 
noise marker is selected, the sample detection mode is initiated, averaging several trace points around 
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the marker (number of points depends on the microwave analyzer), which normalizes the power within 
the 1 Hz equivalent noise bandwidth. 

Phase noise (noise sideband) 

The oscillator in the microwave analyzer is used to convert the input signals of different frequencies to 
the intermediate frequency. The phase noise represents the relative value of the noise power and carrier 
power in the 1 Hz equivalent noise bandwidth at a certain frequency offset of the carrier, which is 
commonly expressed in dBc/Hz. It is a measure of the oscillator's short-term frequency stability, which is 
caused by phase or frequency variations, and is expressed as a bell-like noise characteristic in the 
oscillator signal. It affects the measurement ability of the whole machine to the phase noise of the 
measured signal, and also affects the sensitivity and dynamic range of the whole machine. 

Gain compression 

If the input signal level is increased, the mixer circuit, amplifier and other unit circuits of the microwave 
analyzer may work close to the saturation point. At this time, the output signal component no longer 
changes linearly with the input signal, and the displayed signal level is low, which is caused by gain 
compression. A 1dB (or 0.5dB) expression point is expressed typically with the input level corresponding 
to the output linear value deviation of 1dB (or 0.5dB). 

Positive peak detection mode 

A display detection method for signal energy, each displayed point corresponds to a plurality of detected 
sample data points of a video signal in a portion of a frequency span or time interval represented by the 
point, and then the maximum of the data points is extracted, which is called positive peak detection 

IF gain/IF attenuation 

The IF gain/IF attenuation is an IF controller that adjusts the vertical position of the signal on the display 
without affecting the signal level on the input mixer. If the IF gain/IF attenuation is changed, the reference 
level also changes accordingly. 

Maximum input level 

The maximum input level is divided into the maximum input level with no degradation in performance 
and maximum safe input level. The former represents the maximum level added at the input that does 
not cause a degradation in product performance, and the latter represents the maximum level allowed by 
the input without damaging the product. The maximum safe input level value of continuous wave 
average power, peak pulse power (indicating pulse width and duty factor), and the DC voltage specified 
in the product specification. 

Rev Iso 

The reverse isolation measures the reverse transmission response of the amplifier from the output to the 
input, and measures the isolation of the device of output to the input. An ideal amplifier should have 
infinite reverse isolation and have no signal coming back from the output to the input. However, in 
practice the signal may pass through the amplifier in the opposite direction. This undesired reverse 
transmission may cause the reflected signal at the output port to interfere with the desired signal for 
forward transmission, so it is important to quantify the reverse isolation. 

Group delay 

Group delay is a method of measuring the phase distortion of a device. It is the transit time of the signal 
passing through the device, which varies with frequency and is the derivative of the phase/frequency 
feature of the device. The phase distortion of the kit to be tested can be measured by the group delay 
measurement. 

Return loss 

The easiest way to represent reflected data is return loss, which is a scalar and expressed in dB. The 
return loss is the dB value of the reflected signal below the incoming signal. When the impedance is 
completely matched, the return loss is infinite. For an open circuit, short circuit or lossless reactance 
circuit, the return loss is 0 dB. 

VSWR 

When two sets of waves are transmitted in the opposite direction on the same transmission line, they will 
cause a standing wave, which can be expressed by the voltage standing wave ratio (VSWR or SWR for 
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short). SWR, a scalar, is defined as the ratio of the maximum RF envelope voltage to the minimum RF 
envelope voltage at a given frequency.  If the impedance is perfectly matched, SWR is equal to 1. For 
open, short or lossless reactive circuits, SWR is infinite. 

Reflection coefficient 

Another method for reflecting measurement is the reflection coefficient (Γ), the reflection coefficient is the 
ratio of the reflected voltage to the incident voltage, Γ includes the amplitude and phase information, and 
the amplitude portion of Γ is called ρ, ρ has no unit, and the value ranges from 0 ~1. If the transmission 
line is terminated with a characteristic impedance, all energy is transferred to the load, and no energy is 
reflected, ρ=0. If the transmission line is terminated with an open device or a short device, all energy is 
reflected, ρ=1. 

Linear distortion: 

It refers to the fact that the amplitude and linear phase shift cannot be maintained in the concerned 
frequency band as the change of frequency. 

Nonlinear distortion: 

The circuit will generate new spectral components. 

Phase measurement 

As with amplitude measurements, phase measurements are also performed using S-parameters. The 
phase measurement is a relative (ratio) measurement rather than an absolute measurement. The phase 
of the incoming device signal (incident signal) is compared with the phase of the device response signal, 
and the response signal can be either a reflected signal or a transmitted signal. Assuming that the 
microwave analyzer has been accurately calibrated, the phase difference (i.e. phase shift) between the 
two signals is a measure of the phase characteristics of the device to be tested. 

Calibrate 

Calibration uses an error model to eliminate one or more system errors. The microwave analyzer solves 
error items in the error model by measuring high quality calibration standards such as open device, short 
device, loads and through devices. 


